Concours photo 2020

Partenaires

Sur Facebook

avatar_OnTheRoadAgain

ça tourne pas rond!

Démarré par OnTheRoadAgain, 11 janvier 2021 à 17:12:05

1 Membre et 1 Invité sur ce sujet

OnTheRoadAgain

Salut à tous,

j'ai acquis récemment une fastback GT 1966 "k-code".
J'ai mis quelques détails dans le post ici: https://www.mustangv8.com/fr/votre-mustang-et-vous/ma-mustang-fastback-gt-1966-code-k

Elle est belle et sympa, et quand je l'ai acheté je savais que je n'avais pas un hipo d'origine, mais la certitude d'avoir un 289 standard avec un habillage Hipo.
En vrai, j'ai toutes les pièces exterieures visibles conformes à l'Hipo, sauf Carburateur et culasses:
 - collecteur d'échappement shorty heads OK
 - distributeur sans avance à dépression, mais ce n'est pas un Autolite, c'est un Motorcraft équipé d'un pertronix. Donc moyen mais OK.
 - damper 2 pouces OK
 - cache culbuteur chromé OK
 - filtre à air chromé OK
 
 Mais:
  - carbu Holley 4160 à secondaire à depression, 600 cfm
  - culasse 289 standard - mais! adapté avec des goujons vissés pour les culbuteurs
  - Arbre à came inconnu, mais avec poussoirs mécaniques
 
Le moteur "parait" tout neuf, aucune trace d'huile ou d'essence.

Mais tout cela ne tourne pas rond... je n'arrive pas à descendre le ralenti en dessous de 1200 tours/min.
Quand je roule avec, les débuts d'accéleration sont timides puis elle part très fort. Et à régime stabilisé, souvent sous les 2500 tr/min, on a l'impression que le moteur pompe légèrement.

Je commence donc les prises de mesure... la dépression au ralenti n'est pas terrible, elle oscille autour de 16 (normalement c'est entre 17 et 21) et l'aiguille n'est pas très stable.
Pour avoir ce résultat, j'ai dû ajouter de l'avance à l'allumage (passage de 8 à 12), car avant la dépression était
à 13.
https://www.youtube.com/watch?v=UtVaSNINF88

Coté compression, j'ai mesuré ça avec un compressiometre Chinois (qualité de la mesure pas forcément hyper fiable), à chaud, après 10 min de fonctionnement:

Cyl 1 : 150 PSI 10,4 bar
Cyl 2 : 150 PSI 10,4 bar
Cyl 3 : 140 PSI  9,7 bar
Cyl 4 : 146 PSI 10,0 bar
Cyl 5 : 135 PSI  9,3 bar
Cyl 6 : 145 PSI 10,0 bar
Cyl 7 : 145 PSI 10,0 bar
Cyl 8 : 150 PSI 10,4 bar

Merci à mon fils de 13 ans de m'avoir aidé à les prendre ^^

Les compressions ne me semblent pas si mal que ça. Qu'en pensez vous?

Cependant, cela n'explique pas cette dépression un peu basse et le ralenti impossible en dessous de 1200 tr/min malgré le réglage de l'avance et de la richesse.

En bref, je me dis qu'il y a peut-être une légère prise d'air quelque part... ou alors, l'AAC est trop pointu pour avoir un ralenti correct, ou alors le carbu 600 cfm est trop costaud également....

J'aurais besoin de la lumière des experts du forum sivouplé  ;)

filou96

C'est compliqué comme ça ;D

Déja tes bougies avaient toute une bonne tête couleur encrassement dépots  ? es tu sur du repère de ton PMH du cylindre 1 vu que le damper a été changé ? Pas de prise d'air évidente via le collecteur d'admission ou les accessoires connectés ? Tous les ports de dépression inutilisés du carbu ou de l'intake sont pluggés ?

As tu vérifié l'étincelle à chaque bougie ?

Pfff puis sans être devant difficile ... Bon courage

FLYER34

AAC un poil "chaud" ?
(Plus l'AAC est "chaud", moins il y a de dépression et moins le ralenti est stable)
Pression d'essence trop forte ?
Niveau de cuve ; état des pointeaux, du Holley ?

My 2 cts...

OnTheRoadAgain

merci Filou et Flyer, je vais commencer par checker tout ça.

Coté ports de dépression, tout est bien bouché.

Coté bougies, je vais faire une sortie à 80 km/h sur quelques kilomètre et regarder la tête des bougies, car en ce moment, comme je veux régler l'idle, elle reste sur place.

Je vérifierai aussi que l'étincelle arrive sur les 8 cylindres avec une bougie test.

Pour le PMH, je peux le vérifier avec un endoscope si besoin.

Je vous tiens au jus.

OnTheRoadAgain

heu bon, d'abord je dois remplacer une bougie car j'en ai pété une hier, en prenant les compressions....
Je galère à les mettre et les sortir car mes douilles tapent vite sur le collecteur d'échappement et n'atteignent pas la bougie.

filou96

Quand tu as fait tes compressions , tu n'as pas regardé tes bougies ? Parce que même au ralenti leur aspect peut déja être pertinent

Pour le pmh une lampe ou un tournevis dans le trou de bougie suffit , c'est juste une vérif de la gravure du damper

OnTheRoadAgain

j'avais déjà controlé les bougies, elles paraissaient nickel.
Et là j'avoue qu'elles étaient bien noires et grasses.

pat30


thor_eyerdhal

La dépression n'est pas mauvaise pour un aac un peu pointu et le comportement de l'aiguille n'évoque pas de problème particulier au niveau du calage des soupapes.

Si on y a collé un AAC a poussoirs mécaniques, il est logiquement assez velu, donc tout ceci n'est pas
anormal.

Gros carbu ou pas quand les papillons sont fermés, çà ne change pas grand chose au niveau de la dépression max espérée..

Tu pourrais néanmoins améliorer le cruising avec un allumeur pourvu d'une capsule de dépression, l'ajout d'avance améliorera le rendement à bas régime et lissera le comportement.

Des bougies pas clean avec un aac qui fait de la reversion, pas trop étonnant. De plus pour analyser la carburation avec la couleur des bougies, il faut n'utiliser qu'un seul circuit du carbu pour les essais sinon tout est faussé ( le circuit de ralenti et de transition peut être trop riche et le circuit principal trop pauvre et inversement). Il faut donc choisir ce qu'on veut régler et rouler en conséquence sinon on a un résultat issu du mélange de tous les circuits, c'est illisible.




Après si tu trouves que c'est toujours trop mou, soit tu installes un rapport de pont plus court, plus adapté à l'AAC mais avec une boite 4 çà peut tirer un peu court en 4 sur l'autoroute, soit tu changes l'AAC...

OnTheRoadAgain

Citation de: thor_eyerdhal le 12 janvier 2021 à 11:24:52La dépression n'est pas mauvaise pour un aac un peu pointu et le comportement de l'aiguille n'évoque pas de problème particulier au niveau du calage des soupapes.

Si on y a collé un AAC a poussoirs mécaniques, il est logiquement assez velu, donc tout ceci n'est pas
anormal.

Gros carbu ou pas quand les papillons sont fermés, çà ne change pas grand chose au niveau de la dépression max espérée..

Tu pourrais néanmoins améliorer le cruising avec un allumeur pourvu d'une capsule de dépression, l'ajout d'avance améliorera le rendement à bas régime et lissera le comportement.

Des bougies pas clean avec un aac qui fait de la reversion, pas trop étonnant. De plus pour analyser la carburation avec la couleur des bougies, il faut n'utiliser qu'un seul circuit du carbu pour les essais sinon tout est faussé ( le circuit de ralenti et de transition peut être trop riche et le circuit principal trop pauvre et inversement). Il faut donc choisir ce qu'on veut régler et rouler en conséquence sinon on a un résultat issu du mélange de tous les circuits, c'est illisible.




Après si tu trouves que c'est toujours trop mou, soit tu installes un rapport de pont plus court, plus adapté à l'AAC mais avec une boite 4 çà peut tirer un peu court en 4 sur l'autoroute, soit tu changes l'AAC...

merci pour ton analyse Thor_eyerdhal.

Pour vérifier les primary jets, j'irai faire un tour à 80 km/h stabilisé qui je vérifierai rapidement la couleur des bougies.

Coté rapport de pont, je suis à 3,89.... donc autant dire que je ne mets pas les pieds sur l'autoroute, pour la bonne santé de mes oreilles :)

thor_eyerdhal

Pour le rapport de pont effectivement inutile de l'augmenter  :p

Si tu ne veux faire tes réglages avec une sonde 02, va falloir être rigoureux avec tes relevés de couleur de bougie.
Pour ne pas trop se casser la tête il faut se limiter à une bougie sur chaque coté.
Il va falloir commencer par les nettoyer ou en mettre des neuves pour avoir une bonne base.

Ensuite, le plus facile c'est de vérifier le circuit de ralenti et de transition puisqu'il sera forcément utilisé pour aller faire un WOT.
Roules tranquillement en ville ou sur route mais sans dépasser 80km/h et toujours avec le pied léger, ne laisse pas chauffer avec le starter, coupes le dès que possible et pars rouler.
Alors quelque soit le résultat, il n'y aura pas forcément à retoucher si tu as bien réglé la richesse au ralenti avec le dépressiomètre, ton modèle de carbu ne permettra pas de réglages plus fins.
Ca te permettra néanmoins de voir ce qu'aime ton moteur (vu ce que tu as décris je parierai sur un résultat assez riche) et de savoir quelle couleur pourrait polluer ta lecture pour le circuit principal.

Il faut donc finir par le circuit principal. nettoies tes bougies au max, pars rouler sans starter dès que possible, alors tant que le moteur n'est pas en température, pas question de faire des WOTs mais privilégie le roulage en 4éme avec le pied assez lourd a bas régime, cela te fera passer sur le circuit principal assez facilement.
Ensuite tu fais quelques belles accélérations WOT sur plusieurs rapports et tu te débrouilles pour t'arrêter très vite et couper le moteur pour passer au démontage des bougies (afin de limiter la pollution par le circuit de ralenti).

OnTheRoadAgain

Bonjour à tous,

bon! premièrement, j'ai installé une bobine pertronix, car j'étais resté en 20 000 V et déjà je sens que c'est un peu plus stable.

Pour tester le timing, j'ai installé un tachymètre et une lampe stroboscopique. J'ai relevé le PMH, grâce à un endoscope, et il correspond bien à la marque sur le Damper. Donc on est good.

Première remarque, le tachy m'affiche 1000 RPM quand celui du Rally Pack affiche 1200 RPM..... à la réflexion, je viens de réaliser que l'aiguille du tachy d'origine affiche 200 RPM moteur éteint  hr0  hr0  hr0

En bref, j'ai un ralenti à peu près correct maintenant à 1000 rpm.

Maintenant, c'est coté Timing que je suis perturbé.

A la lambe stroboscopique, j'observe une avance initiale de 20 ° à 1000 rpm et à 3500 rpm, ça s'envole très loin, au delà de 40 °!
Sauf que coté essaie routier, tout va bien! le moteur monte à 5000 rpm sans broncher.

Cependant, je trouve la position du 1 sur le distributeur (au PMH), assez bizarre. Le 1 n'est pas à 12h, mais plutôt à 10h. Je ne pense pas que ce soit grave en soit, mais ce n'est pas comme ça d'habitude.

Pour le plaisir, quelques photos de ma sortie ce midi au soleil de Janvier.... et une video pour entendre l'échappement :)
https://youtu.be/XYOy-2ty6dM
20210115_123623_2MP.jpgInked20210115_123634_LI_2MP.jpgInked20210115_123727_LI_2MP.jpg

olive82

Quand tu es à 850 tours tu devrais avoir une avance de 8° environ et aux alentours de 34°/36° à 3500 tr.

En fait tu commences par régler ton avance mécanique à 3500 tr ensuite tu contrôles ton avance au ralenti

Moi quand ma damper est au PMH , j'ai le doigt du cylindre 1 qui est à 13H

Tu as fait ton calage avec la durite de dépression enlevée et bouchée ?

OnTheRoadAgain

Je n'ai pas d'avance à dépression. C'est un hipo, je n'ai que l'avance centrifuge.

Je vais voir pour replacer le distributeur correctement et régler de nouveau mon allumage.

olive82

Ok, tu nous diras ce que ça donne, pour les ° on est pas à un ou deux points près

filou96

Citation de: OnTheRoadAgain le 15 janvier 2021 à 23:11:49Je n'ai pas d'avance à dépression. C'est un hipo, je n'ai que l'avance centrifuge.

Je vais voir pour replacer le distributeur correctement et régler de nouveau mon allumage.

T'embètes pas , l'endroit ou se situe le cylindre 1 n'a aucune importance, ça dépend juste de l'endroit d'engrenage du pignon hélicoidal sur l'AAC , ça ne change rien à l'allumage , seuls les  allumeurs à capsule ont un contrainte car il faut pour qu'ils rentrent que la capsule soit devant , pour les autres aucun pb , laisse le là ou il est.

Vérifie les ressorts de ta platine d'avance, ils sont pê détendus ou mal placés, je ne connais pas précisément la courbe d'avance du Hipo mais j'ai cherché

Il semble qu'avec un distri uniquement centrifuge tu doives choisir entre un bon ralenti ou de bonnes perfs qd le régime monte

Ford donne avance initiale 12° et dwell angle 33° au ralenti

Dans la notice technique pour le distri sur le banc de controle , avance max AU DISTRI 14°@2000 rpm ce qui donne 28°@4000rpm au damper en conditions réelles   , ça fait 12 + 28 = 40° d'avance max @4000 rpm

Mais vas lire ces posts , tu n'es pas le seul dont le moteur hiPo a besoin d'avance et vérifie tes ressorts , il y a un ressort taré leger et un taré  plus dur normalement , à vérifier . Il faudrait quand même chiffrer ton avance max car quand tu dis que ça s'envole , c'est pas vraiment un chiffre ;D

Après avoir lu ces posts pas très étonnant que tu aies du mal à descendre ton ralenti plus bas, il te faudrait un distri avec une capsule de dépression pour ce faire.

J'espère ne pas avoir dit trop de bétises , Thor me corrigera si il passe par là ;D  mais bon je pense que l'idée directrice est bonne.

Fais gaffe à ne pas confondre les degrés/régime d'avance donnés sur les distri dans les tableaux et ceux sur le damper , il faut multiplier avance et régime par 2 pour avoir ceux sur le damper.

https://www.mustangspecs.com/1965-mustang-distributor/

https://www.vintage-mustang.com/threads/total-advance-hipo-distributor.863369/

https://www.vintage-mustang.com/threads/1967-289-hi-po-wants-a-lot-of-timing.1145632/

thor_eyerdhal

Effectivement comme çà n'est pas un vrai Hi-Po et que le véhicule n'est pas destiné à faire de la piste, je ne vois pas l'intérêt de rester sur une allumeur sans capsule de dépression...

Trop d'avance ne bride pas le moteur, enfin les valeurs que tu indiques avec un AAC pointu, ne vont pas faire cogner, par contre tu risques des détonations destructives à haut régime si tu dépasses les 40°
Il faut vraiment avoir tout optimisé et calculé et utiliser un carburant dont la stabilité RON est vérifiée (bref pas l'essence à la pompe du coin et qui vieillit plus ou moins dans les cuves et le réservoir...)
Après çà dépend de plein de choses (TC, formes des chambres combustion, carburant etc..)
C'est pourquoi sur ces moteurs il est vivement conseillé de ne pas dépasser les 36° (aller 38° pour les audacieux).

Sujets Similaires (5)