Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2021

Sur Facebook

Branchement Pertronix I

Démarré par Mouss23, 11 Avril 2022 à 15:33:02

0 Membres et 1 Invité sur ce sujet

Mouss23

Bonjour à tous,

J'ai épluché les sujets à propos des allumages Pertronix et j'avoue ne pas être sûr de moi.
Pourriez-vous me faire part de vos lumières pour l'installation d'un Pertronix I et sa bobine dédiée svp ? Sur un 289 de 1966.

- j'ai compris que l'on doit supprimer le fil résistif rose. Est-ce que le débrancher suffit ?
- Suite à ça est-ce qu'il faut installer une ligne supplémentaire entre le Ignition Switch et la bobine ou cela n'est pas nécessaire ?

D'avance merci pour vos réponses !

toine10

pas besoin, le fil résistif ne gêne pas sauf s'il est coupé

par contre c'est mieux du 12V en direct au lieu du résistif

et sur l'un des plot tu récupères le signal pour le tachometre
Si je dis une connerie, c'est que je l'ai pas dite exprès, mais si je dis quelque chose d'intelligent, c'est peut être une connerie !

adrien78

Citation de: Mouss23 le 11 Avril 2022 à 15:33:02Bonjour à tous,

J'ai épluché les sujets à propos des allumages Pertronix et j'avoue ne pas être sûr de moi.
Pourriez-vous me faire part de vos lumières pour l'installation d'un Pertronix I et sa bobine dédiée svp ? Sur un 289 de 1966.

- j'ai compris que l'on doit supprimer le fil résistif rose. Est-ce que le débrancher suffit ?
- Suite à ça est-ce qu'il faut installer une ligne supplémentaire entre le Ignition Switch et la bobine ou cela n'est pas nécessaire ?

D'avance merci pour vos réponses !

je viens de faire le montage récemment, il te suffit de remplacer le fil rose qui est de déconnectable coté ignition switch.
A priori il est sensé être déconnectable aussi coté baie moteur mais je pense qu'il est planqué dans le scotch qui maitient les cables ensemble.
Donc tirer un fil de la bobine vers l'ignition switch.

traffic.gif

Mouss23

Si j'ai bien compris je debranche le rose et je mets du 12 après contact à la place ?

adrien78

Le rose arrive derrière le neiman, sur une cosse avec un bout de fil de 20cm. Tu débranches et tu tires un fil de la cosse vers la bobine.

Mouss23


Mustanger

si tu alimentes la bobine en 12v tout le temps, c'est trop elle va chauffer.

elle n'est alimentée en 12v qu'au démarrage, après environ 6v.
West coast is the best

FLYER34

Citation de: Mustanger le 13 Avril 2022 à 15:36:15si tu alimentes la bobine en 12v tout le temps, c'est trop elle va chauffer.
elle n'est alimentée en 12v qu'au démarrage, après environ 6v.

Sauf si tu montes la bobine spécifique "Flame thrower" :

Citation de: Mouss23 le 11 Avril 2022 à 15:33:02installation d'un Pertronix I et sa bobine dédiée

Mustanger

Citation de: FLYER34 le 13 Avril 2022 à 15:57:51
Citation de: Mustanger le 13 Avril 2022 à 15:36:15si tu alimentes la bobine en 12v tout le temps, c'est trop elle va chauffer.
elle n'est alimentée en 12v qu'au démarrage, après environ 6v.

Sauf si tu montes la bobine spécifique "Flame thrower" :

Citation de: Mouss23 le 11 Avril 2022 à 15:33:02installation d'un Pertronix I et sa bobine dédiée

avec une bobine 1.5ohm cela marche effectivement avec 12v
West coast is the best

adrien78

Citation de: Mustanger le 13 Avril 2022 à 15:36:15si tu alimentes la bobine en 12v tout le temps, c'est trop elle va chauffer.

elle n'est alimentée en 12v qu'au démarrage, après environ 6v.

Il indique bien qu'il veut monter un pertronix et sa bobine "dédiée"  bien1

Mouss23

Oui c'est juste je vais monter une Flame Thrower 1,5 ohm
Merci  bien1

RedOne

Bonjour a tous!!

Je me pose aussi la question d'installer un Pertronix avec la bobine Flame.
J'avais une question:
L'installation en elle même me parait réalisable, mais quid du réglage de l'avance?
Je n'ai pas de strombo et je voulais savoir si "tel quel" il était possible que l'avance, si elle est ok
aujourd'hui, le sera toujours avec ce kit?
Merci ,
Red
All Out Performance!

RedOne

Hello!!

Mouss23, as tu eu besoin de re-régler ton allumage?

Merci d'avance!

Red
All Out Performance!

mcqueen

- en premier tu remplaces en lieu et place le fil rose par un fil normal du 1mm ou 1.5mm car le pertronix doit fonctionner impérativement  en 12v.
- ensuite il te faut absolument un strobo pour le réglage de l'avance.
- pour la bobine tu peux gardé celle d'origine sa marche aussi très bien.
- pour info le fil résistant ne sert qu'a faire chuté la tension a 9 volts pour éviter une étincelle trop forte qui aurait pour effet d'endommagé le rupteur a long terme
sa n'a rien a voir avec la bobine elle doit être alimenté en 12 v elle ne chauffera pas elle est prévu pour fonctionner en 12v.

RedOne

Merci pour cette réponse.
Je vais voir si je trouve qq proche de chez moi pour me donner un coup de main sur la partie réglage de l'avance!
All Out Performance!

mcqueen

dommage que tu soit si loin j'ai tout le matos dans mon labo.Photo 093.jpg

RedOne

C'est pas un garage que tu as, c'est la maison du père noël!!!! ex1t  ex1t  luvn
All Out Performance!

Mouss23

RedOne je n'ai pas encore fait le montage, mais effectivement je comptais ensuite recontrôler l'avance à l'allumage.
Merci mcqueen pour les précisions !
Joli garage en effet ! bien1

mcqueen

merci Mouss. RedOne j'ai fais le montage sur les deux et sa marche nickel.

Mouss23

Bonjour à tous,

J'ai fait le montage du pertronix I sur mon moteur, mais j'ai encore quelques réglages à contrôler.
Par contre contact mis j'ai une chute de tension au + bobine : 11,4V alors qu'à la batterie 12,5V. Cela vous paraît-il normal ? Dans leur troubleshooting Pertronix parle d'avoir la même tension que la batterie.
Au montage j'ai shunté le fil rose mais je me suis branché sur la connexion rose qui sort du neiman, ça peut venir de là ?
Autre question il parle d'utiliser des câbles d'allumage RFI, comment on les reconnait ? La seule chose marquée sur les miens : 7mm