BIENVENUE SUR FORUM MUSTANG

Un million de messages, des centaines de membres en ligne chaque jour, pas de cotisation et 100% gratuit. Rejoignez la plus grande communauté francophone consacrée aux Ford Mustang pour obtenir des conseils d'entretien, d'achat, d'importation ou pour rejoindre d'autres passionnés lors des balades ou des rassemblements organisés en France, en Europe, au Canada et au delà.

NE PAS suivre ce lien ou vous serez banni du site!

Concours photo

Partenaires

Branchement carbu chinois

Démarré par olive33, 17 Avril 2019 à 08:39:46

0 Membres et 1 Invité sur ce sujet

olive33

Bonjour à tous. Il y a quelques temps, je me suis enfin décidé mon vieux autolite 2100 par un chinois à bas coût.(je sais, je sais,...  catonro)
Mais comme ce ne sont pas exactement les mêmes je me pose des questions au sujet des branchements des tuyaux. Déjà sur l ancien il y avait des tuyaux bouchés avec des vis.
Je l'ai monter,pas trop réglé (ça fume un peu) vu que je n'ai que les collecteurs pour l instant et fait un petit tour avec. A un moment, je mets gaz en grand pour tester le kickdown, et là je cale et impossible de redémarrer. On pousse jusqu'au garage, j'essaye de redémarrer, accélérateur à fond elle tourne sur 4pattes. Je cherche, vérifie mes tuyaux, arrivée d essence,... Etc
À un moment je debranche la PCV sur le spacer et là miracle elle tourne mieux. Mais à 1500 tours au ralenti.
Je débouche la prise sur la base du carbu et là ralenti à 2500 tours...
J'ai dors et déjà commandé une valve PCV, mais je me pose quand même la question de savoir vraiment ou se branche la PCV, si on garde le même spacer, ou on branche les dépressions,etc...
Si quelqu'un peut m expliquer  pray2 DSC_0893.JPGDSC_0896.JPGDSC_0895.JPGDSC_0896.JPG

Fross

Comme je te l'ai dit dans l'autre post, je regarde ça cet après midi et je te dis ça.

Par contre, il me semble que mon carbu n'a pas la grosse prise d'air à l'embase.
J'ai donc repiqué la PCV sur le spacer.

Ton mécanisme de câble d'accélérateur a été modifié?
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci - 2V, C4, Dark moss green / black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

olive33

Le mécanisme en lui-même non, mais j'ai dû repercer un trou pour y mettre la tringle... DSC_0812.JPG

Fross

Je pense que ça été modifié car sur ma 69, qui est strictement stock, c'est un câble qui arrive au carbu et y'a rien à repercer. L'extrémité du câble se clipse sur la rotule du papillon des gaz, exactement comme sur l'autolite d'origine.

Sinon, pour le branchement de la PCV valve, elle est bien branchée sur le spacer. J'ai aussi effectivement une dépression en bas du carbu à l'arrière, mais elle est obstruée par un bouchon (il était dessus à la livraison du carbu).

Voilà...  :)
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci - 2V, C4, Dark moss green / black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

olive33

Petite mise à jour du sujet.
J'ai un changer la valve PCV,  rien de mieux... 
J'ai vérifié que le pointeau de remplissage de cuve ferme bien, avec en même temps hauteur de flotteur.. Rien de mieux...
J'ai l'impression qu'il y a trop d'essence qui arrive. Si quelqu'un a une idée !! La je sèche ..

thor_eyerdhal

Le pcv se branche sur un gros piquage sous les papillons (carbu ou spacer ou pipe, peu importe)
Ensuite faut brancher la capsule d avance allumage sur un petit piquage sur le haut du carbu.

Il faut partir de la base et faire les reglages de ralenti et de richesse ;)

olive33

Ok merci pour les infos! J imagine que l'autre prise de PCV doit être bouchée? Par contre sur la capsule d allumage , j'ai deux piquages. Lequel va en haut du carbu? Et avant , avec l ancien carburateur, je passais par une pièce sur le coude du calorstat. J'ai changé le calorstat et son coude et n ai pas remis la pièce, c'est grave?
A ce point, c'est plus du réglage! Le moteur démarre bien et au bout de 3 secondes, commence à brouter, la voiture tremble terriblement, et fume carrément! Si je debouche un des gros piquages du PCV, le moteur s'accélère jusqu'à avoir un ralenti à 2000tr/min... sroll

thor_eyerdhal

De quelle annee le moteur, ce que tu décris ressemble a un système de dépollution qui ajoute du retard a l allumage.
C est a virer...
Coté capsule, la durite va sur l avant (coté conique)

Quand tu débouches un piquage tu crées une prise d air donc forcément ca modifir la carburation et le régime.

Fross

Citation de: olive33 le 03 Mai 2019 à 06:58:35Ok merci pour les infos! J imagine que l'autre prise de PCV doit être bouchée? Par contre sur la capsule d allumage , j'ai deux piquages. Lequel va en haut du carbu? Et avant , avec l ancien carburateur, je passais par une pièce sur le coude du calorstat. J'ai changé le calorstat et son coude et n ai pas remis la pièce, c'est grave?


De quelle autre PCV tu parles?

Pour ta pièce sur le calorstat, c'est ça? C'est le distributor ported vacuum switch.
En fait, c'est une dépression commandée par la température du LDR.
A froid, elle est fermée, à chaud, elle s'ouvre.

A gauche, schéma à une dépression sur le distributeur, à droite, à deux dépressions.
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci - 2V, C4, Dark moss green / black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

olive33

Thor: c'est un 68.
Fross: c'est exactement ça que j avais. Actuellement, j'ai sauter le distributor contrôle sur le calorstat.
Je parlais du deuxième piquage sur le carbu que je suis obligé de déboucher pour que ça tourne. Actuellement, j'ai branché le PCV sur le spacer...
Ce que je ne m'explique pas, ces le fait que ce soit survenue après un court petit tour du quartier !

Fross

Le distributor vacuum control, s'il est là, c'est pas pour rien. Tu devrais le rebrancher (peut être aussi le changer, moi, c'est ce que j'ai fait)
Et une dépression sur le carbu, ça doit jamais rester débranché, sinon ça fait une prise d'air
Ou elle est branchée, ou il faut la boucher.
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci - 2V, C4, Dark moss green / black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

olive33

C'est prévu d en acheter un neuf, mais en attendant je peux peut être faire sans et appocher une carburation correcte. Je reverifirai mes dépression cet après midi...

FLYER34

Citation de: olive33 le 02 Mai 2019 à 10:57:46J'ai vérifié que le pointeau de remplissage de cuve ferme bien, avec en même temps hauteur de flotteur.. Rien de mieux...
J'ai l'impression qu'il y a trop d'essence qui arrive. Si quelqu'un a une idée !! La je sèche ..
Un régulateur de pression d'essence peut-être ?
Ma '68 est arrivée avec une pipe, un carbu Edelbrock.... et un régulateur avec mano.




https://www.holley.com/products/fuel_systems/fuel_pumps_regulators_and_filters/regulators/carbureted_regulators/parts/12-881

My two cents 😉

olive33

Alors, un peu de nouveau ! Rentré du boulot énervé de colère ,je demonte le carbu de la bête, passe tout les gicleurs et compagnie à la soufflette, remonte avec joints neufs, démarre et pas mieux   sbhy
Machinalement  je tire la jauge d huile et la  niveau 3 cm au dessus du maxi sroll
Du coup vidange en urgence du mélange huile essence... J'ai du avoir le pointeau bloqué et à force d insisté... 
La suite dimanche

olive33

Salut à tous !
Alors après une bonne vidange  ... Pas mieux !  sbhy. Ça tourne toujours pas...
Donc j'ai remonter l'ancien carbu, et la ça fonctionne. Bon il est usé jusqu'à la moelle, la pompe de reprise fuit, etc... Mais ça tourne !
Je ne sais pas d'où peut venir le problème sur l'autre carbu. Surtout aussi soudainement. 
Si quelqu'un a une idée...

thor_eyerdhal

J avais dit sur un autre post de que je pensais de ces carbus repro ''apacher''...
Le controle qualité est inexistant, tu peux tomber sur une piece qui fonctionne ou pas, c est la loterie.
Du coup l economie réaliséé n en est pas une au bout du compte.

olive82

Tu recontactes le site ou tu as acheté ton carbu ( si payé par Paypal c'est tout bon pour toi ) et tu explique qu'il est in-réglable et qu'il y a un soucis, ils vont te le reprendre , si y'a un soucis tu fais un recourt Paypal

olive33

Exact pour le carbu low coast ! Il était là pour faire la transition jusqu'à l achat du Edelbrock, mais je pense que je vais y passer plus tôt que prévu.
Ah moins que je solutionne le problème comme le propose Olive82...
À suivre...
Merci pour vos conseils en tout cas !

Sujets similaires (5)