Concours photo

Partenaires

Sur Facebook

Besoin de vos lumières .... Moteur Fastback 1967

Démarré par Ducatmonster13, 19 Août 2011 à 13:26:38

0 Membres et 1 Invité sur ce sujet

boris 62

Ok merci Thierry,
Etant donné que j'ai aucune idèe du régime de mon moteur je vais peut-être m'en procurer un.
Membre des Sons of NanarCh'ti

@sonsofnanarchti

Ducatmonster13

Bonjour,

Hier j'ai essayé de régler ce carbu Edelbrock 600cfm  réf1406

Voici tout ce que j'ai fait :


1/ Nettoyage et huilage de la mousse

2/ Neutralisation du starter automatique car cela fonctionne mal (Le ralenti au démarrage est trop élevé 2500 tr/mn  et ensuite quand le moteur est bien chaud il ne tient pas toujours le ralenti trop bas) je l'ai donc immobilisé avec un petit collier rilsan en position ouvert (repos)

3/
Réglage de la vis de richesse x 2 : J'ai procédé comme tu me l'as dit mais sans précision au niveau du nombre de tours moteur faute de mesureur

Résultats : Ça démarre bien   ap:lo  , je chauffe le moteur en jouant de l'accélérateur   evl  , après avoir roulé le ralenti tient bien   hr0 , mais tout le temps il y a des ratés  ??? (pchittt en accélérant) et des PAN   >:D (dans les pots d'échappement)




Ducatmonster13

il y a aussi une prise d'air en façade avant qui "aspire"  cela fait plus de bruit qu'avant ..... smk

Thierry

Citation de: Ducatmonster13 le 19 Septembre 2011 à 13:51:13
Résultats : Ça démarre bien   ap:lo  , je chauffe le moteur en jouant de l'accélérateur   evl  , après avoir roulé le ralenti tient bien   hr0 , mais tout le temps il y a des ratés  ??? (pchittt en accélérant) et des PAN   >:D (dans les pots d'échappement)




Tu as bien vérifié si l'avance de l'allumage est bien reglée?
https://www.mustangv8.com/wiki/index.php/Avance_d%27allumage
Mon autre passion:
Photographie

Ducatmonster13

Non je n'ai pas vérifié, c'est un allumage électronique MSD, et tout fonctionnait bien "avant" que j'intervienne ....    ::)

Thierry

L'avance a l'allumage est a controler régulierement et de la meme facon que ce soit un allumage electronique ou classique.
Sinon tu as fait quoi comme intervention qui aurait pu provoquer ce probleme?
Mon autre passion:
Photographie

Ducatmonster13

Vis de richesse peut être mal positionnées, je vais modifier leur réglage par approches successives

Le filtre à air en mousse que j'ai huilé, avant il était sec, mais comme il est abîmé je vais le remplacer

Ducatmonster13

J'ai commandé un nouveau filtre à air et ce soir j'ai essayé en roulant sans mon filtre actuel et tout redevient normal. Je pense donc que c'est mon ancien filtre que je ne devais pas huiler. Sans filtre elle respire super bien ....   hr0

Thierry

Mon autre passion:
Photographie

Ducatmonster13


Thierry

Le 4221 fait 11 mm de plus que le 4207 en hauteur et a une profondeur de "flange" faite pour les carbus Edelbrock. Ces carbus doivent avoir le conduit qui remonte plus haut que les autres pour le branchement du filtre. ???
Pour les deux autres carbus la difference c'est le logo.
Mon autre passion:
Photographie

Sujets similaires (5)