BIENVENUE SUR FORUM MUSTANG

Un million de messages, des centaines de membres en ligne chaque jour, pas de cotisation et 100% gratuit. Rejoignez la plus grande communauté francophone consacrée aux Ford Mustang pour obtenir des conseils d'entretien, d'achat, d'importation ou pour rejoindre d'autres passionnés lors des balades ou des rassemblements organisés en France, en Europe, au Canada et au delà.

NE PAS suivre ce lien ou vous serez banni du site!

Concours photo

Partenaires

Voyant moteur allumé sur 2005 (capteur Arbre à cames)

Démarré par Syl20du54, 28 Août 2018 à 07:57:20

0 Membres et 1 Invité sur ce sujet

Syl20du54

Bonjour à tous.
Le voyant moteur s'est allumé sur ma Mumu. D'après l'ordi, c'est le capteur d'arbre à cames. J'ai trouvé un sujet qui dit que cela peut venir de l'alternateur mais sans solution vraiment trouvée.
Qu'est-ce que je fais?
Je change les capteurs? je pense qu'il faut changer les 2 car pas possible de savoir lequel déconne si c'est bien ça.
On a éteint le voyant qui s'est rallumé au bout d'une centaine de km seulement.
Le meilleur moyen de se délivrer de la tentation, c'est d'y succomber !

Fmaxii

Je n'ai jamais eu le problème, mais de ce que je me rapelle, la solution est le remplacement d'alternateur.
Pedrophilippe avait laissé un "diagnostic"
https://mustangv8.com/fr/index.php?topic=24959.msg544478#msg544478
Citation de: pedrophilippe le 08 Novembre 2013 à 18:42:32
rien de grave
si ton moteur ne fait aucun bruit au démarrage, c'est ton alternateur
si il fait du bruit, c'est un decalage des chaines de distri
ou simplement un capteur d'arbre usé


autoamore

Um membre du fofo a eu ce souci il y a qq jours (pas de post).
Avec le code erreur, tu dois savoir si c'est celui de gauche ou droite. Commence par les inverser, tu effaces l'erreur, et tu vois. Si l'erreur passe sur l'autre côté, tu sais que ton capteur est HS.

22flo05

j'ai la meme chose erreur 0010 et erreur 0020 mais ca dit pas quel coté c'est faut je regarde ca.

Vous commandez ou votre capteur arbre a cames ?
Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

Syl20du54

Le meilleur moyen de se délivrer de la tentation, c'est d'y succomber !

22flo05

Ah ok du coup juste changement de l'huile peut résoudre le problème ?
Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

Syl20du54

Capteur commandé sur Piecesauto24.com. 11.44 euros mais presque autant de frais de port ! (9.50)
C'est en Allemagne
J'espère que cela va résoudre le problème.
Le meilleur moyen de se délivrer de la tentation, c'est d'y succomber !

Zenzak

Oui inverse les capteurs ça te permet de savoir lequel côté déconne.

Moi j'ai eu le cas (code P0340), je les ai démontés, nettoyés et inversés, après remontage le défaut a disparu, j'avais testé l'alternateur et il semblait recharger correctement (multimètre + boitier testeur)

Mais il est revenu au bout de quelques temps et la voiture a commencé à faire des coupures en roulant, j'ai changé l'alternateur et plus aucun souci (plus de voyant, plus de coupures), donc attention à ne pas dépenser de l'argent inutilement dans des nouveaux capteurs car très souvent quand ce type de défaut arrive c'est l'alternateur. (sujet connu sur nos voitures)

(désolé je déterre un peu le sujet)

4hp20


Syl20du54

J ai changé le capteur et depuis plus de défaut.  Ca m a coûté bien moins cher qu'un alternateur  :v:
Le meilleur moyen de se délivrer de la tentation, c'est d'y succomber !

afm1972

Salut
Crie pas victoire trop tôt
On en reparle d ici 2 - 3 semaines
J espère  me tromper mais ....... sbhy

autoamore

Le défaut lié à l'alternateur est censé être pour les 1eres années. TSB de 2008 ou 2009. Vous pensez qu'il peut y avoir encore le pb sur une 2010 ?

Envoyé de mon SM-G950F en utilisant Tapatalk


afm1972

Juste une info....le.capteur en question c est 2 fils
La seule.chose qui peut le.flinger c est une crête  de tension
Donc pour.moi c est le.pont de diode qui commence à avoir des faiblesses et laisse passer des surtentions
On verra bien d ici  quelque temps rck

Syl20du54

Ca fait 2mois et demi que j ai changé le capteur et pas de voyant. En plus il s est éteint de lui-même c est pas moi qui l ai enlevé
Le meilleur moyen de se délivrer de la tentation, c'est d'y succomber !

autoamore

Un ami en 2010 a toujours le pb. Les capteurs ont d'abord été inversés pour surveillerbles codes. Finalement les 2 capteurs ont été changés en même temps que les bougies. Le code revient.


Envoyé de mon SM-G950F en utilisant Tapatalk


Sujets similaires (5)