ForumMustang.com

Technique => Technique Mustang 2005-2014 => Moteur - Gén. 5 => Discussion démarrée par: stefbern le 21 janvier 2013, 19:58:36 pm

Titre: mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 19:58:36 pm
voici la petite histoire : autoroute A13, 130 km heure, voulant doubler je passe en 4è pour relancer et mettre un bon coup de gaz et avec surprise, plus rien sous la pédale, plus de gaz, stationnement sur le côté, je freine, m'arrête et plus rien sous la pédale d'accélérateur.
Je coupe le contact, j'attends quelques instants, remet le contact, démarrage comme ci rien ne s'était passé, bizarre, non  !!!  lol
Si vous pouviez m'aider please …  :v:
Titre: Re : mumu s'arrête en route !!
Posté par: dudule le 21 janvier 2013, 20:11:14 pm
pas de voyant qui s'allume ?
Titre: Re : mumu s'arrête en route !!
Posté par: Aubi-One 21 le 21 janvier 2013, 20:15:41 pm
Je dit peut-etre une grosse connerie, mais il y a pas une histoire de coupure de securité au niveau de la pompe a essence qui serait arrivée dans le style...
Titre: Re : mumu s'arrête en route !!
Posté par: Maxou le 21 janvier 2013, 20:20:57 pm
Problème avec le TCS ? Sinon ça peut venir de la pompe a essence..non?
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 20:22:19 pm
une petite clef orange au tableau de bord, redémarrage, la clef a disparu
on dirait bien qu'elle se met en sécurité la cochonne !!
Titre: Re : mumu s'arrête en route !!
Posté par: Yellowmustang le 21 janvier 2013, 20:24:27 pm
yes mode dégradé
Titre: Re : mumu s'arrête en route !!
Posté par: spyke le 21 janvier 2013, 20:25:35 pm
arf je suis le problème  :-[
mais suis incapable de t'aider désolé :-\
Titre: Re : mumu s'arrête en route !!
Posté par: dudule le 21 janvier 2013, 20:32:57 pm
ca m'est arrivé une fois ,juste apres une reprogrammation inadaptée ... gros coup de gaz : coupure immediate et ce meme voyant qui s'allume...
Titre: Re : Re : mumu s'arrête en route !!
Posté par: Maxou le 21 janvier 2013, 20:34:16 pm
Sinon ça peut venir de la pompe a essence..
Il me semble bien avoir déjà lu ça quelque part...je n'arrive pas à mettre la main dessus...grrr
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 21 janvier 2013, 20:36:57 pm
Hors-Sujet:
Salut Thomas  :v:

vois si tu récupères un code défaut avec ton procal, car si la clef s'est allumée c'est qu'il y a eu défaut  (même genre que ce que tu me disais à Triel non? ) donc il doit etre dans la mémoire.

A priori elle s'est mis plus qu'en mode dégradé, car en mode dégradé tu garde jusqu'a 3000 tr/min (enfin c'était ça  quand j'avais planté mon ECU avec mon 1er test du SCT) , là à priori plus rien.

Les trucs qui "mangent" pas de pain :

- Vérifie déjà  la connectique du coté de la pédale d'accélérateur, comme c'est un potentiomètre,  si les infos reçues par le calculateur sont trop incohérente il préfère se "planquer" et se mettre en rideau (vécu sur une 307) après remplacement de la pédale => RAS
- connectique du TB (moteur et capteur de position)

Après en fonction du code défaut faudra voir ;)




Titre: Re : mumu s'arrête en route !!
Posté par: franckys14 le 21 janvier 2013, 20:44:47 pm
Désole Steph j y connais rien mais je suis l'évolution
J'espère pas trop,grave
Titre: Re : mumu s'arrête en route !!
Posté par: Maxou le 21 janvier 2013, 20:45:13 pm
Si c'est ce que je pensais, je viens de retrouver la note :

http://www.stangpit.com/wp-content/images/docs/s197-tsb/06-9-9.pdf (http://www.stangpit.com/wp-content/images/docs/s197-tsb/06-9-9.pdf)
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 21:15:06 pm
merci les copains pour vos infos  :v
je vais voir du côté de la pédale dès demain
on dirait qu'il y a coupure des gaz d'un seul coup jusqu'à ce que je m'arrête
ne serait ce pas à cause du throotle ? mauvaise gestion de l'ouverture ?? et coupure !!
ou la connectique de celui-ci ???
Titre: Re : mumu s'arrête en route !!
Posté par: Cosby le 21 janvier 2013, 21:20:56 pm
Tu n'as pas eut de soucis de batterie récemment ?

Une connaissance à eut ce soucis après un redémarrage aux cables....
lors d'accélérations franches, la voiture calait...... ???
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 21:30:29 pm
non, pas de soucis de baterie, aucun soucis jusqu'à présent .
Pour l'instant elle roule et a la pêche, jusqu'à la prochaine fois, je comprends rien !!
Titre: Re : Re : mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 21:36:59 pm
Je dit peut-etre une grosse connerie, mais il y a pas une histoire de coupure de securité au niveau de la pompe a essence qui serait arrivée dans le style...
on dirait bien comme si il y avait une coupure d'essence, cela fait le même effet, c'est assez dangereux d' ailleurs, plus de jus sous la pédale mais moteur tournant  ??? ??? ???
Titre: Re : mumu s'arrête en route !!
Posté par: Cyril57 le 21 janvier 2013, 21:43:30 pm
Je plussoie avec Vincent. Le solénoide de la pédale peut déconner ainsi. J'ai déjà vu cela plusieurs fois.
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 21:49:10 pm
j'espère que ce n'est que cela, merci les gars  :v:
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 21:50:31 pm
il faut lui faire quoi à la pédale  ???
Titre: Re : Re : mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 22:03:28 pm
ca m'est arrivé une fois ,juste apres une reprogrammation inadaptée ... gros coup de gaz : coupure immediate et ce meme voyant qui s'allume...
salut dudule,
 et tu a fait quoi après ??
Titre: Re : mumu s'arrête en route !!
Posté par: vince61 le 21 janvier 2013, 22:24:49 pm
j'ai eu un probleme similaire sur mon V6, throttle body en cause.
Titre: Re : Re : mumu s'arrête en route !!
Posté par: stefbern le 21 janvier 2013, 22:29:38 pm
j'ai eu un probleme similaire sur mon V6, throttle body en cause.
Ah et tu a fait quoi ??
Titre: Re : Re : Re : mumu s'arrête en route !!
Posté par: dudule le 21 janvier 2013, 22:48:56 pm
ca m'est arrivé une fois ,juste apres une reprogrammation inadaptée ... gros coup de gaz : coupure immediate et ce meme voyant qui s'allume...
salut dudule,
 et tu a fait quoi après ??
hellot Steph  ;)  ben elle s est mise  en mode dégradé, j'ai remis la prog d'origine et tout est rentré dans l'ordre ( c 'etait avant le montage des arbres et la prog sur mesure)
Titre: Re : Re : Re : mumu s'arrête en route !!
Posté par: vince61 le 22 janvier 2013, 08:03:13 am
j'ai eu un probleme similaire sur mon V6, throttle body en cause.
Ah et tu a fait quoi ??

apres avoir contacter des grandes enseignes qui font que la voiture us, ils m'on tous repondu, throttle body en cause (soit environ 600 euros), du coup jai juste changer mon capteur de papillon de gaz et tout est rentrer dans l'ordre (35 euros au us) !!!
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 22 janvier 2013, 08:35:27 am
merci pour ces infos, il est où le capteur ?  gbley
Titre: Re : Re : mumu s'arrête en route !!
Posté par: geoffrey le 22 janvier 2013, 10:09:31 am
il faut lui faire quoi à la pédale  ???
je dirais bien quelque chose, mais ça serait déplacé !! ;D
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 22 janvier 2013, 10:14:27 am
Face au moteur,

Il est à gauche du TB , le coté droit étant occupé par le moteur actionnant les papillons.

Toutefois pour toi c'est différent, le TB le Ford Racing est livré équipé (moteur+capteur) contrairement aux BBK et autre pour lesquels il faut récupérer le moteur et le capteur du TB.

Vérifies bien la connectique, que les verrous des connecteurs sont bien à fond (clips rouges)

Est ce que tu as passé le procal pour lire les défauts ?

Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 22 janvier 2013, 10:47:32 am
Face au moteur,

Il est à gauche du TB , le coté droit étant occupé par le moteur actionnant les papillons.

Toutefois pour toi c'est différent, le TB le Ford Racing est livré équipé (moteur+capteur) contrairement aux BBK et autre pour lesquels il faut récupérer le moteur et le capteur du TB.

Vérifies bien la connectique, que les verrous des connecteurs sont bien à fond (clips rouges)

Est ce que tu as passé le procal pour lire les défauts ?
Pas encore passé le procal, j'ai un peu peur Grrrrrr de faire une connerie !!
Et pas trop le temps, je vais essayer ce soir  sroll
Quand à la pédale je vais l'essayer aussi ce soir  ;D :o
Titre: Re : mumu s'arrête en route !!
Posté par: Maxou le 22 janvier 2013, 10:48:53 am
Hors-Sujet:
Tu vois qui ?  ;D
Titre: Re : mumu s'arrête en route !!
Posté par: Framy le 22 janvier 2013, 11:24:45 am
Avant de tripatouiller a l'aveugle quoique ce soit, essai de sortir les codes erreurs,  on évite d'improviser  ;)
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 22 janvier 2013, 11:39:26 am
à la remise en route du véhicule il n' y a plus la petite clef au TB ! cela voudrait il dire que la voiture est OK
Titre: Re : mumu s'arrête en route !!
Posté par: Cyril57 le 22 janvier 2013, 11:47:20 am
Les codes erreurs sont stockés en mémoire donc, tu devrais le voir malgré que tu n'ai plus de voyant allumé.
Titre: Re : mumu s'arrête en route !!
Posté par: b 996 le 22 janvier 2013, 19:11:07 pm
Salut Stefbern ; quand tu auras fait le tour de toutes les " merdes habituelles " et bien sur si ton probleme n'est pas resolu ; jette un oeil sur le FDMP ; c'est a dire le : fuel driver module pompe , en gros cette saloperie est une " deuxieme " pompe a essence dont l'extremité emerge a gauche dans ton coffre quand tu est derriere l'auto , il suffit quelle deconne un peu en " pression " et c'est la panne totale...pour re- fonctionner parfaitement dans l'heure qui suit...verifie aussi les 2 fils qui sortent en dessous du resrevoir et qui sortent a l'air libre sans autre protection qu'une petite gaine en plastique...quand aux codes emis par cette verole , ils peuvent varier completement et n(ont aucune fiabilité...bon courage..
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 22 janvier 2013, 19:43:51 pm
merci pour ces infos b996 et à bientôt sur un rasso Parisien  :v:
Titre: Re : mumu s'arrête en route !!
Posté par: sebbas350 le 22 janvier 2013, 21:30:16 pm
j'ai eu un probleme squi ressemblais a ca sur ma 2006 et moi c'ettait le tp sensor
(throttle position) je l'ai changer et plus de problem !

le moteur coupais a plus de 3000rpm mais le problem a commancer comme toi j'ai voulu repasser et quand j'ai embrayer la 4 le rpm a bondit en haut de 3000rpm et la le moteur a couper jusqua ce qu'il retombe sous 3000rpm ! apres impossible de passer 3000

comme les autre ton deja dit passe le procal ca va te donner une idee plus precise !
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 25 février 2013, 19:30:02 pm
bon ça a recommencé ce week end même après avoir fait les vérifs des connectiques RAS de ce côté.
j'ai passé le procal, repassé en stock ------>> idem, même problème, quelque soit la config.
le procal 'ma indiqué à un moment les codes erreurs suivants:
B2493
B2276
B2491
B2872
+ failed SJB
si cela vous dit quelque chose !
quand je remet la tune tout est ok, mais cela revient ensuite  sroll
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 25 février 2013, 20:09:17 pm
Bon bon bon ....

les significations des codes (pas tous évidents, évidents...)  après ....

B2493 : Lampe de stationnement aVG en court circuit
B2276 : pas d'informations claire ,mais serait en rapport avec les commandes de vitres
B2491 : Lampe de stationnement ARG en court circuit
B2872 : erreur de capteur pneu...

Failed SJB ; SJB en défaut ...

Donc je dirais dans un premier temps, les verifs qui mangent pas de pain avant de faire les "grandes manoeuvres"  :
- vérifier ce qui se passe au niveau des feux de gabarit gauche (2 défauts de ce coté)
- Vérifier que tout fonctionne ou pas  (lumières, clim, rétros, vitre, coffre, AB, ODB etc...) 
- Débrancher la batterie (précaution ;) )
- Vérifier si Humidité du coté de la SJB
- Vérification des connectiques (devant et derrière la SJB)
- Coup de bombe contact

et test.

Après voir du coté de la francisation ...

A confirmer,  si le signal de l'accélérateur transit par la SJB et qu'elle se "plante" ben plus d'accélérateur, et lorsque tu coupes le contact et redémarre, tu "reset" le système ...
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 25 février 2013, 20:17:56 pm
 sroll merci Vincent
la SJB se trouve à droite côté passagé, le problème viendrait d'elle ??
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 25 février 2013, 20:18:44 pm
est ce que DTC serait mon procal ??
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 25 février 2013, 20:31:31 pm
sroll merci Vincent
la SJB se trouve à droite côté passagé, le problème viendrait d'elle ??
Oui, tu retires le seuil de porte, puis le cache du  montant de porte (gaffe si tes seuils sont lumineux)
la boiboite est derrière.
Ecrou de 10 à la base et hop ça bascule. (attention il est possible que la tienne ai une "antenne" de branchée en haut ;) ) tu y vas toudou comme avec une femme  smk

Je sais pas si ça vient de là mais , à priori le procal dit "sjb failed" donc , comme c'est gratuit, rapide ça coute de rien de vérifier par là.

est ce que DTC serait mon procal ??
Pas compris .  zwq
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 25 février 2013, 20:39:24 pm
quand je branche le procal il est inscrit " DTCs/DTC/ read error : pour moi cela veut dire qu'il est prêt
mais il ne fait rien le cochon il bosse quand je vais dans installation programme
Titre: Re : mumu s'arrête en route !!
Posté par: sebbas350 le 25 février 2013, 20:53:19 pm
B2276 = Moins de deux télécommandes programmées
Titre: Re : Re : mumu s'arrête en route !!
Posté par: Maxou le 25 février 2013, 21:05:14 pm
B2276 = Moins de deux télécommandes programmées
C'était donc ça la traduction de "Less Than 2 Transmitters Programmed" ?
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 25 février 2013, 21:17:10 pm
en fait les codes erreurs ne sont pas des plus importants dans mon soucis !!
le problème ne viendrait pas de ces codes  ???
Titre: Re : mumu s'arrête en route !!
Posté par: Cyril57 le 25 février 2013, 21:18:08 pm
Etant donné que la SJB gére les fonctions confort, j'ai un doute que ce soit elle qui coupe le moteur.
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 25 février 2013, 21:22:30 pm
qu'est ce qui peut couper le moteur ?? une sécurité quelconque  ??
qu'est ce cela peut faire de grave de rouler comme cela ??
si vous pouvez me répondre je vous en remercie ! un peu inquiet tout de même  >:(
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 25 février 2013, 21:30:22 pm
quand je branche le procal il est inscrit " DTCs/DTC/ read error : pour moi cela veut dire qu'il est prêt
mais il ne fait rien le cochon il bosse quand je vais dans installation programme
A priori il ne réussit pas à lire les défauts .

B2276 = Moins de deux télécommandes programmées
oups trompé de ligne avec b2275 ::) en recopiant

Etant donné que la SJB gére les fonctions confort, j'ai un doute que ce soit elle qui coupe le moteur.
En fait, Stef tu me corriges si je me trompe, ce qui t'arrives, c'est une coupure de l'accélération,  le moteur ne se coupe pas mais tourne au ralenti.
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 25 février 2013, 21:37:51 pm
avant c'était ce cas, mais aujourd'hui le moteur était totalement coupé, je me suis mi sur le côté, coupé le contact, et elle a redémarré sans la clef ni le petit moteur orange allumé au TB.
Elle a la frite puis recommence son cirque 
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 25 février 2013, 21:42:22 pm
ha...

Si tu veux j'ai une SJB à la maison, elle clignotes pas à droite mais bon si tu veux tester elle à dispo.


option B : le marabout Haïtien
Titre: Re : Re : mumu s'arrête en route !!
Posté par: Framy le 26 février 2013, 10:48:22 am
Si tu n'as pas de code Pxxxx ton probleme ne se situe pas a priori sur un élément mécanique ou d'une sonde moteur qui merde !

Ton soucis semble etre plus 'électrique/électronique' la SJB ainsi que le BEC sont effectivement des bons candidats a ton probleme !

En plus avec tout tes codes tu aurais un soucis de connectique au niveau de la SJB (humidité par exemple) que je ne serai pas étoné ..... je doute qu'une SJB malade puisse fonctionner par intermitance (mais pourquoi pas) !

Fait un controle au niveau du BEC (boite a fusible/relais), dans le compartiment moteur (humidité, enfichage des relais et fusible ....).

Enfin essai de trouver un point commun sur le moment ou ca 'plante', c'est en toujours  pleine accélération,  sur du plat, toujours au bout de x minutes (x etant a peu près fixe),Est-ce que la température exterieur ou l'humidité te semble être un point commun ......


Etant donné que la SJB gére les fonctions confort, j'ai un doute que ce soit elle qui coupe le moteur.
Tu as raison, mais c'est elle aussi qui
- Maintient éveillé le PCM via l'entrée 46 du connecteur C1758, 
- Ferme le circuit du relais de carburant qui sert a alimenter le module de gestion de pompe a carburant (FPDM) de ainsi que de donner un + aux injecteurs.

En cas de plantage ou de perte de connection avec la SJB soit ton PCM se met en veille, soit ta pompe a carburant s'arrete en même temps que tes injecteurs.
Ne pas oublier aussi que l'alimentation du module de gestion de pompe passe aussi par un interrupteur a inertie (qui peu lui aussi merder).

PS : le PCM c'est le calculateur moteur !!
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 26 février 2013, 11:39:36 am
Framy, te voila, ouf !
je voulais pas te demandé ( tu es bien assé occupé avec une gtcs rouge) mais bien content que tu sois là !!
En effet cela ressemble à la pompe à essence qui coupe le moteur et cela au bout de 15/20 mn quand j' accélère un peu fort et sur du plat
le problème est apparu après un passage au Karcher, peut être en effet une des causes.
Elle redémarre tout de suite après le 1 er coup de clef, pour recommencée, au début je n'avais que la clef plate affiché au TB mais maintenant, j' ai aussi le moteur allumé en orange cela craint il pour mon moteur ? la voiture est dans l' Eure, je l'ai amenée hier, la semaine je suis sur paris, pas facile pour les diags.
J'ai remis stock et toujours pareil, même soucis, donc pour moi ce n'est pas le throotle, mais je peux me tromper
Merci de votre aide à tous et à toi Franck en particulier
Titre: Re : mumu s'arrête en route !!
Posté par: Cyril57 le 26 février 2013, 11:57:35 am
Tu as pensé à changer ton filtre à carburant? Car cela pourrait aussi être du a un filtre à carburant encrassé qui laisse passer juste ce qu'il faut de carburant pour tenir un ralenti mais pas suffisament pour laisser passer assez d'essence pour l'accélération.

Quand tu as tes coupures, tes feux fonctionnent normalement? Essaies de faire fonctionner les systèmes qui passent par la SJB pour la solliciter et voir si d'autres fonctions sont HS lorsque ta panne arrive.

Sinon, ouvres déjà ta SJB pour voir si pas d'humidité ou d'oxydation. Tu nettoies, tu pulvérises un peu de nettoyant contact et tu rebranches.
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 26 février 2013, 12:41:36 pm
marche pô terrible les CS quand même ... enfin moi j'dis ça ... mchech01

Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 26 février 2013, 12:47:16 pm
mouai !! quitte a ne pas fonctionner, vais rouler en ancienne
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 26 février 2013, 12:52:31 pm
mouai !! quitte a ne pas fonctionner, vais rouler en ancienne
un p'tit fastback 67 blanc ?

Il t'a choisi et a envouté la CS
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 26 février 2013, 12:54:11 pm
Reste dehors garnement  >:D
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 26 février 2013, 13:09:00 pm
non parce que sinon :

J'ai un client pour :
- tes deux jantes en rab
- tes stripes grises
- etc...

j'y retourne  out1
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 26 février 2013, 13:13:45 pm
les stripes grise sont pour toi, elles t'attendent, envois le chécosssse  ;D
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 26 février 2013, 13:16:35 pm
les stripes grise sont pour toi, elles t'attendent, envois le chécosssse  ;D
non1

j'ai autre chose sur le feu  ;D

mais combien sinon ;)
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 26 février 2013, 13:30:56 pm
ah, ah tu y viens !! MP ...
Titre: Re : mumu s'arrête en route !!
Posté par: DUNE le 26 février 2013, 14:26:30 pm
Moi j'aurai jamais ce type de panne...............je ne dépasse jaaaamaiiis les 2500 tours minute.....voilà mon secret sroll
Titre: Re : mumu s'arrête en route !!
Posté par: Thierry le 26 février 2013, 15:33:13 pm
Moi j'aurai jamais ce type de panne...............je ne dépasse jaaaamaiiis les 2500 tours minute.....voilà mon secret sroll
Sur ma Mustang avec échappement simple ligne d'origine, j'adorais écouter son son en pleine accélération seulement mais j'avais jamais assez de place pour le faire plus de quelques secondes et atteindre un régime élevé. En fait l'idéal serait d'avoir un bon gros V8 avec beaucoup moins de chevaux pour se faire vraiment plaisir. ;D
Titre: Re : mumu s'arrête en route !!
Posté par: DUNE le 26 février 2013, 15:55:22 pm
Pour moi c'est ça le top.....savoir qu'il y en a sous la pédale et faire du cruising seulement...la bête maîtrisée.......WROUUUMMMMBBLLLEEEUUU!!!!!!!!
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 26 février 2013, 16:35:38 pm
Une idée pour régler mon soucis, Thierry ??
Titre: Re : mumu s'arrête en route !!
Posté par: Mustang_flht le 26 février 2013, 23:51:06 pm
Il y a une quinzaine d'années une BMW m'a fait ce petit délire : un  relais principal qui coupé l'injection. Puis après une coupure du neiman avec la clef elle retournée nickel un temps totalement aléatoire (1mn, 10mn, 30mn, 1h, 2h, 5h .....) jusqu'à ce que le le relais merdouille à nouveau. Chez BM ils voulaient changer la moitié du faisceau et un autre voulait me faire une injection compléte à $$$$$$. Après qq tests j'ai juste remplacé un relais spécial BMW à qq francs, l'auto a tournée des années sans problème.

Vu qu'il n'y a pas de code erreur autre que la SJB et petits pbs electriques : je chercherai en priorité sur la SJB si tous les relais et notamment les relais ignition / injection ou s'il n'y a pas un faux contact.

On croise les doigts pour toi  msk
Titre: Re : mumu s'arrête en route !!
Posté par: Thierry le 27 février 2013, 02:29:47 am
Une idée pour régler mon soucis, Thierry ??
Thierry qui? Si c'est moi, non, j'y connais rien en panne électronique. ???
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 27 février 2013, 07:56:26 am
beaucoup d'entre vous me parle de la SJB ainsi que les relais
je vais donc vérifié tout cela ce week end, je vous tiens au courant et encore merci pour votre aide
Titre: Re : mumu s'arrête en route !!
Posté par: Mustang_flht le 01 mars 2013, 08:15:20 am
On croise les doigts pour toi  rnr
Titre: Re : mumu s'arrête en route !!
Posté par: JedimasterJBB le 01 mars 2013, 10:17:17 am
Oui, tient nous au jus =)
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 02 mars 2013, 12:21:03 pm
petite question : la SJB gère t'elle le débit de la pompe à essence ?
Mon problème viendrait il de mon bouchon essence que j'ai changé par un à clef ?
Titre: Re : mumu s'arrête en route !!
Posté par: Cyril57 le 02 mars 2013, 15:41:29 pm
Déjà, as tu démonté ta SJB pour voir les connectiques derrière?
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 02 mars 2013, 15:55:11 pm
je vois ça dès lundi
Titre: Re : Re : mumu s'arrête en route !!
Posté par: Framy le 02 mars 2013, 19:00:43 pm
petite question : la SJB gère t'elle le débit de la pompe à essence ?
Non


Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 02 mars 2013, 19:03:39 pm
 :v:
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 04 mars 2013, 19:09:53 pm
bon, aujourd'hui comme prévu démontage de toutes les connectiques ainsi que la fameuse sjb, pcm et autres trucs où j'ai mi de la bombe contact.
Petit tour avec ma belle, 3/4 d'heure jusqu' a ce qu'elle recommence à se mettre en dégradé
je me suis donc mis sur le coté sans coupé le moteur, cette fois, moteur tournant mais sans pouvoir accélérer, j'ai branché le procal Ford et ai fait un diagnostique.
Voici les résultats des codes erreurs : OBD système P1000
throttle act P2104
throttle act P2111
brake switch P1703
voilà si vous pouvez m'éclairer sur ces codes  :v:
en lisant throttle j'en ai déduit que le throttle avait un soucis, je l'ai donc démonté et nettoyé
traces noires autour des papillons et un peu de gras.
je suis allé faire un tour en mettant le pied dedans et pas d'erreur au TB ( pour l'instant) à suivre ah j'allais oublier toujours SJB failed alors que tout fonctionne correctement  sbhy
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 04 mars 2013, 19:29:30 pm
Le P1000, on s'en fout

P2104 et P2111 c'est effectivement en rapport avec le TB , (2111 bloqué ouvert et le 2104 bloqué ralenti) , donc le coup de propre n'as pas fait de mal de toute façon.

tu es avec quel TB ? le ford Racing ou le Stock ?


Après pour le P1703... les "causes possibles" sont tellement nombreuses ... stop en court circuit (contact pédale ou ampoule), mauvaise position du contacteur etc...

- Vérifies que tout tes feux fonctionnent bien (arrières notamment)
- Vérifie peut être les connections au niveau des feux arrières Euro (un mauvais retour...)

mais là je suis sec

Après une fois effacés, à confirmer qu'ils reviennent ...
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 04 mars 2013, 19:31:18 pm
Hello te voilà toi !! ça va depuis le temps que l'on ne s'est vue  ;D
le ford racing  smk
Titre: Re : mumu s'arrête en route !!
Posté par: pascal.19 le 04 mars 2013, 20:26:40 pm
Bonsoir tous le monde
ça ressemble à une panne de débimètre...
Titre: Re : Re : mumu s'arrête en route !!
Posté par: stefbern le 04 mars 2013, 20:39:28 pm
Bonsoir tous le monde
ça ressemble à une panne de débimètre...
salut, tu penses au débitmètre ! il est où  :v:
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 04 mars 2013, 21:07:56 pm
Hello te voilà toi !! ça va depuis le temps que l'on ne s'est vue  ;D
le ford racing  smk
c'est vrai ;)

C'est chiant que ça soit le ford racing, est ce que tu as testé avec le TB "stock" car en y réfléchissant bien :
- Le TB ford Racing est livré équipé du moteur et du déteteur de position
- Tes emmerdes ont commencé après la pose du TB ford racing.

Le débimetre c'est le MAF sensor, c'est le détecteur qui est dans la gaine d'amenée d'air juste après le CAI.

remets là Stock (TB, boite à air et prog), je te débarrasserai du kit Ford Racing pour 150 €  out1
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 04 mars 2013, 21:12:58 pm
 non1 150 X 10  smk
Titre: Re : mumu s'arrête en route !!
Posté par: rvrsra le 04 mars 2013, 21:45:17 pm
pas de soussous.

Mais sérieusement , remets la "Stock" pour voir, comme ça on sera fixé pour savoir si c'est le TB et/ou la reprog qui est en cause.
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 18 mars 2013, 18:17:14 pm
Bon un petit "up" !  smk
le soucis a l'air d'être réglé, en cause le moteur du throttle qui a quelques défaillances, sur le Ford Racing c'est le même moteur que sur le throttle stock. le problème est très fréquent.
Comme ça me gonflait depuis pas mal de temps, je suis passé chez …
Part Plus et problème réglé en moins de 2 heures après changement du moteur et un billet CB
Il m'a proposé de mettre le moteur de mon throttle stock qui était dans le coffre, ma préférence a été de garder mon throttle stock au cas ou, voila.  lovu
Dons si vous avez un soucis d'accélération en actionnent la pédale des gaz, que le moteur reste au ralenti en roulant, avec la clef au tableau de bord allumé, que vous remettiez le contact pour que le problème disparaisse et bien le problème vient de ce petit moteur.
Voilà, j'ai enfin retrouvé ma petite bombe  rck  luvn
Titre: Re : mumu s'arrête en route !!
Posté par: Maxou le 18 mars 2013, 18:29:18 pm
Merci pour ce retour... bien1
Titre: Re : mumu s'arrête en route !!
Posté par: franckys14 le 18 mars 2013, 21:25:25 pm
Cool Steph, me doute que ça devait être énervant de pas trouver
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 18 mars 2013, 21:38:50 pm
j'avais un gros doute sur l'ouverture du papillon du throttle et ce grâce au forum d' ailleurs
Le procal Ford indiquait aussi cette erreur. Part plus a confirmé et a fait le boulo dans la journée
je dis bravo à ces professionnels chez qui j'ai acheté la CS en 2009  ap:lo
Ce qui est bizarre c'est que c'est sur le throttle Ford racine neuf que j'ai installé que le problème est apparu et cela au bout d' un an. Bon maintenant c'est réglé ! enfin j'espère  smk
vais pouvoir allé serein au Mustang Nats  cadxlol
Titre: Re : mumu s'arrête en route !!
Posté par: Shelbyjb le 19 mars 2013, 07:59:42 am
C'est quoi cette nouvelle photo?
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 19 mars 2013, 08:11:58 am
peut être ma future, j'attend des news du proprio !!
Titre: Re : Re : mumu s'arrête en route !!
Posté par: Shelbyjb le 19 mars 2013, 08:16:23 am
peut être ma future, j'attend des news du proprio !!

Elle a l'air super sur la photo
Titre: Re : mumu s'arrête en route !!
Posté par: geoffrey le 19 mars 2013, 08:19:06 am
content que ta bombe remarche mon poto !!  ;)
Titre: Re : mumu s'arrête en route !!
Posté par: stefbern le 19 mars 2013, 08:24:40 am
yes, elle a l'air de marcher comme avant
je l'ai un peu chatouillée hier et apparemment plus de soucis
le petit moteur sur le Ford Racing … c vraiment de la crotte !!! sroll
Titre: Re : Re : mumu s'arrête en route !!
Posté par: heureux le 16 janvier 2014, 13:50:55 pm
Bon un petit "up" !  smk
le soucis a l'air d'être réglé, en cause le moteur du throttle qui a quelques défaillances, sur le Ford Racing c'est le même moteur que sur le throttle stock. le problème est très fréquent.
Comme ça me gonflait depuis pas mal de temps, je suis passé chez …
Part Plus et problème réglé en moins de 2 heures après changement du moteur et un billet CB
Il m'a proposé de mettre le moteur de mon throttle stock qui était dans le coffre, ma préférence a été de garder mon throttle stock au cas ou, voila.  lovu
Dons si vous avez un soucis d'accélération en actionnent la pédale des gaz, que le moteur reste au ralenti en roulant, avec la clef au tableau de bord allumé, que vous remettiez le contact pour que le problème disparaisse et bien le problème vient de ce petit moteur.
Voilà, j'ai enfin retrouvé ma petite bombe  rck  luvn
.

Salut Stef

j'ai à peu pres le meme probleme que toi sauf que ma mumu  n'accelere plus dutt
elle demarre bien, j'ai aussi la clé orange... TB Clean, TPS changé, et MAF nettoyé..
je lis que tu as changé le moteur du TB.. est ce que tu sais si ton garagiste a fait qq chose d 'autre? car je veux bien tenter de changer aussi ce moteur, mais bon...
mes codes erreur:

Default permanent
 
-P 2104  throttle actuator control system forced idle
-p 2111 throttle actuator control system stuck open
 
default fugitif
 
-p 0121 throttle pedal position sensor switch A circuit range/performance probleme
-p 0221 throttle pedal position sensor switch B circuit range/performance probleme


heeeeelp!!
Titre: Re : mumu s'arrête en route !!
Posté par: christ 27 le 20 janvier 2014, 17:20:43 pm
salut heureux ,je me suis renseigné aupres de stefbern qui n'est plus sur le fofo .
il m'a dit que la seule chose a faire est de changer le moteur du throttle. ;)
Titre: Re : mumu s'arrête en route !!
Posté par: heureux le 20 janvier 2014, 17:32:48 pm
hello,

merci pour cette reponse
de mon coté, j'ai reussi a obtenir de la part de FORD FRANCE , apres qq moins de patience et moultes relances ;)

 dites  moi ce que vous en pensez.. la pedale serait elle à changer aussi?