BIENVENUE SUR FORUM MUSTANG

Un million de messages, des centaines de membres en ligne chaque jour, pas de cotisation et 100% gratuit. Rejoignez la plus grande communauté francophone consacrée aux Ford Mustang pour obtenir des conseils d'entretien, d'achat, d'importation ou pour rejoindre d'autres passionnés lors des balades ou des rassemblements organisés en France, en Europe, au Canada et au delà.

NE PAS suivre ce lien ou vous serez banni du site!

Concours photo

Partenaires

Erreur p0191

Démarré par 22flo05, 20 Mars 2019 à 11:41:54

0 Membres et 1 Invité sur ce sujet

22flo05

Bonjour à tous :)

Je fais appel à vous car je n'arrive pas à bout de ma dernière erreur que j'ai sur ma stang.

J'ai l'erreur de capteur de pression essence p0191.

J'ai changé le capteur de pression sur la rampe d'injection, la pompe à essence, le filtre à air, le filtre à essence, le module de commande de pompe à essence et j'ai toujours l'erreur la voiture marche niquel mais j'ai quand même cette erreur. J'efface avec le diag je roules l'erreur ne s'affiche plus j'éteins je rerallume et l'erreur est de nouveau présente j'ai l'impression que c'est au démarrage que cela se manifeste.

Quand je tourne la clef j'entends la pompe à essence siffle et active.

Des pistes car la je sèches complètement.

Merci d'avance :)
Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

jujuGT

Salut :v:
j'ai eu le même soucis que toi quand j'ai remplacé ma pompe à essence d'origine par une Bosch.
Avec ce problème ta pompe dois aussi anormalement siffler très fort quand tu met le contact et même quand tu roules.
En fait le problème est simple sur ta nouvelle pompe tu as un fil noir supplémentaire qu'il n'y avait pas sur l'ancienne. Il faut couper ce fil et tout rentre dans l'ordre bien1
Le plus simple est de mettre les 2 pompes côte à côte et tu verras tout de suite où est le coupable gaffe1
Voici le lien vers la vidéo qui m'a servi à résoudre le soucis
 https://www.youtube.com/watch?v=xJM8KPmXjZg
J'avoue qu'au début j'étais pas serein de couper un fil et de tout remettre dans le réservoir mais ca fait presque 2 ans et 10000km que j'ai fait ça et tout marche impec. Et j'ai pas pris feu en plus ;D 

22flo05

Merci beaucoup pour ta réponse je vais regarder si c'est cela.

J'ai acheté cette pompe la :

https://www.rockauto.com/fr/catalog/ford,2005,mustang,4.6l+v8,1431310,fuel+&+air,fuel+pump+&+housing+assembly,10147


Reference spectra premium sp2397M tu penses que c'est pareil sur celle la également ?


Donc c'est normal que ça siffle lorsque je met le contacte et sur la route ? C'est assez fort quand même.

Le point positif c'est que la voiture marche impeccable mais avoir l'erreur que le tableau de bord c'est bof.

Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

jujuGT

normalement tu dois entendre ta pompe siffler quand tu met le contact mais le sifflement dois durer 2-3 secondes et après il s'arrête. c'est donc pas normal que ta pompe siffle tout le temps et c'est surement lié avec ton problème de voyant.
quand j'ai monté ma pompe bosch j'ai tout de suite remarqué qu'elle sifflait très fort et dans la foulée j'ai eu droit au même code erreur que toi. pour moi la solution a été de couper ce fil qu'il n'y avait pas sur l'ancienne pompe (entouré en rouge sur la photo).

F00E194617PHRIWHCO0000NA_lg.jpg

mais d'après les photos sur rockauto la spectra que tu as acheté n'a pas ce fil :(
tu devrais essayer de la démonter quand même pour être sur que ce fil n'y est pas au moins tu seras fixé ;D

22flo05

Finalement j'aurais pas le temps de regarder elle a cramé ... seul soucis c'est arrivée en vacances je suis bloquée en franche comté avec une pompe hs ...
Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

Petit Cheval


jujuGT

mince pas de chance :(
vérifie quand même le relais dans la boite à fusible sous le capot. c'est le numéro 21.
avec un peu de chance c'est que lui qui a cramé  pray2 

afm1972

Citation de: Petit Cheval le 23 Mars 2019 à 22:57:05Les boules  :-[  :-[  :-[




Sa va aller.....quelque.chose me.dit que sa.voiture va tourner ce soir
On est dans un forum solidaire non.

Tozy

Je lui souhaite en tout cas!
Bon courage  :v:

22flo05

Merci à afm1972 qui m'a sauvé la vie la Mustang est de nouveau sur la route  avec une nouvelle pompe fonctionnel merci encore la pompe avait bien cramé et celle ci ne siffle pas 8)

Merci à vous pour votre soutiens

Vive la communauté mustang  rnr
Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

Tozy

Et bien chapeau bas au sauveur AFM bien1
Et bonne route à toi :v:

afm1972

Super content pour toi que ta voiture re fonctionne normalement rnr
Tu va pouvoir rentrer chez toi et finir tes vacances sans trop de soucis ap:lo
C est quand même bien ce forum dans des situations comme celle la bien1

22flo05

Oui ça c'est clair ça m'a bien sauvé  ;D

Je prends la route demain.

Par contre petite mauvaise nouvelle de nouveau mon erreur p0191 au tableau de bord j'arriverais jamais à bout de cette erreur  :-[

Cela peux venir des injecteurs ou pas ?
Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

afm1972

injecteurs......moi j'en doute
tu as combien de kilomètres au compteur
tu di avoir changer le régulateur de pression sous le phare arrière gauche....c'est bien ça
et le filtre a essence aussi .....par un motorcraft j espère......
tu as bien respecter le sens de montage pour le filtre. :o
sinon moi a ta place je soufflerai la conduite d'essence  du filtre au reservoir en enlevant le bouchon  :v:

22flo05

Citation de: afm1972 le 25 Mars 2019 à 19:17:34injecteurs......moi j'en doute
tu as combien de kilomètres au compteur
tu di avoir changer le régulateur de pression sous le phare arrière gauche....c'est bien ça
et le filtre a essence aussi .....par un motorcraft j espère......
tu as bien respecter le sens de montage pour le filtre. :o
sinon moi a ta place je soufflerai la conduite d'essence  du filtre au réservoir en enlevant le bouchon  :v:

j'ai 96 000 kms au compteur.

j'ai changé par un motorcraft  oui,  il y à un moyen de tester le régulateur de pression sous le phare arrière gauche au multimètre même si il est neuf ?

Oui j'ai suivi la flèche de montage comme préconisé.

Faut je testes un coup de soufflette dans le conduit faut je remontes la pompe quand j'aurais le temps pour refaire çà.

je comprends pas pourquoi l'erreur est toujours présente tout est neuf jusqu'au capteur de pression.


 



Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

22flo05

Est ce que cela peux venir de la pièce entouré en rouge.

C'est une photo google.

A quoi sert cette piece  ?
Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

afm1972

C est le solénoïde de vapeur de carburant ou plus connu sous canister de carburant
De mémoire sa vaut dans les 60 $ bien1

22flo05

Alors j'ai commandé un nouveau scan special ford.

Et là c'est deja plus precis j'ai lerreur P0191 et l'erreur p1233 module de la pompe a carburant inactif  ou ligne OFF.

Je precise que celle ci est neuve je viens de la changer.


Comment puis je tester le module de pompe à essence et ou vont les cablages que je puisses tout verifier.

Merci d'avance :) je vais y arriver avec perseverance :)
Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

22flo05

Je reviens vers vous suite au problème p0191.

J'ai démonté le module de pompe à essence dans le coffre et retiré l'isolant autour des fils et je penses avoir trouvé d'ou venait le probleme.
En effet la pompe à essence etait branché en direct via un relay.
J'ai coupée les fils et resouder d'origine.

Donc J'ai 5 Fils + 1 inconnu et là je sèches complètement.

J'ai ressoudée les Fils  suivant

- Pink/Black vers Pompe à essence
- WHite/RED vers PCM
- Black vers pompe à essence
- Black Masse/terre


J'ai un fil Blanc liseret noir, un fil tout blanc et un fil rouge liseret jaune ou orange

la voiture démarre et roule le module de pompe à essence marche puisque quand je débranche la cosse du module la voiture cale alors qu'auparavant non.

J'aimerais savoir ou se branche ces 3 fils surtout celui rouge liseret jaune ou orange qui était branché sur le relay avant avec la pompe.

J'ai fais un coup de scan et j'ai l'erreur p0191, p1233 et P1633 que je n'avais pas auparavant.

Si quelqu'un à une photo des fils branché dans son coffre voir si cela corresponds.

J'ai aussi le diagram et connexion mais j'arrive pas à trouvé le fil rouge liseret jaune ou orange ni le blanc liseret noir.

Je joint une photo quand j'ai demontée et coupée ..


je tourne en rond avec cette erreur depuis des mois, le pire c'est que la voiture à aucuns symptome et roule niquel mais toujours cette erreur sur le tableau de bord..




Mustang GT V8 FORD RACING YELLOW/CARBON
https://www.mustangv8.com/fr/index.php?topic=49290.0

Sujets similaires (5)