Concours photo 2020

Partenaires

Sur Facebook

avatar_christ 27

CT polue a droite mais pas à gauche !!??

Démarré par christ 27, 05 mars 2021 à 18:59:18

0 Membres et 1 Invité sur ce sujet

christ 27

Salut
Suite à mon ct ,il me dit que la pollution passe a l echappement gauche, mais pas à droite ! ???
Il me parle peut-être une des 2 sondes sur le cata !?
Quand pensez vous ? Comment vérifier cela ?
Merci


ma 2 eme femme

afm1972

Faut nous en dire en peu plus.....
Ils ont mi la sonde dans les 2 sorties d échappement c est ça .
Tu avais quoi comme valeur a droite et a gauche
Sa peut être beaucoup de choses

Bullit1983

Bonjour à tous,

Je pars de l'idée qu'il s'agit d'un moteur non modifié de façon importante dans la gestion moteur, à deux lignes d'échappement et deux catalyseurs séparés et le défaut est mineur car sinon le voyant défaut moteur serait allumé.

Le défaut de pollution peut être une richesse trop élevée ou trop basse, c'est à déterminer en premier. Avant d'incriminer les sondes Lambda (ce qui allumerait le défaut moteur), il faut être certain de l'étanchéité des lignes d'échappement : c'est la première cause de problème de pollution au CT surtout avec une richesse trop basse.

Une question : y-a-t-il une liaison (x-pipe ou similaire) entre les deux lignes qui mélangerai les gaz?

En présence d'un X-pipe les gaz mélangés donneraient un résultat pollu similaire des 2 côtés quel que soit le problème. J'en déduis qu'il y aurait bien une prise d'air...

Voici un petit questionnaire qui t'aidera :


- Si X-pipe et richesse trop basse d'un côté : prise d'air après le X-pipe de ce même côté


- si pas X-pipe et richesse trop basse d'un côté : prise d'air après la sonde Lambda de ce même côté.

Autre question : la conso a-t-elle augmenté?

- si stable et richesse basse : cela confirmerait une prise d'air d'un côté

- si plus élevée : ce pourrait être une prise d'air avant une sonde Lambda ou un défaut sonde Lambda ou sur un autre capteur (débitmètre, T°eau, T°air...)

Question subsidiaire : le comportement moteur est-il dégradé?

- si oui, modification des points de fonctionnement du moteur, ce serait plutôt un problème gestion moteur accompagnant la surconsommation.

- si non, problème transparent pour la gestion moteur : prise d'air (CF plus haut)

Bref, en répondant aux trois questions, tu auras une piste de recherche.

Bonne recherche,

A+ Olivier
Parce qu'un Mustang P51 ne rentrait pas dans le garage...

christ 27

Salut merci de  votre retour, Alors afm , non il a mis la sonde a droite et ça devait descendre sous 1,3 ou 1,03 je c plus pour passer au vert,donc pollution ok.

Et elle restait un peu au dessus vers 1,5 ou 1,05 .
Et je lui ai dit: que ça me l avais déjà fait ya 2 ans au dernier contrôle,et si il mettait la sonde a gauche ça devrait passer.

Ce qui était le cas ,elle est descendu sous la limite et a pu m accepter le passage .

Et pour bullit:c vrai que depuis les 5000 kms que j ai fait depuis le dernier contrôle  avec le mm problème,
je n ai pas regardé le problème car je n ai jamais eu aucun voyants  ni augmentation de conso ( 12.5L en moyenne et même 11,2L sur autoroute) ,ni aucun changement niveau moteur.

Ligne d origine avec silencieux borla.

Un ami viens de me la passer sur son logiciel pour auto mais n a pas la Mustang  :'(
Mais n a détecté AUCUN DÉFAUT

il m a sorti quelques mesures ,je vous les mets, dites moi si vous voyez quelque chose ! ;)
20210313_161758[1].jpg20210313_161830[1].jpg20210313_162241[1].jpg

ce qu il y a de bizarre, c qu il y a que la temperature que d un seul cata  ???
j ai d autres valeurs ,je vous les ecrits car les photos ne passent pas ! :-\

capteur d'oxygène groupe 1 -capteur 1 tension : 0.755
capteur d'oxygène groupe 1 -capteur 1 correction: -3.1
capteur d'oxygène groupe 1 -capteur 2 tension : 0.150
capteur d'oxygène groupe 1 -capteur 2 correction:  0.0

capteur d'oxygène groupe 2 -capteur 1 tension : 0.365
capteur d'oxygène groupe 2 -capteur 1 correction: -0.8
capteur d'oxygène groupe 2 -capteur 2 tension : 0.755
capteur d'oxygène groupe 2 -capteur 2 correction:  0.0   


ma 2 eme femme

afm1972

Bon bin voilà.....la c est clair
Tu dois changé ta sonde côté  conducteur
Celle avant le cata et tout va rentrer dans l ordre rnr

christ 27

super,si ces valeurs on pu te guider ,
mais j ai un doute car ,ok pour la sonde mais c coté passager que ca deconne  ;)  :-\

c peut etre pas grave ? la sonde que je la mette a gauche ou a droite se sont les meme non ?


ma 2 eme femme

afm1972

Oui c est la même  droite et gauche
Pour la sonde 1
Change du côté  ou sa pollue

christ 27

ok super merci  bien1  ex1t
genial si ces valeurs on pu t aider  bien1
pour que je ne me plante pas ,peux tu me dire le nom ou donner un lien sur rokauto ?
;)

année 2005 4.6 L


ma 2 eme femme

christ 27

je crois avoir trouvé sur rokauto !merci



ma 2 eme femme

Bullit1983

Bonjour,

Je suis étonné qu'une sonde HS ne déclenche pas un voyant défaut moteur et/ou un défaut au diag...

...ni au contrôle OBD du CT...

Je suis curieux de connaître l'épilogue!

A+ Olivier
Parce qu'un Mustang P51 ne rentrait pas dans le garage...

afm1972

Oui mois aussi mais vu les 3 photos on vois clairement que la sonde ne fonctionne pas correctement........faut commencer par la et on verra bien

christ 27

 :o  :o  QUOI TU M'AS FAIT ACHETER UNE SONDE POUR RIEN  ;D  smk  smk

ca arrive dans une quinzaine de jours

je vous tiens au courant  ;)


ma 2 eme femme

christ 27

salut les amis,j ai recu la sonde et changé

je suis allé voir le gars du controle ,qui a bien voulu me passer vite fait juste un controle pollution
super sympa  rnr
et c nickel  bien1 le coté droit repasse dans le vert niveau polution  :v:

merci pour les bons conseil comme toujours d afm1972  ap:lo vive la suisse  smk


ma 2 eme femme

afm1972

Vive la Suisse........ LOL
Vive le chocolat la fondue et la raclette oui smk
Je suis Content pour toi que sa joue  bien1 et que sa sois que ça
A ton service et bonne route rnr