Concours photo 2020

Partenaires

Sur Facebook

Gauges 67-68

Démarré par twan, 04 avril 2011 à 14:08:32

0 Membres et 1 Invité sur ce sujet

twan

salut
Je viens à vous pour un problème de gauges sur ma mustang hardtop de 1967.
En effet depuis que je l'ai, je n'ai ni la gauge d'essence, ni la gauge de température qui fonctionne.
J'ai bien étudié le schéma éléctrique et au départ j'ai pensé que celà venait du petit régulateur qui se trouve derriere le tableau de bord.
Sauf que ce régulateur sert pour 3 gauges: l'essence, la température et la pression. Hors la pression marche bien.
J'ai donc tester la continuité jusqu'aux sondes. Aucun problème.
Pour tester mes gauges, j'ai branché la sonde de pression sur ma gauge d'essence puis ma gauge de température. ça marche, j'étais un peu près à la moitié des cadrans.
Donc le problème doit venir des sondes je supose.
J'ai testé la resistance des sondes de température et d'essence 70 ohms environ pour les deux.

A mon avis, le floteur essence est bloqué, je vais le remplacer, c'est pas très cher. (22.95$ chez MU)
PAr contre mon questionnement est sur la gauge temperature. Lorsque mon moteur tourne, la resistance augmente mais apparement pas suffisament pour faire bouger la gauge.

Ma question s'est: Comment doit normalement evoluer l'aiguille de gauge de température après démarre... puis sur route... bref, comment ça marche chez vous en fait.

Merci.

Fred76

J'ai une 67 équipée d'un radiateur alu.
Au démarrage, l'aiguille de la température d'eau ne bouge pas.
Elle commence à se déplacer lentement au bout de 3 à 4 mn de fonctionnement.
Elle atteind le milieu de la jauge et n'en bouge plus au bout de 8 mn environ.
La jauge a nettement mieux marché une fois que j'ai eu installé une sonde neuve - qui de mémoire n'est pas trés chére.

JLS

Salut twan ca fait un moment  ;) ;D
pour la température il ce peut que tu n'ai pas de thermostat et du coup elle ne monte pas
Pour quelle soit à peut prés en température (sur la mienne ) au moins un quart d'heure
Vive la Normandie LIBRE

twan

Merci Fred,
Vu ton explication je suis bien tenté d'en commander une:
66-68 Temperature Sending Unit    SW552   $34.95 ea

JLS, j'ai pas trop eu le temps de suivre le remontage de ton moteur, ça c'est bien passé?
Sinon, je comprends pas trop ce que tu veux dire là. smk

JLS

pour le moteur ca va merci  ;D

pour ton problème je dis qu'il ce peut qu'il te manque le thermostat voila voila  ;D
Vive la Normandie LIBRE

twan

Bravo pour ton moteur JLS. ap:lo ap:lo ap:lo
Avant que je reçoive ma voiture, j'avais peur que je sois obligé de faire pareil mais ça sera pas pour maintenant, il tourne comme une horloge. rck

Je m'apprète à faire la commande de mon floteur d'essence et ma sonde de température mais je suis tenté aussi de rajouter une chose:
un compte tour que j'installerais à la place du cadran vide au centre du tableau de bord.
http://www.mustangsunlimited.com/itemdy00.asp?T1=MMT86+01

Quelqu'un sait-il comment il se branche et sur quelle sonde?

Thierry

Mon autre passion:
Photographie

twan

Merci Thierry (un vrai aiguilleur celui là) et aussi merci à Coupe69
En effet, je me rend compte que la solution de Coupe69 qui a mis un CP7908 au lieu d'un MMT86 est bien plus économique. 100$ de différence. Je vais donc faire pareil.  rck