Inscription

Veuillez vous inscrire pour accéder à l'intégralité du forum et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Partenaires

Sur Facebook

avatar_jpotier

Compteur reste allumé!!!

Démarré par jpotier, 02 août 2020 à 17:56:15

0 Membres et 1 Invité sur ce sujet

jpotier

Bonjour à tous! Je suis sur la resto de ma 66 depuis presque 2 ans...bref une fois n ' est pas coutume, je viens de remonter mon compteur avec des ampoules led et un régulateur tout neuf. Le problème est que l éclairage est allumé en permanence même sans contact!!! Je ne comprends rien! Par contre j arrive à l éteindre lorsque je tourne le bouton des phares... si qq1 a une idée...lumineuse ??

olive82

Le bouton des codes sert justement à allumer le compteur, il se tourne sur lui-même pour éteindre ......et comme tu dois le savoir pour allumer veilleuses et codes il faut le tirer 1 ou 2 fois

jpotier

Oui bien sur.

Je vais m'expliquer un peu mieux:

Sans contact, le compteur ne s'allume pas normalement si on ne tire pas les phares.

En clair, sans clé dans le contact, mon compteur est éclairé en permanence même avec la tirette des phares poussée à fond (donc feux éteints), je peux néanmoins l'éteindre en tournant la molette.

En gros c'est comme si l'éclairage du compteur était alimenté en permanence; ma seule solution est de débrancher la batterie.

olive82

Donc si j'ai bien compris, quand tu enlèves ta clé de contact ton compteur reste allumé , et si tu tournes la molette des codes, ça s'éteint ?

jpotier

Citation de: olive82 le 02 août 2020 à 20:39:57Donc si j'ai bien compris, quand tu enlèves ta clé de contact ton compteur reste allumé , et si tu tournes la molette des codes, ça s'éteint ?
c est exactement ca olive

Thierry

Tu as un plus permanent qui arrive sur l'interrupteur de phare pour permettre d'eclairer le tableau de bord sans mettre le contact. Il faut donc tourner cet interrupteur pour éteindre ou allumer le tableau de bord alors s'il ne s'éteint pas en le tournant en position poussée, c'est que l'interrupteur est HS ou que les branchements ne sont pas bons.

Voila le schema et les fils 39 et 19 qui vont du relais de demarreur jusqu'aux ampoules du tableau de bord:
http://averagejoerestoration.com/resources/mustang-wiring-and-vacuum-diagrams/1966-wiring-diagrams/66inter1.jpg
Mon autre passion:
Photographie

Thierry

Quoi que je me trompe peut etre avec l'interupteur. Pour allumer les phares il faut tirer ou tourner l'interupteur, je ne sais plus et pour allumer le tableau de bord c'est l'inverse. Tu peux allumer le tableau de bord sans allumer les phares alors soit il faut tourner soit il faut pousser l'interupteur pour eteindre le taleau de bord.
Mon autre passion:
Photographie

olive82

Donc je viens de vérifier sur ma 66 , clé de contact enlevée , même si je tourne le bouton des codes il ne se passe rien le compteur ne s'éclaire pas,

jpotier

Citation de: olive82 le 02 août 2020 à 21:14:50Donc je viens de vérifier sur ma 66 , clé de contact enlevée , même si je tourne le bouton des codes il ne se passe rien le compteur ne s'éclaire pas,
oui nous sommes d accord. C est pour ça que je ne comprends pas pourquoi c est alimenté en permanence.

Thierry

D'après le manuel de bord, page 5, il faut tirer l'interupteur d'un cran ou de deux et le tourner pour régler l'intensité des lampes ou les éteindre. Par contre ils ne parlent pas de mettre le contact et d'après le diagramme ca devrait s'allumer sans contact.
Voila le manuel:
https://www.mustangv8.com/fr/entretien-courant/manuel-mustang-1966-1967-et-1968-en-francais/
Mon autre passion:
Photographie

olive82

Si tu es obligé de débrancher ta batterie pour éteindre ton compteur, pour moi c'est ton commodo des codes qui est mort , ou tu as un + permanent qui ne devrait pas être là sur le circuit d'éclairage de ton compteur

jpotier

Citation de: olive82 le 02 août 2020 à 21:40:10Si tu es obligé de débrancher ta batterie pour éteindre ton compteur, pour moi c'est ton commodo des codes qui est mort , ou tu as un + permanent qui ne devrait pas être là sur le circuit d'éclairage de ton compteur
le commodo ne ferait plus sa fonction de Switch off peut être? Par contre plus le + permanent je m'interroge, en effet j ai monté une calandre dog lights. Mai's tout le faisceau est celui fourni avec les connecteurs origine. Je vais regarder de ce côté là demain. Merci à tous pour les reponses

olive82

Ok, tu nous tiens au courant , du coup comme tu as fait une modif ça vient peut-être de là, ça fonctionnait comment avant ta modif ?

jpotier

Citation de: olive82 le 02 août 2020 à 22:37:03Ok, tu nous tiens au courant , du coup comme tu as fait une modif ça vient peut-être de là, ça fonctionnait comment avant ta modif ?
je ne sais pas, ça marchait pas avant! Je suis en resto totale depuis quasi 2 ans donc j avance au fur et à mesure. Affaire à suivre demain. Je vais tenter de débrancher les fog lights voir si ça change qq chose

olive82

Je fais aussi une restauration totale mais au niveau électricité tout fonctionne sur la mienne

Crgtmk9

Je pense que ton faisceau d'éclairage tableau de bord n'est pas branché au bon endroit.
Le fonctionnement normal du commondo de phares est comme vous l'avez dit:
En tirant le bouton au premier cran :allumage des veilleuses et du tableau de bord.
Dans cette position, en tournant le bouton, on peut faire varier l'intensité lumineuse du tableau de bord.
Mais en tournant le bouton à fond, vers la gauche,l'intensité lumineuse est quasiment nul, et si on va jusqu'au bout, il y a un cran a passer.
En passant ce cran, on allume l'éclairage de courtoisie (même porte fermées, contact coupé et feux eteints).

Donc à mon sens, ton eclairage tableau de bord est branché à la place des lampe de courtoisie sur le commodo de phare.

olive82

C'est facile à contrôler, il suffit donc de fermer les portes pour que ça s'éteigne

Crgtmk9

Si le commodo de phare est tourné jusqu' au cran, même les porte fermée, ce sera allumé.
D'ailleurs, je crois que ça allume le plafonier.

Crgtmk9

Ci joint deux schémas surligné qui j'espère te permettrons de retrouver tes petits.

J'ai surligné indépendamment le faisceau éclairage tableau de bord et éclairage courtoisie.

faiscau éclairage tableau de bord.jpg

faiscau courtoisie.jpg

A mon sens, le raccordement des fils 19 et 53 sont inversés.

jpotier

Merci à tous déjà pour vos infos. Re démontage ce matin du compteur, l'installation fog light est complètement indépendante de l éclairage tableau de bord donc je peux écarter ça. Ensuite j ai t'échanger les ampoules led par des classiques mais c est pareil. Par contre il fair que je tourne la molette tout à droite pour éteindre le compteur. En tournant à gauche j ai l intensité Max. Mes lumières  de courtoisie sont débranchés. Je vais les remettre m. Cette piste s inversion de fils me paraît effectivement logique. Par contre je ne vois pas vraiment où les fils peuvent etres inverses. Sachant que les 3/4 du faisceau est neuf avec connectique origine. Je vais creuser cette piste qui me paraît intéressante. Je vous tiens au courant

Sujets Similaires (5)

2278

Démarré par JLS


Réponses: 15
Vues: 5010

2318

Démarré par hyann


Réponses: 19
Vues: 3398

9094

Démarré par boris 62


Réponses: 40
Vues: 8854

9700

Réponses: 13
Vues: 2828