Concours photo 2020

Partenaires

Sur Facebook

avatar_JACOB JF

Freinage dysimétrique important des roues avant : mon expérience et ma solution

Démarré par JACOB JF, 11 novembre 2018 à 18:52:16

0 Membres et 1 Invité sur ce sujet

JACOB JF

Amis lecteurs, bonjour.

Il y a quelques semaines de cela, je vous sollicitais à plusieurs reprises pour tenter de résoudre mon problème : la roue avant G qui freinait bien plus fort (30 %) que l'avant D.
A part les tuyaux rigides, j'ai tout changé (4 freins à tambours) et j'ai tenté tous les réglages possibles. même résultat via un garagiste expérimenté en véhicules US.
En ce qui concerne le répartiteur, j'avais d'abord enlevé le contacteur qui se trouvait à l'intérieur (sorte de cylindre du diamètre d'un bic et long de plus ou moins 4 cm) : ça allait mieux pour le freinage appuyé, mais au premier coup de pédale, la voiture continuait quand-même à faire un bond par la gauche.

J'ai changé le répartiteur et, freinage super à froid...mais une fois que les garnitures commençaient à chauffer, le résultat était le même : 30 de différence au freinomètre (en résumé, la Must fait un bond à gauche et si on tient le volant tout en continuant à freiner, la roue avant G se bloque).

Cette quête a duré plusieurs semaines et a fait passer celle du Saint-Gralle pour une simple recherche d'objet perdu.

Finalement, nous avons :
-changé le rigide provenant de la roue avant G;
-interverti les raccords des rigides provenant des roues avant au répartiteur de frein (bien-sur, il faut couper les têtes des rigides, intervertir les écrous de serrage et refaire les têtes).

Cette fois, ça marche à froid et à chaud !

Si cette info peut servir : tant mieux.

JF

SERGIO 52

 ;) 
Merci de cette info pour tous ceux qui possèdent  une Mustang ancienne  ap:lo   bien1

olive82


JACOB JF

Pour leur ordre de racordement au repartiteur : oui
Pour le remplacement du tuyau avant gauche : peut être (comme il était en tôle et que la nouvelle tête était difficile à réaliser sans qu' elle se déchire, il a été changé par un en cuivre

olive82

Ok, donc très important l'ordre de branchement sur le répartiteur , tu pourrais mettre un petit croquis  pour ceux qui auraient le même soucis  bien1

JACOB JF

Bien sûr :
Voici :

- au-dessus les deux arrivées du maître-cylindre et un contacteur (entre les deux tuyaux)
- en-dessous :
    . a gauche photo : le tuyau qui part vers le train arrière
    . à droite photo sur le même plan : le nouveau rigide en cuivre qui va maintenant à la roue avt D
    . à l'avant plan (entouré d'un 'ressort') : le rigide qui va maintenant à la roue avt G
Je ne sais pas comment c'était monté à l'origine mais, maintenant, c'est cet ordre-là sur le répartiteur qui fonctionne pour ma 302 de 1970 à 4 tambours 8 cyl BA 3V
JF

olive82

Impeccable , comme ça , ça peut servir à d'autres qui auront peut-être le même soucis que tu as eu  bien1

Tuiky


PHILJO

 bien1

PS: Pour expliquer la dissymétrie, la pression venant du maître cylindre s'exercant à égalité sur les deux sorties, il me semble qu'il n'y a que le diamètre des tuyaux pour l'expliquer  ::) (la longueur et les courbures à condition de ne pas être trop pincées ne peuvent l'expliquer)
Le diamètre interne du tuyau remplacé est-il le même qu'avant ou de diamètre différent?   ???

machbill

oui, on aimerait en savoir plus, diamètre pas adapté ou tuyau pincé ?


JACOB JF

Je peux déjà vous dire que :
-les deux anciens rigides étaient identiques et en bon état ( je les avais démontés pour nettoyer leur intérieur avec du produit injecté sous pression).
Pas de bosse ou autre pincement.
-la pression est sensée s exercer de manière uniforme.
C est sans compter l action du contacteur un peu mobile repris dans le repartiteur (voir mon mail precedent): le freinage appuyé était devenu uniforme sur les 4 tambours une fois que j ai retiré le contacteur de l ancien répartiteur.
Pour être complet, je vais demander au garagiste qui m a placé le nouveau rigide avant gauche si son diamètre interne est identique à l ancien et vous reviendrai avec l info.
JF

JACOB JF

Bonjour,

Il y avait une question toujours ouverte sur le diamètre du rigide avant gauche qui a été remplacé (voir les échanges de mails) : le nouveau rigide a-t-il le même diamètre que l'ancien. Je peux maintenant répondre par l'affirmative. Le problème (et donc la solution) pour ma Must. vient de l'ordre de connexion des rigides  des roues avants au répartiteur.

J'ai aussi une question (que je posterai aussi au bon endroit sur le site) : j'ai été faire régler ma boîte C4 et remplacer certains joints. Les vitesse passent maintenant vraiment bien mais (il y a tjrs un 'mais'...) je n'ai plus le kick=down. L'axe qui vient du carbu et qui va vers la boîte est toujours bien attaché et son amplitude est bonne. Quelqu'un aurait une idée ?

Merci

JF

olive82


olive82

Donc pour ton problème de freins, c'était juste  le mauvais sens de branchement sur le répartiteur

JACOB JF


JACOB JF

Oui, juste un problème de branchement des rigides des freins avant sur le répartiteur.
Nous avons inversé ces deux connexions et ça fonctionne enfin.

Sujets Similaires (5)