Concours photo 2020

Partenaires

Sur Facebook

avatar_NikosTheGD

Tester son régulateur de tension ?

Démarré par NikosTheGD, 17 février 2016 à 15:40:07

0 Membres et 1 Invité sur ce sujet

NikosTheGD

Bonjour à tous,

J'ai un soucis électrique sur ma Mustang 66, V8.
Récemment, le régulateur de tension était HS. Il a donc entraîné dans sa chute la batterie qui est partie en ébullition...
Bref, achat d'un nouveau régulateur et changement de la batterie. Dans un premier temps tout semblait normal. Mesure de 14,4v environ au niveau de la batterie avec moteur tournant.

Hier après une petite sortie, j'ai vu que ma batterie semblait à nouveau très (trop) chaude. J'ai donc testé à nouveau la tension à la batterie : 13v environ moteur coupé, mais cela monte à 16/17v moteur au ralenti. Si j'accélère un peu, la tension monte vite à 18/19v.

Comment tester si mon nouveau régulateur est déjà HS ? Avec mon multimètre ?
Il a à peine 1 mois et je n'ai fait que 2 ou 3 sorties de 30km chacunes. C'est étrange qu'il grille aussi rapidement...

Mon nouveau régulateur :
[attach=1]

Dans son emplacement :
[attach=2]

Mustanger

test que j'avais sous le coude :


    Préparation
        mesurer la tension aux bornes de la batterie ... ce sera la tension de référence pour le reste de la procédure
    Test sans charge
        démarrer le moteur et le faire monter jusqu'à 1500rpm, sans aucune charge électrique (radio éteinte, portes fermées, pas de pied sur la pédale de frein). La tension mesurée doit être supérieure de 2v a celle de référence, mais pas plus.
        si la tension est supérieure de plus de 2v, faire le test sur-voltage
        si l'augmentation de tension est largement inférieure a 2v ou si la tension est identique a celle de référence, faire le test sous-voltage
    Test en charge
        moteur tournant, allumez la ventilation a fond et les plein-phares
        monter le régime a 2000rpm. La tension mesurée doit être au moins supérieure de 0.5v par rapport a celle de référence. Si ce n'est pas le cas, faire le test de sous-voltage
    Sur-voltage
        si la tension mesurée est supérieure de plus de 2v a celle de référence, connecter un pont entre le boitier du régulateur et le corps de l'alternateur (on s'assure donc que les 2 éléments sont sur la même masse donc). Répéter le test "sans-charge"
        si le sur-voltage existe toujours, déconnecter le régulateur de tension et refaire le test "sans charge"
        si le sur-voltage disparait (tension identique a celle de référence), remplacer le régulateur
        si le sur-voltage existe toujours, rechercher un court-circuit entre l'alternateur et le régulateur puis, une fois corrigé, reprendre la procédure du début
    Sous-voltage
        moteur éteint, débrancher le régulateur et mesurer la résistance entre la borne F et la masse. Celle-ci doit être de plus de 3 ohms. Si la résistance est inférieure, réparer la mise a la masse du régulateur et refaire le test "en charge"
        si la résistance fait plus de 3 ohms, ponter les broches A et F et effectuer le test "en charge" (sans rebrancher le régulateur ... de toutes façons ce n'est pas possible). Si l'augmentation de tension est supérieure a 0.5v, le régulateur ou le câblage est défectueux. Faire le test des circuits I et S.
        si l'augmentation de tension est toujours inférieure a 0.5v, retirer le pont et, sans reconnecter le régulateur, faire un pont entre les bornes BAT et FLD de l'alternateur.
        si l'augmentation de tension est supérieure a 0.5v, réparer le câblage entre l'alternateur et le régulateur
        si l'augmentation de tension est toujours inférieure a 0.5v, couper le moteur et mesurer la tension a la borne BAT de l'alternateur.
        si la tension est identique a celle de référence, l'alternateur est HS. Si elle est a 0, le câble est HS.
    Test du circuit S (jauge AMP)
        connecter le voltmètre a la borne S du connecteur du régulateur. Mettre le contact sans démarrer le moteur.
        la tension mesurée doit correspondre a celle de la batterie
        si la tension est nulle, réparer le fil de la borne S entre le connecteur et le contacteur
        recommencer la procédure "en charge" après réparation
    Test des circuits I et S (témoin)
        déconnecter le régulateur et ponter les bornes A et F du connecteur
        moteur au ralentis, mesurer la tension a la borne S puis a la borne I du connecteur du régulateur. La tension sur la borne doit être supérieure d'au moins 0.5v a celle de la borne I.
        si aucune tension n'est présente, réparer le câblage fautif et refaire le test
        si les tensions sont bonnes, remplacer le régulateur et reprendre la procédure "en charge"
    Test des diodes sur le véhicule
        mesures
            déconnecter le starter automatique
            déconnecter le régulateur
            faire un pont entre le bornes A et F du connecteur du régulateur
            faire tourner le moteur au ralentis
            noter la tension a la batterie
            mesurer la tension sur la borne S de l'alternateur
        résultats
            si l'écart est de 0.5v, les diodes sont bonnes
            si la tension mesurée sur la borne S fait approximativement 1.5v, une diode négative ou le stator est en court-circuit
            si la tension mesurée est inférieure de 1.5v a celle de la batterie, une diode positive est en court-circuit
            si la tension mesurée est inférieure de 1.5v a la moitié de celle a la batterie, une diode positive est ouverte
            si la tension mesurée est supérieure de 1 a 1.5v de la moitié de celle a la batterie, une diode négative est ouverte

guillaume69

Salut Nikos,

En effet, plus de 16v en charge, c'est trop, et cela fait bouillir ta batterie.
Ton nouveau régulateur est-il électronique (solid state) ou mécanique?

G

scal

Si tu as 18v le régulateur est forcement cuit.
Cependant si il grille c'est qu'il y a une raison et qui envoi de la tension au regul ?  ??? ???

NikosTheGD

Citation de: guillaume69 le 17 février 2016 à 16:08:50
Salut Nikos,

En effet, plus de 16v en charge, c'est trop, et cela fait bouillir ta batterie.
Ton nouveau régulateur est-il électronique (solid state) ou mécanique?

C'est un électronique normalement, comme l'ancien que voici :
[attach=1]

Autre question qui me vient. Il n'y aurait pas un fusible dans le régulateur qui aurait pu griller pour protéger le régulateur ?
Si c'est possible de changer juste ce fusible plutôt que le régulateur complet...
Après bien sûr , ça ne règle pas la cause du problème. Qu'est ce qui fait griller mon régulateur...

Pour info, j'ai mesuré les mêmes tensions à la batterie que le régulateur soit branché ou non...

guillaume69

Et bien il reste l'alternateur, qui pourrait être la cause de tes ennuis de charge.
Tu devrais aller faire tester ton circuit de charge chez feu vert ou norauto. Ils te diront si ton alternateur est ok ou pas.

Sinon, je n'ai jamais entendu parler de fusible interne au régulateur de tension. Regarde, mais pour moi, le couvercle est riveté.

G

scal

Citation de: guillaume69 le 18 février 2016 à 18:37:45
Et bien il reste l'alternateur, qui pourrait être la cause de tes ennuis de charge.
Tu devrais aller faire tester ton circuit de charge chez feu vert ou norauto. Ils te diront si ton alternateur est ok ou pas.

Sinon, je n'ai jamais entendu parler de fusible interne au régulateur de tension. Regarde, mais pour moi, le couvercle est riveté.

G

non1 pas de fusibles c est sur que des ponts de diode

Mustanger

normalement le pont de diode est dans l'alternateur  ::)

scal


thor_eyerdhal

Si c'est un régulateur à l'ancienne, electro mécanique, il peut s'ajuster mais faut l'ouvrir.

dyc74

Et comment fait-on pour ajuster un régulateur mécanique ? J'ai ouvert le mien, et il y a 2 bobines. L'une ferme le contact pour envoyer la tension de l'alternateur et l'autre s'enclenche quand la tension devient trop haute pour réduire la tension de charge. Cette 2ème est montée sur ressort. Comment régler ? Pour qu'elle s'enclenche plus tôt (c-à-d à une tension plus basse), il faut rapprocher les 2 contacts ?

Merci,
Yves

Ace of Hearts

Salut à tous, je relance le sujet, tension de base à l'arrêt 12.7V ( batterie)
Tension moteur en marche 15.3V A priori c'est trop
Comment tester le fonctionnement de mon régulateur.
Mon régulateur est branché par un bornier 4 broches; 5 fils (2 jaunes)
Qu'est ce que la sonde ou le fusible qui est accolé au régulateur; à quoi çà sert?
Puis-je débrancher le bornier, moteur en marche? Y a t il un risque de survoltage?
Comment tester les tensions ou ampérage ou résistance entre les différents fils et quelles sont les valeurs attendues?
D'autres part mon ampéremètre ( -60 + 60) donne à priori des valeur inversées, quand l'alternateur charge (sans consommation électrique), il donne des valeurs négatives, quand je consomme (ventilation à fond+ phares allumés) , il donne des valeurs positives. Où peut-il être branché à l'envers?

Je précise, je n'y connais rien en élec, soyez conciliant si je vous demande d'être très explicite dans vos remarques (je peux apprendre vite, parfois pctnt)

scal

Salut.

Alors le sujet a deja ete abordé plusieurs fois mais voici les tests.
Pour le fusible comme tu dis c est un anti parasite qui ne sert a rien.

    Préparation
        mesurer la tension aux bornes de la batterie ... ce sera la tension de référence pour le reste de la procédure
    Test sans charge
        démarrer le moteur et le faire monter jusqu'à 1500rpm, sans aucune charge électrique (radio éteinte, portes fermées, pas de pied sur la pédale de frein). La tension mesurée doit être supérieure de 2v a celle de référence, mais pas plus.
        si la tension est supérieure de plus de 2v, faire le test sur-voltage
        si l'augmentation de tension est largement inférieure a 2v ou si la tension est identique a celle de référence, faire le test sous-voltage
    Test en charge
        moteur tournant, allumez la ventilation a fond et les plein-phares
        monter le régime a 2000rpm. La tension mesurée doit être au moins supérieure de 0.5v par rapport a celle de référence. Si ce n'est pas le cas, faire le test de sous-voltage
    Sur-voltage
        si la tension mesurée est supérieure de plus de 2v a celle de référence, connecter un pont entre le boitier du régulateur et le corps de l'alternateur (on s'assure donc que les 2 éléments sont sur la même masse donc). Répéter le test "sans-charge"
        si le sur-voltage existe toujours, déconnecter le régulateur de tension et refaire le test "sans charge"
        si le sur-voltage disparait (tension identique a celle de référence), remplacer le régulateur
        si le sur-voltage existe toujours, rechercher un court-circuit entre l'alternateur et le régulateur puis, une fois corrigé, reprendre la procédure du début
    Sous-voltage
        moteur éteint, débrancher le régulateur et mesurer la résistance entre la borne F et la masse. Celle-ci doit être de plus de 3 ohms. Si la résistance est inférieure, réparer la mise a la masse du régulateur et refaire le test "en charge"
        si la résistance fait plus de 3 ohms, ponter les broches A et F et effectuer le test "en charge" (sans rebrancher le régulateur ... de toutes façons ce n'est pas possible). Si l'augmentation de tension est supérieure a 0.5v, le régulateur ou le câblage est défectueux. Faire le test des circuits I et S.
        si l'augmentation de tension est toujours inférieure a 0.5v, retirer le pont et, sans reconnecter le régulateur, faire un pont entre les bornes BAT et FLD de l'alternateur.
        si l'augmentation de tension est supérieure a 0.5v, réparer le câblage entre l'alternateur et le régulateur
        si l'augmentation de tension est toujours inférieure a 0.5v, couper le moteur et mesurer la tension a la borne BAT de l'alternateur.
        si la tension est identique a celle de référence, l'alternateur est HS. Si elle est a 0, le câble est HS.
    Test du circuit S (jauge AMP)
        connecter le voltmètre a la borne S du connecteur du régulateur. Mettre le contact sans démarrer le moteur.
        la tension mesurée doit correspondre a celle de la batterie
        si la tension est nulle, réparer le fil de la borne S entre le connecteur et le contacteur
        recommencer la procédure "en charge" après réparation
    Test des circuits I et S (témoin)
        déconnecter le régulateur et ponter les bornes A et F du connecteur
        moteur au ralentis, mesurer la tension a la borne S puis a la borne I du connecteur du régulateur. La tension sur la borne doit être supérieure d'au moins 0.5v a celle de la borne I.
        si aucune tension n'est présente, réparer le câblage fautif et refaire le test
        si les tensions sont bonnes, remplacer le régulateur et reprendre la procédure "en charge"
    Test des diodes sur le véhicule
        mesures
            déconnecter le starter automatique
            déconnecter le régulateur
            faire un pont entre le bornes A et F du connecteur du régulateur
            faire tourner le moteur au ralentis
            noter la tension a la batterie
            mesurer la tension sur la borne S de l'alternateur
        résultats
            si l'écart est de 0.5v, les diodes sont bonnes
            si la tension mesurée sur la borne S fait approximativement 1.5v, une diode négative ou le stator est en court-circuit
            si la tension mesurée est inférieure de 1.5v a celle de la batterie, une diode positive est en court-circuit
            si la tension mesurée est inférieure de 1.5v a la moitié de celle a la batterie, une diode positive est ouverte
            si la tension mesurée est supérieure de 1 a 1.5v de la moitié de celle a la batterie, une diode négative est ouverte

scal


dyc74

Salut, voilà ce que j'ai appris sur le sujet (je n'en suis tjrs pas sorti, j'attends un régulateur des States, il est à Bruxelles depuis le 21/07 et n'arrive pas ...).
Ce n'est pas évident de tester un régulateur. A en croire le couvercle, tu as comme moi un régulateur électro-mécanique. A l'intérieur tu trouveras 2 bobines électromagnétiques qui enclenchent des contacts.
Alors commençons par le câblage venant de ton alternateur. Sur la fiche mâle du régulateur tu trouveras 4 lettres : F (Field) vient du champ d'excitation de l'alternateur, S (Stator) vient du point neutre de l'alternateur, A (+ de l'alternateur, tu y trouveras de la tension) et I qui envoie la tension dans la voiture.
Quand la tension de batterie est inférieure à la tension pré-réglée dans ton régulateur, cette tension est envoyée au circuit de charge pour charger la batterie et donc dans la voiture aussi. Quand la tension est supérieure à la tension pré-réglée dans ton régulateur la 2ème bobine enclenche un contact qui met la tension de sortie de l'alternateur à la masse via une résistance, ta batterie n'est donc plus chargée et sa tension diminue jusqu'à passer sous le seuil de pré-réglage de ton régulateur. Et ainsi de suite.

Il faut d'abord vérifier les câbles qui arrivent à ton régulateur. Retire la fiche du régulateur. Prend un multimètre sur position Ohmètre, connecte un des fils de l'ohmètre à un bout et l'autre successivement aux fils sortant de l'alternateur. Tu dois à chaque fois trouver au moins un 0,01 Ohm ce qui signifie que ton câble n'est pas en interruption. Fais la même chose pour les 4 fils.
A l'arrière du régulateur de tension tu trouveras 2 résistances. La valeur de la plus grosse mesurée au multimètre doit être de ~9 Ohms, et la plus petite ~20 Ohms.
Pour tester le régulateur, il faut vérifier à quelle tension la 2ème bobine s'enclenche, il te faut donc un générateur de tension continue pour cela. Il est possible de modifier le réglage d'un régulateur comme le tien en modifiant la traction du ressort sur la 2ème bobine, tu modifies ainsi la tension de seuil (pour éviter de monter à 15.7 V dans ton cas).

A la sortie du A, c'est bien un condensateur.

Si tu débranches en marche, le moteur se coupera. Possible qu'il y ait un pic de tension.
Pour tourner sans régulateur, voir la procédure expliquée où il faut ponter A et F je pense. Perso, je n'ai pas osé le faire, car là tu envoies directement la tension de l'alternateur dans la voiture (18 V, voir plus) et l'électronique n'aime pas les surtensions...

Yves

Ace of Hearts

Merci Yves et Merci Scal , maintenant avec toutes ces infos , ya plus qu'a...
Par contre Yves comment ouvres tu le régulateur, il semble riveté.
Tu fais sauter les rivets et tu re rivètes après ou autre solution?
Merci encore
steph

scal


Ace of Hearts

C'est une question ou une affirmation,  parce que moi j'en sais rien  non1
Électronique ou pas comment le savoir ?
J'ai vu que certains marchands proposaient des électroniques dans un boîtier similaires aussi mécaniques pour ceux qui veulent garder esthétiquement leur anciennes montures
Comment savoir ?
Merci encore

dyc74

Mon boitier (électro mécanique) fait  ~ 5 cm d'épaisseur et un vissé.
Le tien a l'air très plat, c'est très certainement un électronique en effet

Sujets Similaires (3)