Concours photo 2020

Partenaires

Sur Facebook

avatar_Homer3637

Problème klaxon (encore un)

Démarré par Homer3637, 23 juillet 2019 à 19:30:35

0 Membres et 1 Invité sur ce sujet

Homer3637

Bonjour à tous,
Un nouveau soucis lors du remontage de mon volant avec mon klaxon : pas de bruit et des étincelles !
Alors pour prendre les choses dans l'ordre, j'ai installé une direction assistée électrique sur ma belle, donc j'ai coupé ma colonne de direction et son "étui" (je ne sais pas les 2 mots différents pour le tube de la colonne et la colonne en elle même).
Donc j'en ai profité pour mettre un faisceau neuf, tout fonctionne bien les clignotants et les klaxons quand je fais contact entre les 2 tiges :
IMG_9849.jpgIMG_9851.jpg
Ensuite vient par dessus un montage que j'ai identifié comme du Scott Drake (inscription Corso Feroce sur le volant) qui correspondrait à cet adaptateur (ou chez SP).
IMG_9857.jpgIMG_9856.jpg
En testant ça à part, sur l'établi, le fonctionnement à l'air normal :
IMG_9852.jpgIMG_9853.jpg
Les 2 fils rouges devant sont chacun soudé sur une platine à l'arrière, quand on utilise le bouton du klaxon ça relit les 2 fils, et donc les 2 platines à l'arrière qui touche chacune une des tiges sur le faisceau au bout de la colonne de direction.
Il y a 2 petites tiges (au bout des flèches) dont je ne comprends pas l'utilité, et une partie avec des cannelures pour s'insérer sur la colonne de direction.
IMG_9854.jpgIMG_9855.jpg
Je mets l'ensemble sur la colonne de direction et je mets juste en place l'écrou centrale :
IMG_9846.jpg
J'ai donc un énorme écart derrière entre le bout de la colonne et le support du volant :
IMG_9848.jpg
Forcement, vu que l'écrou centrale n'est pas serré, juste pris sur le filetage, j'ai du jeu dans le volant. A ce niveau là, le klaxon fonctionne bien quand je fais se toucher les 2 fils.

Par contre, les soucis commence quand je commence à serrer l'écrou centrale : plus je sers, donc plus je rapproche le support de volant de la colonne de direction, et donc plus ça doit appuyer sur les tiges avec ressort du faisceau clignotant+klaxon, et moins j'ai de son et plus j'ai d'étincelles.
En gros, je dois choisir entre un klaxon qui fonctionne mais un support volant complètement lâche et énormément de jeu; ou un volant bien en place sans jeu et des étincelles et pas de bruit !

Dans un premier temps, je voudrais comprendre le soucis avant de le régler : pourquoi quand on appuie sur les 2 tiges qui sont pourtant muni de ressort, donc faites pour ça, ça fait des étincelles et plus de contact aux cornes de klaxon ?

Ensuite comment régler ça ? Est ce que j'ai la colonne qui ne dépasse pas assez du tube de protection ? du coup je ne peux pas assez serrer avant que ça n'appuie sur les tiges ? Si je fais ça, je vais me retrouver avec plus de 2cm entre le support volant et le haut de la colonne (écart qu'on voit au bout de la flèche sur une photo plus haut).
Le ressort qui n'est plus assez fort pour appuyer sur le support de volant ?

Merci à tous ceux qui pourront m'aider !

jojo28500

Bonjour
D'après moi le soucis vient que sa appui trop sur les 2 tiges a ressort et du coup une des tiges touche la masse en touchant derrière le bloc en plastique, bon je suis pas sur mais ça peut être une piste

pour les 2 tiges avec les flèches c'est le mécanisme pour ramener la manette du clignotant quand tu tournes le volant 

Homer3637

Citation de: jojo28500 le 23 juillet 2019 à 21:30:11Bonjour
D'après moi le soucis vient que sa appui trop sur les 2 tiges a ressort et du coup une des tiges touche la masse en touchant derrière le bloc en plastique, bon je suis pas sur mais ça peut être une piste

pour les 2 tiges avec les flèches c'est le mécanisme pour ramener la manette du clignotant quand tu tournes le volant 
C'est même une bonne piste je pense ! je n'avais pas pensé que si elles étaient trop appuyées, elles pouvaient sortir de l'autre coté.
La solution absolue serait du coup de reculer ce mécanisme, et donc pour ça de reculer le tube de la colonne de direction. Ce qui ne m'enchante pas trop, car ça veut dire tout redémonter pour recouper le tube afin de le raccourcir..
Je me demande si je mets un morceau de caoutchouc derrière les tiges, pour ne pas qu'elles puissent faire contact sur du métal, si ça peut marcher, et si ça peut être fiable sur du long terme.

olive82

Les 2 plots qui sortent de ta colonne correspondent bien aux circuits en cuivre sur ton adaptateur de ton volant ?
ils sont montés avec des ressorts donc normalement ils doivent faire contact , pas contre faut mettre de la graisse cuivrée pour un meilleur contact et pour éviter des petits bruits de frottement quand tu tournes ton volant

Homer3637

C'était bien les 2 plots qui quand ils étaient enfoncés touchaient derrière (surtout celui du bas) ! Merci @jojo28500 pour la piste !
On voit sur la photo ci dessous qu'il y a 2 amorces sur le métal (on voyait mieux en vrai que sur la photo) :
IMG_9859.jpg
Vu la non protection à l'arrière de la platine du faisceau, j'ai voulu voir si un peu de scotch d'électricien pour isoler suffisait :
IMG_9861.jpgIMG_9862.jpg
Mais non, toujours le soucis.
Donc au grand maux les grands remèdes : j'ai sorti la Dremel et meulé pour que ça ne touche plus !
IMG_9867.jpg
Après la ceinture, on ajoute les bretelles : j'ai fait un petit revêtement au fond avec du scotch d'électricien :
IMG_9868.jpg
Plus de soucis !
J'ai donc continué le remontage :
IMG_9871.jpg
Du coup ça m'a rendu parano, j'avais peur que les cosses touches l'écrou ou la colonne au fond, donc connexions enveloppées dans du scotch :
IMG_9872.jpg
Fin du remontage et centrage du volant et du logo sur le klaxon !
IMG_9874.jpg
Ca fait plaisir quand c'est fini et que ça fonctionne !
Petite pensée pour mes voisins qui m'ont peut être plus détesté que la canicule cet aprem, à faire des essais de klaxon toutes les 5min pendant plus d'1h !

Du coup problème résolu !

olive82

Le mieux sur les cosses c'est de la gaine thermo, le scotch risque de se décoller avec la chaleur  :v:

Homer3637

Citation de: olive82 le 24 juillet 2019 à 21:33:18Le mieux sur les cosses c'est de la gaine thermo, le scotch risque de se décoller avec la chaleur  :v:
Effectivement, mais comme c'est fait pour être démonté, je voulais pas une solution plus facilement démontable.

Sujets Similaires (5)