Concours photo

Partenaires

Sur Facebook

jauge essence et temperature et pression qui monte et descend

Démarré par jojo28500, 01 Juin 2019 à 23:06:46

0 Membres et 1 Invité sur ce sujet

jojo28500

Bonjour,

Aujourd'hui petit balade de 100 km et après 10km et d'un coup je m'aperçois que mes jauges essence, pression et temp se mettent a faire le yoyo en montant et descendant avec une fréquence d'oscillation de 3 secondes environs, cela a duré 5 min et puis après c'est revenu normal  ???   

donc d'après vous c'est un problème de régulateur de TDB 5v ? ou autre, merci de votre aide a plus

Fross

Vu que ça a affecté les trois instruments en même temps, oui c'est probablement un problème de chauffe du transfo 5V.
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci - 2V, C4, Dark moss green / black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

olive82

C'est peut être ton régulateur qui est mal fixé et quand tu es passé sur des bosses sur la route il y a eu mauvais contact

jojo28500

J'ai fait le tour des boutiques il y a pas grand chose de fiable, J'ai vue ce régulateur regulateur pour 6 euros ça doit pouvoir faire le job :)

olive82

Tu penseras à nous faire un petit retour , ça peut intéresser d'autres personnes  bien1

bobo005

Bonjour, oui intéresser par un retour avec une petite photo du branchement si possible, j ai aussi un souci au niveau de mes jauges.
merci, bonne journée.

jojo28500

Salut a tous
Ben pour l'instant j'ai laissé comme ça, je roule régulièrement avec et depuis je n'es pas rencontré le problème, donc j'attends de voir si sa recommence je ferais un reportage photo du branchement promis 

olive82

Donc tu as branché le régulateur de ton lien et ça marche bien ?

jojo28500

Non je me suis mal expliqué ;D
pour l'instant j'ai laissé l'ancien j'ai rien touché puisque ça fonctionne depuis plusieurs sortie,
j'ai d'ailleurs des doutes me demande si c'est pas le régulateur principale de la batterie qui surchauffe, faudrait que je contrôle les tensions, bref je vous tiens au jus

olive82

Tu devrais aussi vérifier toutes les cosses, voir si elles sont pas grippées ou un peu desserrées ce qui pourrait expliquer d'éventuels mauvais contacts

Mustanger

le régulation d'origine est une vraie merde.
c'est un bilame qui fait contact au +12 avec un rapport cyclique de environ 1/2 toutes les n secondes
ce qui donne environ 6v.

mets un électronique en plus il est réglable.

bobo005

Ok, mais j'ai pu lire dans d autre post que le seul électronique que je trouve n a pas l'air de fonctionné beaucoup mieux. Je vais en commander un et on verra bien. Merci..

machbill

moi quand ça merdera, je vais intégrer un régulateur de ce type :
https://fr.rs-online.com/web/p/convertisseurs-dc-dc-isoles/1231186/

ça commence à être de la qualité à ce niveau, et la plage d'entrée est de 9 à 18v.


Sujets similaires (5)