Concours photo

Partenaires

Sur Facebook

avatar_lolo56

Contacteur sur pompe lave glace ?!

Démarré par lolo56, 23 Décembre 2019 à 23:00:17

0 Membres et 1 Invité sur ce sujet

lolo56

Bonjour,
Sur ma Mustang de 68 que j'ai fait importer au printemps dernier, il n'y a pas de système lave-glace et ça manque carrément !
Question: sur la pompe à pied je vois un contacteur avec 4 fils. Ils ont tous les 4 une continuité entre eux et avec la masse !!! Les fils partent dans un faisceau de plusieurs fils derrière le tableau de bord...je ne sais pas si je peux réutiliser ce contacteur ou mettre un interrupteur ailleurs qui commanderai une nouvelle pompe. Les gicleurs sont neufs et en place...merci d'avance pour vos réponses !

Fross

Pompe à pied? Je sais pas pour les '68, mais sur les '69 la commande de lave-glace est combinée au bouton des essuie-glaces (on pousse dessus pour actionner le lave-glace).

Au pied, c'est le commutateur codes/phares.
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci-2V, C4, Dark moss green/standard black interior/black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

olive82

Tu peux nous faire une photo avec un plan plus large stp , là en effet on dirait la fiche qu contacteur à pied pleins phares

lolo56

Bonjour,
Merci pour vos réponses.
Non, le contacteur au pied plein phare et juste en dessous.
Là, on voit bien les 2 tuyaux qui partent derrière...
Voir les photos.
Sur l'inter des essuie-glaces je ne peu pas pousser dessus, juste gauche vers droite !

olive82

Donc , pour ton lave glace, c'est juste une pompe mécanique , rien d'électrique, il me semble

lolo56

Je vais remettre un kit complet avec un inter + pompe électrique...

pat30

Bonjour
j'ai une 1967 et le système a été retiré
tu dois pouvoir garder le système, tu regarde juste quel fil est alimenté (+12V) lorsque tu appuie sur la pédale et tu l'utilise pour une pompe en récupérant le tube qui va sous cette pédale.
Sur la mienne il y a une pompe premier prix une seule vitesse, arrivé comme ça des USA
Ici lien pompe 4,49$
12 V 1 litre capacité d'eau voiture fenêtre nettoyage pare-brise laveuse Auto laveuse pompe sac Kit 151286776374
Lien ici Reservoir et pompe, interrupteur 9,67$
Voir Photo post à la date du 12/09/2019
https://www.mustangv8.com/fr/electricite/interrupteur-mystere/
Et celui si dessous en date du 13/09/2019
Lien ici

Restauration du système actuel
Lien ici Restauration

lolo56

Bonsoir,

Je te remercie pat30  bien1
Ça éclaire bien mes lanternes !
Les liens super  bien1
Effectivement le kit chez ali express n'est pas cher !
Ceci dit, je suis allé dans une casse auto aujourd'hui et pour 10 € j'ai récupéré 2 pompes électriques ( au cas une soit HS) de polo WV + durite.
J'ai acheté un interrupteur poussoir + porte fusible et fusible.
Je vais récupérer le réservoir plastic blanc qui est déjà en place et ne servait qu'au "trop plein" du radiateur de refroidissementmoteur, je n'ai jamais vu d'eau dedans  ::)
Je vais laisser le tuyau trop plein du radiateur à l'air libre en dessous, je pense qu'on peut ???

pat30

Ok
1968 c'est un réservoir plastique
Ici lien Reservoir avec pompe 11,74$
Reservoir 2 litre pour condensat radiateur pas encore posé
Lien ici Réservoir 2 litres 34,92€

lolo56

OK, merci !
En fait je me suis aperçu que contact mis, en appuyant sur cette pédale ça déclenchait les essui-glaces !
Et comme la pompe à pieds caoutchouc (derrière la pédale) est morte, j'ai récupéré un 12 V sur le contacteur qui repart aux essui-glaces lorsque j'appuie.
Je m'en sert pour alimenter la pompe électrique.
Comme ça, les essuie-glaces et le lave glace fonctionnent en même temps  bien1

Maxime

Pas sur que ce soit l'idéal ça. S'il pleut un petit peu, tu vas avoir besoin de tes essuies glaces sans pour autant vouloir vider ton réservoir de lave glace ^^
Après, si tu ne la sors pas dès qu'il pleut/risque de pleuvoir ça règle le problème ;)

Wil58

Citation de: Fross le 24 Décembre 2019 à 09:47:46Pompe à pied? Je sais pas pour les '68, mais sur les '69 la commande de lave-glace est combinée au bouton des essuie-glaces (on pousse dessus pour actionner le lave-glace).

Au pied, c'est le commutateur codes/phares.

Bonjour, sur ma 68 perso, pas de pompe de lave glace, l'idée du kit sur aliexpress peu être envisageable, l'idée est bien.

lolo56

Citation de: Maxime le 28 Décembre 2019 à 02:07:01Pas sur que ce soit l'idéal ça. S'il pleut un petit peu, tu vas avoir besoin de tes essuies glaces sans pour autant vouloir vider ton réservoir de lave glace ^^
Après, si tu ne la sors pas dès qu'il pleut/risque de pleuvoir ça règle le problème ;)


Bonjour,

Ben oui effectivement,je me suis aperçu après que quand je mettais mes essuie-glaces en route par l'autre bouton ça déclenchait aussi la pompe lave glace !
Donc j'ai piqué un 12 V sur le contacteur des phares et mis un inter poussoir via un fusible, qui déclenche la pompe lave glace... Là, c'est mieux car indépendant !

Sujets similaires (5)