Concours photo 2020

Partenaires

Sur Facebook

avatar_triphop

Au secours je suis bloqué dans le menu des réglages !

Démarré par triphop, 19 juillet 2020 à 18:34:23

0 Membres et 1 Invité sur ce sujet

triphop

Bonjour à tous,

Quand j'ai ramené ma voiture à la maison, je pouvais afficher la vitesse à laquelle je roulais de manière digitale, ce qui m'allait bien. Depuis j'ai trifouillé et je me suis retrouvé dans le menu des réglages... sauf qu'il m'est impossible d'en sortir !

Comment sortir de ce menu ?
fffffffffffff.jpg

Dans le manuel suivant :
http://www.fordservicecontent.com/Ford_Content/Catalog/owner_information/2016-Mustang-Owners-Manual-version-1_om_FR-CA_07_2015.pdf

Ils disent : "À tout moment, maintenez la flèche gauche enfoncée pour retourner à l'écran du menu principal (touche échap)."
La flèche gauche fonctionne puisque je peux l'utiliser pour naviguer dans les menus, mais si je la maintiens enfoncée rien ne se passe...

Imaginons que ce soit une défaillance électronique, y a t-il une sorte de reset pour me permettre de retrouver la voiture avec l'écran tel qu'il était quand je l'ai récupérée ?

Merci beaucoup pour votre aide. Je pars en vacances demain avec, ce serait super si je pouvais régler ça  rnr

Pascale Serie

:v: je vais peut être dire une grosse connerie mais bon, tu as essayé avec les portes fermees moteur tournant

triphop

Citation de: Pascale Serie le 19 juillet 2020 à 19:08:18:v: je vais peut être dire une grosse connerie mais bon, tu as essayé avec les portes fermees moteur tournant
Merci pour ton aide. C'est vrai que pour ce dernier test j'ai laissé la porte ouverte, mais même avec les portes fermées ça ne change rien, l'appui long sur la flèche gauche ne permet pas de revenir à l'écran initial...

Pascale Serie

Oui entretemps je suis allé essayé sur la mienne, alors là je serais comme toi..au secours, il y a bien un membre qui va trouver

nico01

MUSTANG 2.3 ecoboost de mai 2017 - pack premuim, intérieur et face avant full LED,  échappement MILLTEK, fitre K$N

triphop

Citation de: Pascale Serie le 19 juillet 2020 à 19:44:36Oui entretemps je suis allé essayé sur la mienne, alors là je serais comme toi..au secours, il y a bien un membre qui va trouver

Je l'espère aussi !

Citation de: nico01 le 19 juillet 2020 à 20:40:17Essayes un appuie normal pas un appuie long..

Merci, mais ça ne change rien non plus. J'ai essayé les appuis longs, courts, très longs, les double, les triple...  benvoyon

Pascale Serie


Tib Bishop

Etrange, faudra que j'essaie , mais moi je ne peux qu'afficher une fonction de l'OBD.

Au début j'affichais la conso instantanée, mais apres pour etre plus précautionneux avec la mécanique ,j'affiche la temp d'huile de la transmission

Le sujet a été évoqué ici : https://www.mustangv8.com/fr/electricite-electronique-gen-6/affichage-de-la-vitesse-sur-console-centrale/
Xenon 35W + TriBar  avants LED DiodeDynamics (blanc/orange) - Tapis AV Lloyd Tribar - Emblème Tribar Pony de S197 sur les ailes avant - échappement axle back Corsa Sport avec H-Pipe inox Steeda et silencieux Vibrant

Sujets Similaires (1)