Concours photo

Partenaires

Sur Facebook

avatar_Arcueid

SJB, francisation et clignotants

Démarré par Arcueid, 12 juin 2017 à 23:27:41

0 Membres et 2 Invités sur ce sujet

Zenzak

J'ai déjà mes relais "classiques" et j'ai pas trop envie d'aller trifouiller du côté de la SJB donc je vais m'en tenir à mon plan initial, ça fait surement un peu plus de fil à passer mais je suis sur de ce que je fais.

J'attends juste ma commande de composants (j'ai juste les relais et la boite) et je me lance.

AlV

Citation de: Zenzak le 30 juin 2017 à 15:01:58
J'ai déjà mes relais "classiques" et j'ai pas trop envie d'aller trifouiller du côté de la SJB donc je vais m'en tenir à mon plan initial, ça fait surement un peu plus de fil à passer mais je suis sur de ce que je fais.

J'attends juste ma commande de composants (j'ai juste les relais et la boite) et je me lance.
En effet avec le recul je me dis que dans la mesure où tu as quand même 1 fil à passer si tu veux conserver les positions lateraux (ceux dans le bouclier arrière), autant ne pas prendre de risque et tirer 4 fils (alim 12V, cligno G, cligno D, AB), le boulot est le même.
Red "leather" seats, raxiom coyote tail lights, polished grille, 1/4 window louver, crystal turn signal, painted mirror cover, TCI ratchet shifter, Pypes violator/stock (switch selon envies)
...et quelques chromes à l'intérieur. Moteur stock.

Chevalier

Je déterre ce sujet pour vous faire part de la solution de que j'ai mise en place sur ma Mumu pour résoudre le problème de clignotement rapide hr0 . Rien de nouveau, il s'agit d'installer des résistances leurres mais j'explique ci-après pourquoi et comment, afin de partager mon expérience à ceux qui rencontrent ce soucis.
Tout d'abord, il faut comprendre pourquoi ce clignotement trop rapide. Dans mon cas, il est apparu après francisation. Et ce sont bien les transformations électriques qui sont à l'origine du problème. En effet, lors de la francisation, l'unes des principales modifications consiste à remplacer le fonctionnement des feux STOP arrière type US, qui utilisent les mêmes ampoules que pour les clignotants. En effet, en Europe on distingue les feux STOP des clignotants, à l'inverse du continent américain. Sur ma Mumu, les signaux émanant de la SJB vers les STOP à l'arrière ont tout simplement été coupés et sont donc inopérants. Le STOP a été repiqué sur le contacteur de la pédale de frein, on ne passe plus par la SJB pour alimenter les ampoules STOP. Quant aux clignotants arrière, comme c'est souvent le cas, ils sont repiqués sur les clignotants avant. Il est facile de vérifier si votre Mumu a subit la même transformation : quelque part les 4 fils de STOP d'origine partant vers l'arrière sont coupés (pour la mienne c'est à quelques centimètres en sortie de la SJB :  deux fils rouge/blanc, un blanc/rouge et un bleu clair/orange).
Et alors ?  ???
Ce qui se passe c'est que les fils étant coupés, il n'y aucun courant qui y passe. Hors, la super SJB, intelligente, est conçue pour que le clignotement soit à une fréquence plus rapide lorsque le courant est nul ou faible, afin de signaler au conducteur qu'il y a un problème dans le circuit électrique des clignotants. Généralement, ça indique une ampoule grillée. Vous connaissez bien sûr très bien cette situation car cela figure sur pratiquement toutes les automobiles du monde entier.
Quelle est la parade ?  ???
Il suffit de leurrer la SJB en lui faisant croire qu'il y bien des ampoules reliées aux fils, ceux-là qui sont inopérants. Certains les connecte effectivement à de vraies ampoules. Ça fonctionne, certes, mais perso je ne trouve pas ça très élégant. En plus, les ampoules, ça finit griller, c'est fragile, il faut donc trouver un endroit pour les cacher mais néanmoins accessible... Bref, pas top cavapasa . Sinon il existe des résistances qui peuvent remplacer des ampoules. Elles sont couramment utilisées par ceux qui passent de nos vieilles ampoules à incandescence à des LED. Ces dernières étant moins consommatrices, la même erreur apparaît lorsqu'on remplace une vieille ampoule par une LED, mais connecter une résistance en parallèle permet de solutionner le problème. idea01
Comment j'ai procédé ? ???
J'ai repris ces fils coupés que j'ai raccordé chacun à une résistance. En fait, pour le côté droit, j'ai utilisé 2 résistances de 8 ohms montées en série, ce qui fait 16 ohms, connectés aux 2 fils STOP droits (les deux fils rouge/blanc ensemble). Idem pour le côté gauche (blanc/rouge et bleu clair/orange). L'inconvénient des résistances, c'est qu'elles chauffent un peu. Avec 16 ohms, ça va, on peut les toucher, on ne se brule pas smk . Cependant j'ai vissé les résistances sur une petite plaque dissipatrice, en plus ça permet de les tenir en place. Aussi, j'ai cherché un endroit suffisamment aéré, pas trop loin de la SJB mais pas collé. J'ai trouvé un emplacement relativement accessible au dessus de la boîte à gants, sous le tableau de bord. Il suffit d'enlever 3 vis sous la boîte à gants, la déposer et il y a bel espace. Pas besoin de tirer les fils trop loin. Une prise de masse n'est pas loin non plus, car il faut bien sûr connecter l'autre pôle des résistances à la masse ;D . Cerise sur le gâteau, il y a une espèce de platine métallique faisant partie de l'armature du tableau de bord, avec un perçage en son centre, prêt à accueillir ma plaque équipée des résistances. Une vis, deux rondelles et un écrou me permettent de solidement fixer la plaque. De plus, elle reste à portée de main, en cas d'intervention ultérieure, au cas où.
Un autre conseil  idea02  :
J'ai utilisé 2 résistances de 8 ohms pour chaque côté mais vous pouvez très bien choisir 1 résistance de 22 ohms 10W pour chaque fil. J'ai lu sur le forum que ça leurre également efficacement la SJB, et ça chauffera encore moins. Au delà de 22 ohms, en revanche, je ne pense pas que ça fonctionne car l'intensité sera trop faible et la SJB continuera à faire clignoter rapidement.
Enfin, concernant les connexions, j'ai utilisé des cosses à sertir (rouge) mais vous pouvez utiliser votre fer à souder si vous vous y connaissez fum5 .
Bien entendu, pensez à bien débrancher la batterie avant toute intervention.
Bilan  rnr :
Je suis très satisfait bien1 . La solution est simple à mettre en œuvre pour un petit bricoleur comme moi, et elle est peu coûteuse, voire même très économique avec des articles disponibles et très courants.
J'espère que ça aidera ceux qui rencontrent le même problème. Si vous avez besoin de détails, n'hésitez pas à me demander.
Je joins quelques copies d'écran des produits que j'ai acheté pour effectuer cette opération. Vous reconnaîtrez sans doute le site amazonien sur lequel j'ai effectué ces achats (sans faire de publicité mais pour vous montrer qu'on trouve ces pièces vraiment partout et facilement, même si j'y ai passé un peu de temps quand même  ordi01 ).
La vie est trop courte, profitez du temps présent

Dearborn67

Merci pour ce retour d'expérience très détaillé  ap:lo
"AMBITION IS A DREAM WITH V8 ENGINE" - Elvis Presley

                                                   


I listen to;  http://www.wpcv.com/

flanker

Pour l'instant en mode US tout rouge et séquentiel trouvant ça trop bô je ne touche à rien, mais super tuto avec tout les détails très bien expliqués    ap:lo
Mes jouets préférés...

_SAAB 9.3 Aéro BioPower, nourrie au jus de betteraves.
_HUMMER H3 à mon goût, (belles jantes).
_Honda CB1000R.
_Suzuki 500RG (presque ex Sheene).
_MALIBU Response, V8 Indmar, (pour le fun sur l'eau).
_Yéti pour le TT et Giant fitness pour le bitume.
_Rollerblade pour les chaussures à roulettes...  :-)
  Et,,, ENFIN !  Depuis une belle journée de juin 2020 >>> Mustang GT 5.0 V8 2013 Made-in-Luxembourg...
  Covering, Bilstein, Brembo, Ethanol etc. etc.  >>> Le bonheur  :-)  ;-)

Chevalier

Merci  rck
Meilleurs vœux et pleins de balades en Mustang pour 2021 (hors confinement bien sûr).
La vie est trop courte, profitez du temps présent

Sujets Similaires (5)