Inscription

Veuillez vous inscrire pour accéder à l'intégralité du forum et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Partenaires

Sur Facebook

SJB 2005 et + réparable ou pas on vas essayer

Démarré par f4u1a, 01 octobre 2013 à 21:42:29

0 Membres et 1 Invité sur ce sujet

Sgl.mick

Bon après avoir réparer la mienne.  Ça ne sert à rien de boucher l ensemble de la voiture le problème viens de ta sjb tu as grillé les composants à cause de la mauvaise francisation des feux.  Premièrement recommande une sjb ou fait réparer la tienne mais bonne chance moi b ai pas réussi à trouver.   Deuxièmement il faut sécurisé ton circuit avec ajout de relais. Et sûrement refaire reprogrammer la sjb car les option n'est sont pas les mêmes si tu en trouve une.  Voilà bon courage

ryuhadoken

Citation de: Sgl.mick le 26 juin 2021 à 13:03:50Bon après avoir réparer la mienne.  Ça ne sert à rien de boucher l ensemble de la voiture le problème viens de ta sjb tu as grillé les composants à cause de la mauvaise francisation des feux.  Premièrement recommande une sjb ou fait réparer la tienne mais bonne chance moi b ai pas réussi à trouver.   Deuxièmement il faut sécurisé ton circuit avec ajout de relais. Et sûrement refaire reprogrammer la sjb car les option n'est sont pas les mêmes si tu en trouve une.  Voilà bon courage

merci pour ta réponse.
le problème ne semble pas venir de la SJB directement.
Il y a de l'eau qui coule dessus et arrive jusqu'au connecteur, forcement ca grille au bout d'un moment.
Je change moi même les composants, ca a très bien marché pour les clignotants et maintenant c'est au tour des feux.

Thierry

Mon autre passion:
Photographie

ryuhadoken

Bon alors j'ai changé 40RR1 / 47RR2 mais ca n'a pas suffit, je vais changer les autres également et referai un test.

predator06

Je rencontre un problème de clignotant. Le côté droit (av et ar) restent allumé même après le verrouillage de la voiture.
J'ai démonté un peu d'habillage pour voir le passage en feu FR. Tout est propre, sec et sous gaine. Mais les clignotants arrières sont pris sur l'avant sans relais.
Du coup, il y a une forte probabilité qu'un composant de la sjb soit HS.
Grâce aux informations des pages précédentes, j'ai tout de suite commandé un composant sur Aliexpress. Si possible, je vais tenter une réparation de la sjb puis une modif du circuit élec lié aux clignotants. En tout cas, merci beaucoup pour les informations. Elles sont très utiles

predator06

Et voila ! Ma SJB est réparé.
Avec le matériel adéquat (fer avec une pointe fine, activateur pour pointe, tresse à dessouder...), les soudures sont précises et ca ne semble pas compliqué (j'ai laissé un collègue le faire  ;D )

J'ai choisi la solution la plus simple en laissant le composant défectueux sur la carte et en lui coupant les pattes. Un coup de colle à chaud et c'est fini.
Mais les collègues étaient chaud  ;D pour le dessouder grâce au décapeur thermique. Il parait que cela se fait sans problème.

Le_guit

En tant que pro en assemblage électronique, je me permet un avis qui sera peut être pas forcément pertinent mais objectif:

C'est très vilain  ;D

Si ça fonctionne, c'est le principal bien1 

Pourquoi ce repiquage sur l'autre Switch? Les entrées/sorties vers le uC (commande et diag) sont protégées ?

Et effectivement, décapeur thermique ça marche mais attention aux dégâts. On a du matériel plus adapté, tout comme pour le de/re-vernissage.

Si vous ne trouvez pas de réparateur, essayez de me contacter ici ou par FB (même pseudo sans le "_").
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

Sujets Similaires (5)