Concours photo 2020

Partenaires

Sur Facebook

Shaker radio éteint

Démarré par kev54, 31 janvier 2021 à 20:36:53

0 Membres et 1 Invité sur ce sujet

kev54

Bonjour

Ma voiture sort enfin de l'homologation elle n'a malheureusement pas rouler pendant 2 mois, le soucis est que lorsque je démarre le shaker radio d'origine Indique MUSTANG GT impossible de l'allumer j'ai vérifier et changé les fusible SYNC et RADIO/NAVIGATION côté passager rien j'ai également démonter le poste tout semble bien brancher à l'arrière une idée?

Sportsroof_84

Bonjour Kev54,

J'ai eu cet affichage (sur une 2014) quand le poste n'est pas connecté.
Tu dois avoir une des broches pas (ou mal) branchée à l'arrière du poste.

Dans mon cas c'était une des petites broches,
Bon courage

kev54


kev54

Poste démonter et j'ai rebranché les fiches mais toujours rien...

kev54

Les boutons de la clim en bas fonctionne mais ceux du haut rien

Fmaxii

Là, c'est probablement un connecteur mal remis en place derriere la console, ce qui pourrait expliquer tes 2 defauts

Sportsroof_84

Si tu as tout vérifier et que cela ne fonctionne pas, es tu équipé pour tester l'électricité ?
Tu regardes sur la plus grande des broches branchées derrière le shaker si au fil rouge ou au fil jaune tu as +12v c'est bon.

Si tu as du jus, c'est le shaker qui est HS
Si tu n'en as pas, faut regarder au niveau de la boite à fusibles et continuer tes investigations

kev54

Il y a du jus merci il doit être hs

Sujets Similaires (5)

33343

Démarré par Yoshi


Réponses: 2
Vues: 837

33363

Démarré par Steve Austun


Réponses: 1
Vues: 747