Concours photo 2020

Partenaires

Sur Facebook

Schéma électrique feu arrière us 2005

Démarré par Boby, 23 août 2015 à 22:08:16

0 Membres et 1 Invité sur ce sujet

Boby

Bonjour à tous ,

Voilà je me permet d'ouvrir un sujet parceque j'ai beau cherché je ne trouve pas ....bref
Actuellement je possede une mustang de 2006 et elle est en version française si je puis dire ....
J'aimerais remettre les clignotants en version US  donc en éclairage rouge et non orange dans les feux de recul , mais malheureusement je ne trouve pas le shema électrique de la version US

Si quelqu'un peut m'aider ou la déjà fait , ça serait gentil ...

Merci d'avance
Rouler en mustang c'est bien mais en 64 c'est mieux 😜

Fmaxii

Tu es allé voir par là ?
http://iihs.net/fsm/?dir=0

A gauche, tu choisis 2005, et tu suis l'arborescence, jusqu'au schéma qui te convient ;)

Boby

Merci pour le lien , j'arrive à aller dessus mais au moment de cliquer il ya rien qui s'ouvre pourtant j'ai l'application pdf et malgres ca rien ne va

Tu peux m'aider je fais sûrement quelques choses qui va pas
Rouler en mustang c'est bien mais en 64 c'est mieux 😜

Thierry

Mon autre passion:
Photographie

nycos74

Voilà le schéma pour les feux arrières, les couleurs sont en english (DB=deep blue, RD-WH= red-white, ect)

Je l'ai fait sur la mienne, pas de soucis particuliers... plusieurs fils à ressouder correctement (avec un peut de gaine thermo) derrière la SJB (après avoir virer les résistances qui simulaient les ampoules pour l'ordi de bord) et recâblage des 2 feux arrière comme sur le schéma...


nycos74

Et les 2 autres schémas utiles :

celui pour l'emplacement des connecteurs sur la SJB (pour le C2280D)
et celui qui complète le schéma précédent pour le câblage des park/turn gauche et droite sur les bornes 14 18 47 et 40 du C2280D

les connecteurs juste derrières les feux sont C410 à gauche et C411 à droite

Yoshi

Ça dépend quand même beaucoup des importateurs comment est faite l'homologation.
Sur la voiture que j'ai acheté, les fils étaient coupés au niveau des feux arrières, puis soudés par paire ensemble pour les clignos, et les 3 ampoules qui servaient de feu stop étaient alimentées par un fil qui venait du contact sous la pédale de frein (sans relais) :o
Quand j'ai vu ça, j'ai halluciné. J'ai simplement tout défait, et ressoudé les fils de même couleur ensemble.
Et nickel, fonctionnement à l'américaine, et depuis plus du tout de problème de régulateur (qui fonctionnait quand il voulait).

Sportsroof_84

Bonjour Yoshi,
Tu veux dire qu'il y a un rapport entre la francisation des feux arrières et le non fonctionnemlent du régulateur ...??
Tu m'intéresse vivement, est ce que quelqu'un peut confirmer ? ???
Car sur ma GT 2005, le régulateur ne fonctionne pas, j'ai regardé du côté des contacteurs des pédales de freins et d'embrayage mais sans résultat ...!!  sbhy
J'aimerais bien qu'il fonctionne (le régulateur) et pourquoi pas repasser en feux US mais quid du contrôle technique dans ce cas là ??

Yoshi

Alors, je ne dis pas que tes problèmes viennent de la francisation, mais pour moi c'est certain : ça venait de là.
J'ai démonté les contacts, sans les nettoyer, puis je les ai remontés : toujours des problèmes.

Puis j'ai remis la voiture en config US et depuis, il n'a pas déconné une seule fois :)

nycos74

Le seul rapport entre une francisation et le régulateur que je vois, c'est au niveau du contacteur du feux stop (style retour à cause d'un câblage bof qui enverrait une mauvaise info au PCM)

Pour les feux US il existe une multitude de petits centres de contrôle tech pas trop regardant, le bouche à oreille fonctionne très bien pour les trouver  smk

J'ai mis en pièce jointe le schéma du régulateur au cas où ;)

Yoshi

Pour moi c'était ça, sûr à 99%.
Le contacteur avait un fil coupé et l'autre bout partait à l'arrière de la voiture (pour alimenter les ampoules).
Le régulateur n'avait donc pas l'info, et s'activait de façon aléatoire.

nycos74

Sympa....

Du coup l'ABS ne fonctionnait peut être pas non plus vu que le module récupére aussi l'info du contact sur le même fil que les Stops  :o


Yoshi

Si l'ABS fonctionnait, je l'ai testé peu de temps après avoir acheté la voiture pour être qu'il soit bien là le jour où j'en aurait besoin ;D

Sportsroof_84

Merci Nycos74 pour le schéma.
Je vais voir si je retrouve mes petits ...
Et je vais tester au plus vite mon ABS ...!! rck

Stef59

Bonjour

j ai voulu mettre aux normes euro mes feux arrières en suivant le schéma.

resultat : qd je freine, le clignotant s allume (en fixe) également. qd je met le cligno le feu stop clignote également...

est ce normal ? et/ou est ce que ça passe au CT et a la dreal ?

merci pour vos retours
la chance sourit aux audacieux

Fmaxii

Sans photo ou vidéo, pas facile de bien comprendre. Ce qui est sur: si ça clignote en rouge, ça ne passe pas...

Stef59

Citation de: Fmaxii le 03 mai 2020 à 16:21:07Sans photo ou vidéo, pas facile de bien comprendre. Ce qui est sur: si ça clignote en rouge, ça ne passe pas...

merci pour ton retour

oui désolé suis tt seul cette am donc pas facile pour la photo.

en fait qd je met le clignotant, le clignotant orange clignote normalement mais le feu stop clignote aussi en même temps.

en quand je freine, le stop rouge s allume et le clignotant s allume également en même temps.

j espère avoir été plus clair
la chance sourit aux audacieux

chris74

C'est parce que tu n'a pas modifié le câblage des feux par eux même, il faut dissocier l'ampoule qui va servir de clignotants de celles destinées au stop

Stef59

merci Chris

il me semble que oui. je fais une photo demain et la post

encore merci
la chance sourit aux audacieux

Stef59

la chance sourit aux audacieux

Sujets Similaires (5)