Concours photo 2020

Partenaires

Sur Facebook

avatar_Stefff78

Port USB non reconnu sur shaker 500 (avec GPS et caméra de recul)

Démarré par Stefff78, 16 juillet 2020 à 00:16:59

0 Membres et 1 Invité sur ce sujet

Stefff78

Bonsoir à tous,
Je suis l'heureux propriétaire d'une beĺle Mumu GT 2014 depuis 15 jours et quel pied !!!
Seul petit regret, mon shaker 500 sync (modèle avec GPS et caméra de recul) ne reconnaît pas mes différentes clés USB comportant mes titres au format mp3.
J'ai tout essayé : clé formatée en FAT 32, exFAT, NTFS, en suivant la notice via la touche Média de l'autoradio, le volant, la reconnaissance vocale mais rien à faire 😥 Mes clés USB clignotent une fois branchées mais impossible d'accéder au bouton source de l'écran avec lequel je peux choisir les différentes sources audio. J'ai lu pas mal de choses sur les forums mais rien sur mon modèle d'autoradio... si l'un(e) d'entre vous a une solution à me proposer, je suis preneur... bonne nuit les mustangueurs 🐎🐎🐎
Stefff

Babass

Tu parle du pack multimédia dispo en option ou un poste radio rajouté ?

Tu as essayé un autre encodage que le MP3, par exemple le flac ? pour voir si ça fonctionne.

gerardfma

Si la clef clignote mais que le bouton source ne permet pas l'accès, c'est peut-être plus un problème de clef et de formatage que de type de fichiers audio ?

Dans quel format est ta clef ? Car sauf erreur, sur les Gen V, les clef en NTFS ne sont pas reconnues, il faut du FAT32 (peut-être aussi du exFAT mais pas sur). Sur les Gen VI, tous les formats sont supportés (FAT32, exFAT, NTFS).

Il semble aussi que certaines clef ne passent pas, comme les clefs sécurisées ou modèles un peu exotiques. Bref le Shaker des Gen V n'est pas le plus conciliant avec l'USB :-(


Babass

C'est vrai, je ne sais plus qui à eu ce soucis avec clé usb. Une clé bas de gamme fonctionnait et une Corsair ne fonctionnait pas par contre, je ne sais plus le formatage.

Stefff78

Bonjour Babass et Gerardfma,

Merci beaucoup pour vos réponses.
J'ai essayé avec 7 clés USB différentes, formatées en NTFS, puis en ExFAT, puis en FAT 32... mais rien n'y fait...
Je vais essayer un autre encodage que le MP3, comme le Flac que je ne connaissais pas et vous tiens au courant...
Une chose est sûre : mon Shaker n'est pas vraiment docile  >:(
Et il s'agit bien d'une monte d'origine et non d'un poste rajouté.

Bonne journée à vous et vivement que je puisse écouter du Céline Dion, Dave, Adamo et Patrick Topalof à fond dans ma Mumu  ex1t
Stefff

Eddy-B

Ne cherche pas plus loin, les Mumu ne savent pas lire des pistes comme "Céline Dion, Dave, Adamo et Patrick Topalof", elles se mettent directement en sécurité  LOL LOL

Mais blague à part, 7 clés ça commence à faire beaucoup  :-X :-X
Déjà ce qui est sur, c'est de mettre la clé en FAT32 pour éviter tout problème. 
Ensuite tu peux essayer de mettre les pistes directement à la racine de la clé et faire un test avec les pistes dans un dossier. 
Pour lancer la source USB, tu peux soit appuyer sur le bouton "AUX" de l'autoradio ou utiliser les commandes vocales en disant "USB".

Pas de soucis avec la prise AUX (prise jack 3.5mm) ou le bluetooth par hasard?

Sportsroof_84

Bonjour,

je ne sais pas si tu as réussi depuis mais j'ai eu un souci similaire que j'ai résolu grâce au menu SYNC qui demande à sélectionner le source.
Une fois sélectionné USB, Shaker a analysé la clé et ensuite j'ai pu lire les musiques stockées sur la clé.

Aujourd'hui Shaker lit toutes mes clés en Fat32 sans souci ...

Bon courage,
Bon ride,

Stefff78

Salut Sportsroof,
Merci beaucoup pour ta réponse mais en fait, je n'arrivais pas à sélectionner la source USB sur l'autoradio. Je suis passé chez CMP et Jean et sa puce ont passé plus d'une heure sur le sujet sans trouver la solution. De retour sur Paris, j'ai parcouru une multitude de forums américains pour comprendre qu'il s'agissait d'une mise à jour du Sync à effectuer. Je me suis donc rendu sur le site Ford USA, j'ai créé un compte bidon avec adresse américaine, rentré le VIN du véhicule puis téléchargé la dernière mise à jour dispo de mon modèle 2014 sur une clé USB formatée en FAT 32. Puis j'ai effectué la mise à jour Sync via cette clé USB sur mon shaker (mise à jour qui a duré une bonne quarantaine de minutes). Une fois cette mise à jour faite (moteur tournant je précise car sinon ça plante), j'ai le fameux bouton source qui est ENFIN apparu et qui m'a permis de sélectionner puis lire les différents morceaux présents sur ma clé USB musicale. J'ai même retrouvé la fonction bluetooth que je n'avais jamais eu sur l'autoradio... pas simple l'histoire mais tout fonctionne dorénavant 👍👍👍

Merci encore et bonnes ballades à toutes et tous.

Stefff

Stefff

Eddy-B

Ah bah c'est une bonne nouvelle ça ^^.
La solution n'était pas évidente mais le résultat est là ahah.
Bonne route et en musique maintenant ;D ;D

Babass

Merci pour ton retour Stefff78  bien1

Jamais je n'aurai pensé à une mise à jour.

Sportsroof_84

Super,
Je ne savais qu'une mise à jour avait eu lieu  bien1
Mon autoradio l'avait surement eu ... OUff !!  rnr

Bonne nouvelle si tu as retrouvé tes différentes fonctions, cool  rck

vintagedeluxe

Salut les gars,
Stefff78, j'ai exactement la même Mustang GT 2013 avec le même shaker (gps et camera de recul) et... exactement le même problème  sbhy
Tout à toujours super bien fonctionné et j'ai une dizaines d'usb différentes,  suite à un débranchement de batterie inopiné il y 15 jours le bouton "source" n'apparaît plus (donc impossible de lire mes usb, le téléphone se connecte mais avec difficulté (il faut souvent refaire le code ) , j'arrive a passer et recevoir des appels mais en revanche impossible d'entendre la musique de mon téléphone  :-[
j'ai tout essayé je crois , les remises à zéro , remise "usine" etc . j'ai enfin téléchargé la mise à jour sync comme toi sur le site myford en fat 32 et j'espérai bien résoudre le problème mais quand ça veut pas... une fois l'usb introduite avec la moteur allumé , toujours rien !
Comment ça à fonctionné pour toi ? la mise à jour démarre automatiquement ? tu as éteint ton poste avant ? j'ai roulé 15 minute avec la clef en espérant que ça démarrerai mais rien ...
merci

Babass

De mémoire, la mise à jour doit être en format iso pour que ça lis automatiquement. Si par exemple ton ficher est compressé ça ne doit peut être pas fonctionner.

Stefff78

Salut Vintagedeluxe,

Je me permets de te pousser mon mode op' pour mise à jour du Sync :

1/ Tu télécharges la mise à jour sur clé USB (minimum 8GO) au format FAT 32 sur le site Ford USA.
Bien vérifier qu'il y ait 8 sous-dossiers (genre E1BT-14D546-AA...) mais surtout trois fichiers (.sec, .pks et le SYNC_DR1L3968). Peu importe si ces fichiers sont compressés ou non - pour info, mes fichiers n'étaient pas décompressés lors de ma manip').
2/ Tu t'installes dans ta Mumu et tu mets le contact jusqu'au démarrage du moteur.
3/ Tu insères ta clé USB (avec voyant lumineux de préférence, cela te permet de voir si ta clé est bien reconnue).
4/ Tu vas dans le menu de ton Shaker 500 en sélectionnant "MEDIA"--- puis Périph utilisateur--- puis réglages--- et avec la flèche de droite (menu déroulant), tu appuies sur la flèche du bas jusqu'à l'apparition "Installation"--- puis tu valides en appuyant sur le bouton "OUI" lorsque "Commencer l'installation" apparaît.
5/ Si tout se déroule bien, un message apparaît pour te dire que l'installation débute (cela se fait automatiquement).
6/ Tu laisses le moteur tourner (c'est obligatoire) pendant plus de 40 min (temps écoulé durant la mise à jour complète de mon Sync). Tu ne coupes SURTOUT PAS ton moteur...
7/ Une fois le message t'indiquant que la mise à jour est effectuée, tu retournes ensuite dans le menu du Shaker et tu vas sélectionner ton fameux bouton "source" qui a du réapparaître.
8/ Tu mets ta clé USB musicale au format FAT 32 et le tour est joué.
Voilà, j'espère avoir été assez clair même si il n'est pas évident d'expliquer une manip' si fastidieuse par message.
Et pour ton info, le système SYNC SHAKER de nos Mumus reste fragile, voire même capricieux par moment, avec des buggs réguliers qui te rappellent que tu roules dans une muscle car américaine et non une belle européenne qui se tient à carreaux :-)
Bon courage à toi et bonne manip'

Stefff78
Stefff

Babass


vintagedeluxe

Merci Stefff78 pour le temps que tu as pris et ce minutieux message explicatif.
 j'ai essayé de nouveau hier soir . Je n'arrivais pas à accéder à travers le menu déroulant à la fonction "installation" . J'y suis enfin parvenu et effectivement un message de confirmation puis...plus rien l'écran d'accueil est resté à l'identique avec ce bon vieux logo Ford . Je n'avais aucune indication si la mise à jour avait démarré ou pas si ce n'est que l'accès à la radio et "médias" ne pouvait plus se faire. Pour info, quand j'avais fait la mise à jour sur la mercedes de ma mère , l'écran c'était tout de suite éteint puis rallumé et on voyait clairement la mise à jour se faire. 45 mn et un cruisin plus tard  , rien aucun message , je me dit que c'était juste un bug et qu'il n'y avait pas eu de mise à jour. Dépité je coupe mon moteur et je redémarre par aqui de conscience et la surprise , ce bon vieux bouton"source " avait réapparu et la charmante voix sync avec l'accent Quebecois avec...
j'ai rien compris , la mise à jour c'est t'elle faite correctement ? le fait est que la clef usb fonctionne à peut prés (quelques dysfonctionnement tout de même)  et la musique de mon téléphone fonctionne.
je vais encore vérifier cela aujourd'hui. Quoiqu'il en soit , je te remercie Stefff78 et les autres pour votre aide  bien1  rck

Stefff78

Salut Vintagedeluxe,

Si tu n'avais plus accès à la radio ou à la touche "Media", c'est que la mise à jour était bien en train de se faire.
J'ai lu, en effet, sur un site américain, que l'indication de la mise à jour ne s'affichait pas toujours à l'écran suivant les séries de Shaker. Ta mise à jour s'est donc bien faite sans que tu es l'info en visu... le principal est que tu puisses de nouveau trouver ta touche "Source" et réécouter tes morceaux préférés. Tu as du retrouver un bon fonctionnement "Bluetooth" par la même occasion avec possibilité de mettre le son de ton tel sur la radio (chose qui n'était pas possible avant la mise à jour).

Bonne semaine à toi et j'imagine combien tu as du être content en redémarrant ta Mumu et en voyant apparaître le bouton Source. J'ai passé des heures à manipuler mon autoradio, à tout essayer, en y croyant fort... et à chaque manip', grosse désillusion !!! jusqu'à ce que je me ballade sur les forums ricains pour trouver la solution... et quelle joie maintenant :-)

Bonnes ballades musicales...

Stefff

Stefff