Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Sur Facebook

Ouvrez votre portail, porte de garage avec l'émetteur intégré à votre STANG10-14

Démarré par gillesnyer, 18 Janvier 2017 à 21:48:20

0 Membres et 1 Invité sur ce sujet

Laisag

Bonjour Marcau 37,

Je possede comme toi une 2014 et je peux te dire que ca ne marchera pas.
Nos télécommandes europeenes fonctionnent sur une frequence en 493mhz (fixe ou rolling code).Aux US et Canada , on est sur une fréquence de 310mhz.
La télécommande du pare-soleil est en 310mhz mais "vierge" quand tu fait un reset . pour que cela fonctionne , il faut recuperer une telecommande deja codé en 310mhz quelque soit la marque car le recepteur universel accepte plusieurs marques.
Pour ma part, je suis entrain de recuperer une telecommande codé au us.

Bonne journée   ;)

Marcau 37

Bonjour Laisag,

merci de ta réponse, mais je ne comprend pas trop

puisque dans le cas présent on essai d'appairer un récepteur multi canaux avec le part soleil

si on programme avec le code de la voiture 310 ou 390 ça devrait marcher

le soucis c'est que je n'arrive pas à neutraliser l'ancien programmation du part soleil

sinon pour Gilles j'ai bien une seule led de confirmation
Marcau

Ford Mustang 3.7 V6 , 224 kw , 305 ch DIN , Roush,  finition Pony ,Sync,  body kit, AIRAID  ...


traffic.gif

Laisag

Bonsoir Marcau 37,

Regarde bien le manuel d' utilisation de ta mustang et tu verras qu' il propose de faire un appairage avec la télécommande de la porte de garage.
En appuyant sur les 2 boutons aux extremités , tu remets la télécommande du pare soleil en mode " vierge".

Il faut quelle apprenne un code pour fonctionner...

Bonne soirée

Marcau 37

Bonsoir Laisag,

j'ai aperçu ça aussi et j'avais pas trop compris pourquoi ils recommandent d'avoir des piles neuves et oui c'est pour la télécommande

c'est bon demain matin je recommence, merci 
Marcau

Ford Mustang 3.7 V6 , 224 kw , 305 ch DIN , Roush,  finition Pony ,Sync,  body kit, AIRAID  ...


traffic.gif

Marcau 37

Bonjour,

j'ai pu faire une raz du part soleil avec la télécommande de mon garage , l''un contre l'autre on appui sur les 2 boutons extérieur du part soleil et sur un bouton de la télécommande et Bingo le part soleil clignote , je suppose que c'est bon

après rien,  impossible de reprogrammer  part soleil :
                       ni en mettant les deux cote à cote et en  appuyant sur un bouton de chaque
                       ni en essayant de l'appairer directement avec le moteur du garage

 
Marcau

Ford Mustang 3.7 V6 , 224 kw , 305 ch DIN , Roush,  finition Pony ,Sync,  body kit, AIRAID  ...


traffic.gif

Mustang Sally

Salut à tous!

Je tiens tout d'abord à remercier tous les participants à cette discussion. J'avais remarqué la télécommande sur le pare-soleil de ma 2014 et lorsque j'ai découvert grâce à vous qu'il fallait un adaptateur de fréquence pour faire fonctionner tout çà, je me suis empressé de commander ce fameux boitier "RX Multi 433-868MHZ SMG-662MRX" pour une dizaine d'€.
Je l'ai reçu ce jour, câblé sur mes 2 cartes du portail de garage et du portail d'entrée à ma maison et CA FONCTIONNE!

Il a fallu pour cela que je positionne les switches du boitier sur "UNIVERSAL FIXED CODE" 310Mhz pour que la télécommande de la mumu soit reconnue.

Je vous mets 2 photos: câblage sur mon boitier et positions des switches sur le boitier (tous sur "OFF" sauf 5 et 7 sur "ON")

traffic.gif

traffic.gif

N'hesitez pas si vous avez des questions, si je peux aider :-)
traffic.gif

chris74

Perso je fais plus simple, un contacteur sur les pleins phare dont le contact actionne le bouton d'une télécommande universelle, le tout dans un boitier plastique sous le compartiment moteur. Il suffit de faire un appel de phare devant le portail et il s'ouvre.

Mustang Sally

Citation de: chris74 le 17 Avril 2020 à 18:01:24Perso je fais plus simple, un contacteur sur les pleins phare dont le contact actionne le bouton d'une télécommande universelle, le tout dans un boitier plastique sous le compartiment moteur. Il suffit de faire un appel de phare devant le portail et il s'ouvre.

Ah oui j'ai un ami qui aussi ce système sur sa moto  bien1
traffic.gif

Yoshi

Citation de: Mustang Sally le 17 Avril 2020 à 16:07:27Salut à tous!

Je tiens tout d'abord à remercier tous les participants à cette discussion. J'avais remarqué la télécommande sur le pare-soleil de ma 2014 et lorsque j'ai découvert grâce à vous qu'il fallait un adaptateur de fréquence pour faire fonctionner tout çà, je me suis empressé de commander ce fameux boitier "RX Multi 433-868MHZ SMG-662MRX" pour une dizaine d'€.
Je l'ai reçu ce jour, câblé sur mes 2 cartes du portail de garage et du portail d'entrée à ma maison et CA FONCTIONNE!

Il a fallu pour cela que je positionne les switches du boitier sur "UNIVERSAL FIXED CODE" 310Mhz pour que la télécommande de la mumu soit reconnue.

Je vous mets 2 photos: câblage sur mon boitier et positions des switches sur le boitier (tous sur "OFF" sauf 5 et 7 sur "ON")

traffic.gif

traffic.gif

N'hesitez pas si vous avez des questions, si je peux aider :-)
Tu m'intéresses !
Je vais expliquer ce que j'ai fait, et qui fonctionne partiellement, et j'aimerai bien que tu décrives comment tu as pu apparairer les boutons du par soleil avec le boitier stp :)

Ce que j'ai fait jusque là (pas facile de suivre...) : j'ai un portail avec automatisme "CAME" en 433.92Mhz. J'ai réussi à appairer le bouton de gauche de la télécommande du portail au bouton de gauche de mon par soleil, le portail s'ouvre nickel, top ! Donc je me dis, je vais configurer le récepteur en "universal fixed code 433.92Mhz" (DIP 6 ON), comme ça j'associe le bouton de droite de la télécommande du portail à un 2eme bouton du par soleil, et je l'associe aussi au boitier universel. Comme ça, avec une seule télécommande, j'ouvre le portail ET le garage, et idem avec le par soleil ! Donc j'associe le 2eme bouton de ma télécommande au boitier universel, ça fonctionne nickel. Si j'appuie sur le bouton, le récepteur reçoit l'ordre à chaque fois. Ensuite, je fais un appairage par soleil / 2ème bouton télécommande, l'appairage fonctionne (comme pour le portail). Je me dis que c'est gagné. Et bien non... quand j'utilise le par soleil, le récepteur reçoit l'ordre à peine une fois sur 10... des fois ça marche, mais la plupart du temps non. Des fois ça marche si je reste appuyé longtemps... Alors qu'avec la télécommande du portail, ça fonctionne à chaque fois, et qu'avec le par soleil je peux ouvrir le portail à chaque fois (donc sur la même fréquence).

Je ne comprends pas trop pourquoi. J'ai aussi tenté d'appairer le par soleil avec la télécommande , et d'associer le boitier avec le par soleil plutôt qu'avec la télécommande. Ça ne fonctionne pas mieux.

Alors vu que tu as une 2014 (comme moi), pourrais-tu m'expliquer, comment tu as pu associer les boutons de ton par soleil au boitier, sans utiliser une télécommande ?

Merci pour ton aide.

Yoshi

Je précise que j'ai ce modèle de homelink : 3 boutons et un seul voyant au milieu

traffic.gif

Yoshi

Bon désolé de polluer le sujet, mais je m'en suis sorti.

J'ai utilisé la méthode décrite dans le manuel donné ici (je crois).

A savoir:
- faire un reset du homelink (appui long sur les 2 boutons extérieurs)
- appuyer 1 ou 2 secondes sur les 2 boutons extérieurs
- lancer le mode apprentissage sur le récepteur (appui court)
- appuyer sur le bouton du homelink qu'on veut associer (je suis resté appuyé jusqu'au clignotement du voyant sur le récepteur)

Et là, ça fonctionne. J'ai fait comme toi, DIP 5 et 7 en haut (310Mhz universal fixed code).

chris74

Habitant en immeuble, je ne peut pas ajouter une carte dans la commande du portail, j'ai donc fait différemment, j'ai acheté une télécommande universelle que j'ai "vampirisée", j'ai utilisé un relais auto commandé par les pleins phares, son contact étant mis à la place du bouton d'ouverture de la télécommande, cette dernière est alimentée par le 12v après contact du véhicule. Un appel de phare et le portail s'ouvre.

Yoshi

C'est très malin, et ça fonctionne très bien en effet.
Si tu voulais garder les boutons du homelink, tu aurais aussi pu piloter ce boitier avec, et ce boitier aurait ensuite actionné le bouton de ta télécommande que tu as branché sur tes phares.
Oui c'est plus compliqué (quoi que...) et de cette manière tu utilises les boutons du par soleil.

Mustang Sally

Citation de: Yoshi le 03 Septembre 2020 à 10:34:10Tu m'intéresses !
Je vais expliquer ce que j'ai fait, et qui fonctionne partiellement, et j'aimerai bien que tu décrives comment tu as pu apparairer les boutons du par soleil avec le boitier stp :)

Ce que j'ai fait jusque là (pas facile de suivre...) : j'ai un portail avec automatisme "CAME" en 433.92Mhz. J'ai réussi à appairer le bouton de gauche de la télécommande du portail au bouton de gauche de mon par soleil, le portail s'ouvre nickel, top ! Donc je me dis, je vais configurer le récepteur en "universal fixed code 433.92Mhz" (DIP 6 ON), comme ça j'associe le bouton de droite de la télécommande du portail à un 2eme bouton du par soleil, et je l'associe aussi au boitier universel. Comme ça, avec une seule télécommande, j'ouvre le portail ET le garage, et idem avec le par soleil ! Donc j'associe le 2eme bouton de ma télécommande au boitier universel, ça fonctionne nickel. Si j'appuie sur le bouton, le récepteur reçoit l'ordre à chaque fois. Ensuite, je fais un appairage par soleil / 2ème bouton télécommande, l'appairage fonctionne (comme pour le portail). Je me dis que c'est gagné. Et bien non... quand j'utilise le par soleil, le récepteur reçoit l'ordre à peine une fois sur 10... des fois ça marche, mais la plupart du temps non. Des fois ça marche si je reste appuyé longtemps... Alors qu'avec la télécommande du portail, ça fonctionne à chaque fois, et qu'avec le par soleil je peux ouvrir le portail à chaque fois (donc sur la même fréquence).

Je ne comprends pas trop pourquoi. J'ai aussi tenté d'appairer le par soleil avec la télécommande , et d'associer le boitier avec le par soleil plutôt qu'avec la télécommande. Ça ne fonctionne pas mieux.

Alors vu que tu as une 2014 (comme moi), pourrais-tu m'expliquer, comment tu as pu associer les boutons de ton par soleil au boitier, sans utiliser une télécommande ?

Merci pour ton aide.

Hello,

Content pour toi que tout fonctionne; il m'arrive à moi aussi que le boitier ne reçoive pas bien les ordres du pare-soleil; c'est pas tout le temps, il suffit de rappuyer.
Je vais peut-être rajouter une antenne pour avoir une portée assez loin
traffic.gif

Red83

Bonjour à tous,

Merci pour les infos trouvées sur ce post.
Un petit retour près avoir acheté le petit boitier en question (RX Multi 300-968MHz):
  • Fréquence 390 : DIP 4,7 et 8 UP
  • en guise d'antenne : un fil électrique de 38cm vertical
  • raccordement des bornes CH1 du boitier à la commande du moteur de la porte de garage
  • appui sur S1 du boitier pour initier l'apprentissage
  • appui 3s sur les 2 boutons extérieurs de la commande universelle de la mustang
  • puis 1 impulsion sur le bouton choisi de la mustang, et l'appairage se lance
  • et ça fonctionne  ap:lo  (portée environ 20m)