Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2021

Nouvel écran Tesla PX6 à la place du GPS Ford

Démarré par parpaillouns, 29 Novembre 2021 à 11:49:22

0 Membres et 1 Invité sur ce sujet

parpaillouns

Bonjour,
Je recherche de l'aide. J'ai installé un autoradio type Tesla à la place du système en place (GPS Ford avec sièges chauffants). Depuis je n'arrive pas à utiliser la climatisation comme il faut. J'ai le froid mais plus le chaud. Je ne peux plus agir sur les sièges chauffants ni la séparation de température entre conducteur/passager.
Si quelqu'un connait et peut m'aider ? Merci
Yeah baby, yeah baby.....

deepskywalker

salut, j'ai moi aussi installé cet écran dans ma 2012, il faut aller dans les paramètres avancés (avec un code a 4 chiffres, essai le 1680...) si c'est bon, il faut aller dans car type (tout en haut) puis sélectionner "mustang HI" clique dessus puis il faut impérativement choisir le protocole "CUSP" puis dans la case a coté "new" et dans la troisième "homepage logo"

ensuite tu clique sur la case de la première photo et ensuite "save and reboot"

et de la tu auras toutes les fonctions d'origine et tu pourras régler au demi degré près!!

j'espère avoir été suffisamment clair...par la suite tu pourra changer l'image de fond grçace a un thème choisi, car je ne voulais pas la S550 orange!
mais ça c'est une autre histoire rnr bon courage bien1

parpaillouns

Citation de: deepskywalker le 29 Novembre 2021 à 12:56:33salut, j'ai moi aussi installé cet écran dans ma 2012, il faut aller dans les paramètres avancés (avec un code a 4 chiffres, essai le 1680...) si c'est bon, il faut aller dans car type (tout en haut) puis sélectionner "mustang HI" clique dessus puis il faut impérativement choisir le protocole "CUSP" puis dans la case a coté "new" et dans la troisième "homepage logo"

ensuite tu clique sur la case de la première photo et ensuite "save and reboot"

et de la tu auras toutes les fonctions d'origine et tu pourras régler au demi degré près!!

j'espère avoir été suffisamment clair...par la suite tu pourra changer l'image de fond grçace a un thème choisi, car je ne voulais pas la S550 orange!
mais ça c'est une autre histoire rnr bon courage bien1

Merci pour ta réponse. Cela ne marche pas sur le mien. Mon code est 8861. C'est pas le meme model. J'ai un model PX6 contour noir. J'ai essayé mustang hi puis lo avec protocole cusp. J'ai essayé old yema 09-13 hi et lo avec protocole simple puis HaoShouyin. Mais toujours pas de chauffage.
Avec ta methode, j'ai meme pas la temperature sur la clim
Yeah baby, yeah baby.....

deepskywalker

ok alors c'est plus compliqué! il faut vérifier tous les paramètres en rapport avec la clim. dans "avancé" moi j'ai un un peu galéré sur certains trucs, sinon tu n'as rien qui marche en effet!!!
le mieux, je te donne mon tel par mp et tu appelles dans la soirée...
sinon je fait plus tard une capture d' écran de mes paramètres.

parpaillouns

Citation de: deepskywalker le 29 Novembre 2021 à 13:15:29ok alors c'est plus compliqué! il faut vérifier tous les paramètres en rapport avec la clim. dans "avancé" moi j'ai un un peu galéré sur certains trucs, sinon tu n'as rien qui marche en effet!!!
le mieux, je te donne mon tel par mp et tu appelles dans la soirée...
sinon je fait plus tard une capture d' écran de mes paramètres.
Je veux bien, c'est tres sympa. Je t'appelles vers quelle heure ?
Merci.
En faite, je n'ai pas de chauffage ni les sieges chauffants ne s'actionnent pas. J'ai remis le poste d'origine pour verifier le bon fonctionnement du chauffage et cela marche mais rien à faire avec l'ecran tesla
Yeah baby, yeah baby.....

deepskywalker


parpaillouns

Yeah baby, yeah baby.....

parpaillouns

Citation de: parpaillouns le 29 Novembre 2021 à 18:31:32
Citation de: deepskywalker le 29 Novembre 2021 à 18:17:00tiens j'ai retrouvé le lien vers la boutique française:

https://www.hightech-privee.com/autoradio-de-remplacement/tablette-tactile-tesla-style-ford-mustang.html

bon courage pour la suite :v:

Merci Eric,
Demain je l'ai appèle.
Bonne soirée

Bon et bien j'ai appelé. Il veut pas m'aider et pas très sympa.
Yeah baby, yeah baby.....

parpaillouns

Apparemment, nous somme deux à avoir le même problème.
Grâce à Wolfstang77, j'ai fait la connaissance de Ludovic. Il a exactement les mêmes symptômes : pas de chauffage et pas de possibilité d'actionner les sièges chauffants.
Son vendeur chinois lui envoie un autre canbus. On verra bien.......
Yeah baby, yeah baby.....

deepskywalker

ah, ils sont lunatiques alors chez "hightech" ::)  sbhy
sinon autre possibilité: le revendre et prendre la version avec l'entourage plastique et tu auras ma version qui fonctionne!ok je sors out1
je suis désolé de ne pas pouvoir aider dans ce cas :(

parpaillouns

Citation de: deepskywalker le 01 Décembre 2021 à 17:18:31ah, ils sont lunatiques alors chez "hightech" ::)  sbhy
sinon autre possibilité: le revendre et prendre la version avec l'entourage plastique et tu auras ma version qui fonctionne!ok je sors out1
je suis désolé de ne pas pouvoir aider dans ce cas :(

J'y ai pensé. Pour l'instant, j'attends...je prendrais une décision d'ici quelques semaines.
Yeah baby, yeah baby.....

parpaillouns

Au dernières infos que j'ai récupéré, le problème vient du faite que j'ai une climatisation automatique. L'autoradio est programmé pour une climatisation manuel. J'attends pour connaître la manipulation pour passer sur une climatisation automatique.
Yeah baby, yeah baby.....

lolonew69@live.fr

Salut
Je viens moi aussi d'installer un autoradio px6 , tous fonctionne mais je ne peus rien faire pour tous se qui est le chauffage clim ventilation siège , j'ai essayé tous led mode et tous les réglages possibles rien n'y fais , j'ai la ventilation à fond avec le chauffage à fond , j'ai lue sur un forum pour un autre model de voiture qu'ils avait aussi des problèmes mais eu avec la commande au volant , moi ça marche par contre on parle de branche les fils key1 et key 2 du poste qui serait le can bus pour leur problème de commande . Est ce que nous ça ne serait pas la même chose et brancher ces deux fin sur la petite fiche qui vient de la façade de commande de la ventilation ? En faisant attention car il y a 4 fils et de se faite je pense 2 pour le canbus 1 masse et l'éclairage de la façade . Vous en pensez quoi ? Quelqu'un connaît il une méthode pour reconnaître les d'OL du canbus sur la fiche , j'ai plein de schéma mais je trouve pas

alban33

Citation de: lolonew69@live.fr le 02 Mai 2022 à 19:41:22Salut
Je viens moi aussi d'installer un autoradio px6 , tous fonctionne mais je ne peus rien faire pour tous se qui est le chauffage clim ventilation siège , j'ai essayé tous led mode et tous les réglages possibles rien n'y fais , j'ai la ventilation à fond avec le chauffage à fond , j'ai lue sur un forum pour un autre model de voiture qu'ils avait aussi des problèmes mais eu avec la commande au volant , moi ça marche par contre on parle de branche les fils key1 et key 2 du poste qui serait le can bus pour leur problème de commande . Est ce que nous ça ne serait pas la même chose et brancher ces deux fin sur la petite fiche qui vient de la façade de commande de la ventilation ? En faisant attention car il y a 4 fils et de se faite je pense 2 pour le canbus 1 masse et l'éclairage de la façade . Vous en pensez quoi ? Quelqu'un connaît il une méthode pour reconnaître les d'OL du canbus sur la fiche , j'ai plein de schéma mais je trouve pas

J ai une 2014 et je te confirme que c est bien du plug and play
Pas de fils à couper ou à souder
La Clim commande aux volants ( j ai du appairer quelques touches pour la radio volum et autres )
Mais sinon tous fonctionne de suite