Concours photo

Partenaires

Sur Facebook

Gros boom dans les HP

Démarré par MUSTANGMAN, 12 Juin 2019 à 00:37:42

0 Membres et 1 Invité sur ce sujet

MUSTANGMAN

Bonsoir a tous je viens vers vous en espérant trouver une solution à un problème  d autoradio. Sur la shelby 2008 de mon pote nous avons procédé au remplacement de l autoradio d origine par un parot astéroïde Smart double din. Il a acheté le faisceau US ISO pour Mustang l adaptateur d antenne  le régulateur de tension pour les amplis etc... donc tout est nickel sauf a l allumage du poste ou ca fait 2 énormes boom dans les HP de bas de porte c est assez impressionnant.j ai donc tout redemonté pour vérifier le câblage et rien ne m a choqué a part un truc autoradio hors tension la RCA blanche et super sensible un coup dessus et ça grésille a fond dans les HP d apres vous ?

boboland

Salut

Parfois les booms viennent quand les amplis sont mis en tension avant l'autoradio.
L'ordre de mis en tension devrait être autoradio->ampli quand tu l'allumes et hors tension ampli->autoradio quand tu l'éteins.
A voir chez toi si c'est ça.  ;D



JedimasterJBB

Ah ba tient Mustangman, j'ai le même problème avec la mienne.
A peine j'allume l'autoradio j'ai un gros PAN

@boboland Comment on peut vérifier ce sens d'allumage ?
May the force be with you

boboland

@JedimasterJBB Avec un multimetre côté ampli. Tu peux aussi tester si tu mets la tension manuellement côté ampli 1-3 secondes après avoir mis l'autoradio en marche pour voir si t'as encore un boom dedans..

JedimasterJBB

Merci, je vais essayer de regarder ça  bien1
May the force be with you

SR73

Le plus simple est de retirer le régulateur de tension et remplacer par une résistance de 1500 ohms en série.
Le mien est raccordé comme ça et aucun claquement  bien1

Sujets similaires (2)