Inscription

Veuillez vous inscrire pour accéder à l'intégralité du forum et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Partenaires

Sur Facebook

FEUX STOP HS

Démarré par FURY ROAD, 19 octobre 2014 à 11:41:09

0 Membres et 1 Invité sur ce sujet

FURY ROAD

BONJOUR A TOUS
Depuis hier je n'ai plus de feux stop, j'ai les feux type us,  . J'ai vérifier les fusibles, TOUS , rien .
A savoir que je venais de laver la voiture au karcher et j'ai lu qu'il pouvait y avoir des problèmes d'humidité, mais je n'ai constaté aucune humidité.
Si quelqu'un a une idée avant que je l'emmène au garage.
MERCI
ford mustangGT  2005 V8

V8 BOB

voir  la SJB au pied du passager , voir si pas d'humidité à cet endroit

FURY ROAD

J'ai vérifié les fusibles au pieds du passager et pas d'humidité

V8 BOB

et la SJB n'a pas sauté

FURY ROAD

Pour etre franc ,j'y connait que dalle.
Je FAIT MES RECHERCHES PANNE grace aux explications que je trouve sur le forum.
Comment voir si la sjb a sauté,

V8 BOB

déjà tu n'as perdu que les stop ou d'autres trucs genre clignotants;
Le boitier SJB, lorsque tu l'ouvres, si tu vois des connections noircies ou si cela sent le cramé, cherche pas ailleurs

donovan222

La SJB ou Smart junction box est une console qui gère une partie de l'électronique de ta voiture, entre autre les feux. Biens souvent certaines fonctions de la SJB font l'objet d'une panne en raison d'une mauvaise francisation, des feux us avec cligno orange ou bien des feux euros installé sans précaution, type relais afin d'éviter une surcharge de tension dans la SJB.

Si tu es en "full us" c'est à dire cligno rouge, pas d'antibrouillard etc, pas de raison que la box est cramée. Maintenant, ton lavage haute pression peut avoir endommager certains circuits si et uniquement si de l'eau s'est infiltrée dans la box, tu peux re vérifier en otant le seuil de porte côté passager, ce qui te permettra d'accéder au plancher (sous la moquette) et là vérifie que tout est bien sec, parfois nos modèles 2005 laissent passer l'eau à cet endroit. Si tu as de l'humidité ou même de l'eau, tu dois alors ouvrir le capot moteur et vérifier, au niveau du bloc moteur sous les essuie glaces, le passage qui permet l'évacuation des eaux de pluies, ces petits caoutchoucs ne doivent pas être obstrués.

Vérifie ensuite les fusibles dans le moteur, puis dans le coffre en démontant la partie plastique derrière laquelle tu auras accès aux feux, qu'il n'y ait pas de câbles coupés, tiens nous au courant
Il existe 3 types de temps que le Français n'aime pas, le mauvais temps, le beau temps.........pi le temps en général (Coluche)


FURY ROAD

je vais vérifier tous ca.
merci pour tous les conseils, j'ai tellement les boules , une si belle journée et je suis bloqué
J'ai déjà ouvert le boitier coté passager , rien de noirci ou d'odeurs de cramé, excepté les feux stop tous fonctionnent

donovan222

Vérifie également le connecteur de pédale de frein derrière cette dernière, peut-être que le souci vient de là aussi
Il existe 3 types de temps que le Français n'aime pas, le mauvais temps, le beau temps.........pi le temps en général (Coluche)


FURY ROAD

J 'ai tout vérifié
Plancher sec
SJB sec et neutre
Fusible bons
feu arriere : aucun fil coupé

FURY ROAD

J'ai regardé au niveau de la pédale de frein, mais difficile a dire!!!!

donovan222

Essaie de débrancher la batterie et rebranche là une ptite demi-heure après
Il existe 3 types de temps que le Français n'aime pas, le mauvais temps, le beau temps.........pi le temps en général (Coluche)


FURY ROAD

OK pour la batterie j'essaie

FURY ROAD

Le coup de la batterie a échoué, je suis dégouté, j'abandonne pour aujourd'hui
merci

donovan222

Vérifie le fusible n°15 de la SJB
Il existe 3 types de temps que le Français n'aime pas, le mauvais temps, le beau temps.........pi le temps en général (Coluche)


FURY ROAD

J'ai actionné capteur manuellement au niveau de la pédale de frein. RIEN ne s'allume

donovan222

Peut-être à creuser  de ce côté là
Il existe 3 types de temps que le Français n'aime pas, le mauvais temps, le beau temps.........pi le temps en général (Coluche)


Fmaxii

Oui, faut commencer à regarder par là:
Vérification que le Switch au niveau de la pédale fonctionne bien.

S'il fonctionne, il faut regarder s'il n'y aurait pas un fil coupé quelque part (peu probable...), et sinon, refaire un nouveau cablage pour les feux stop, avec des relais, comme si c'était des feus euro.
Ça doit fonctionner ça, malgré le multiplexage avec les clignotants?

Thierry

Le seul rapport entre la SJB et les feux stop c'est le fusible F15. Si ce fusible est bon, il faudra voir s'il y a une tension a l'arrivée de contacteur de la pedale.

Sur le contacteur de pedale, tu as un fil vert clair, tu mesures la tension avec le contact mis, le fil rouge du voltmetre sur ce fil vert clair du contacteur et le fil noir du voltmetre sur une masse et tu devrais avoir 12V. Cette tenstion sera surement presente puisque l'alimentation est commune avec celle du module de gestion moteur.

Tu fais la meme chose avec le fil vert clair et rouge qui ressort du contacteur et la masse, tu devrais avoir 12V quand tu actionnes le contacteur manuellement.

Si c'est pas le cas et que tout est bien branché et les contacts sont propres, c'est le contacteur qui sera a changer et ca ne devrait pas couter trop cher.

Si tu as du 12V sur le fil vert clair et rouge contacteur activé, ca va se compliquer mais tiens nous au courant, on pourra peut etre te guider.

Voila le schema pour le contacteur et la SJB:
http://iihs.net/fsm/?dir=40&viewfile=Turn%20Signal,%20Stop,%20Hazard%20Lamps.pdf
Mon autre passion:
Photographie

FURY ROAD

Ok
je vais trans.mettre ces donnee a mon garagiste.car moi je sature
merci .je vous tiens informe

Sujets Similaires (5)