Concours photo 2020

Partenaires

Sur Facebook

avatar_jpotier

FEUX US 2010+ ?????

Démarré par jpotier, 21 avril 2014 à 20:42:49

0 Membres et 1 Invité sur ce sujet

jpotier

Bonjour à tous, je sais que le sujet reviens régulierement, mais après des heures et des heures passées sur le fofo, je ne trouve toujours pas la réponse.

Je voudrais desesperement repasser mes clignos en sequentiels!!!

Je m'explique:

Ford Mustang gt 2010 homologuée bien sur.

Fonctionnement actuels des feux arrieres:

Cligno orange dans compartiment blanc cote ext, feux de recul dans compartiment blanc cote int.

Feux stop uniquement sur bloc cote ext, feux sur les 3 blocs.

J'ai acheté des faisceaux d'origine, rebranché sans autre modifs et le fonctionnement est le suivant:

feux de recul: les 2 compartiments blancs (idem aux us)
feux: les 3 blocs
stop: bloc cote ext
clignos: bloc cote int.

Le clignotement est d'ailleurs assez long.

Comment repasser sur du sequentiel, je cale completement......!

Merci de "m'éclairer" ;) je suis pret à me déplacer si il faut car je suis perdu.

Pour infos, aucunes autres modifs apparentes que celles sur les faisceaux.

Cyril57

Certaines modifs ont été faites avant le faisceau. Il faut que tu lèves les moquettes du coffre et/ou celles de chaque côté de la voiture et que tu regardes où ils l'ont modifié. On ne peux pas vraiment te donner d'autres conseils que de suivre le faisceau cm par cm pour découvrir à quel endroit ils ont coupé.
C'est normal qu'il soit long à clignoter car il y a 3 ampoules qui doivent s'allumer en séquentiel et toi, tu ne vois pas les autres, mais les fils de la SJB transportent malgré tout le signal qqu part même si les fils sont coupé.

Par contre, il faudrait peut-être que tu apprennes à ne pas polluer le forum avec la même question à divers endroits. C'est pas comme ça qu'on va t'aider plus vite...

mybobo

Comme dit Cyril, le faisceau a du etre modifié avant les prises donc pas d'autre choix que d'ouvrir la gaine et de suivre jusque trouver la modif

jpotier

Bon après multiples recherches, je pense avoir trouve le fil qui alimente le séquentiel. (merci mybobo, je ne savais pas que la 1ere led pilotait le sequentiel, maintenant j'ai le bon fil).

Il s'agit du vert/violet, on le retrouve sur les 3 ampoules led. J'ai souleve les moquettes mais à priori pas de modifs supplementaires dans le coffre. Je vais suivre le fil jusqu'a la sjb... >:(

Ca m'étonne un peu que la modif soit faite si loin car le travail est de qualité et franchement tres propre. D'ou le fait d'avoir racheter un faisceau us d'origine. Comme ca je garde le modifié pour le ct.

Merci pour vos idées, ca permet d'avancer.

Cyri57, je préfère tes idées et conseils techniques que tes lecons de morale...pour ton info j'ai moi meme demander à Thierry de déplacer le sujet apres m'etre rendu compte de mon erreur. Je pense que cela peut arriver à tout le monde ;)

J'espere vraiment trouver car apres des heures et des heures de recherche sur les fofo sans succes, cela permettrai à d'autres de trouver la solution technique facilement.


Si quelqu'un possede les schemas de la 2010 je suis preneur.

Mustang_flht

Hello !

Une chose est sûre est que ta ou tes questions et tes recherches nous ferons tous progresser, thank man  rnr


J'ai bien noté que tu as (a priori) identifié le pilote des séquentiels le fil vert/violet  bien1


Perso j'ai une 2010 et je cherche désespérément comment ta led intérieure fonctionne en feux de position sans le cligno, si tu trouves le montage réalisé lors de ta francisation je suis preneur  smk

Tu as compris que je cherche à rester en mode euro avec cligno "orange" mais avec les trois feux éclairés, ce qui n'est pas le cas pour moi actuellement seul les deux extérieurs fonctionnent.

Sur la mienne l'ampoule avec le radiateur noir fonctionne dans les trois positions feux/Stop/Cligno et elle est masquée par un ruban adhésif impossible à enlever tant que le cligno fonctionne  :'(

J'ai testé en la débranchant et là le système détecte une ampoule grillée (absente en réalité) et averti en clignotant ultra rapidement sur le tableau de bord et à l'avant !


:v:

Thierry

Citation de: jpotier le 21 avril 2014 à 23:24:58
Cyri57, je préfère tes idées et conseils techniques que tes lecons de morale...pour ton info j'ai moi meme demander à Thierry de déplacer le sujet apres m'etre rendu compte de mon erreur. Je pense que cela peut arriver à tout le monde ;)
Oui, oui, on fait tous des erreurs et grace a ton signalement j'ai pu tout remettre en ordre. Merci. rnr
Mon autre passion:
Photographie

mybobo

Citation de: Mustang_flht le 22 avril 2014 à 00:10:31
Hello !



Sur la mienne l'ampoule avec le radiateur noir fonctionne dans les trois positions feux/Stop/Cligno et elle est masquée par un ruban adhésif impossible à enlever tant que le cligno fonctionne  :'(

J'ai testé en la débranchant et là le système détecte une ampoule grillée (absente en réalité) et averti en clignotant ultra rapidement sur le tableau de bord et à l'avant !


:v:

Normal car c'est elle qui pilote les deux autres, dans ton montage, le fil alilmentant les deux autres leds a ete sectionné, la led pilote est restée alimentée pour tromper la SBJ et que le clignotement se fasse a la bonne vitesse (c'est pour ca qu'elle est scotchée sinon tu la verrais clignoter)

Mustang_flht

Citation de: mybobo le 22 avril 2014 à 08:06:00
Citation de: Mustang_flht le 22 avril 2014 à 00:10:31
Hello !



Sur la mienne l'ampoule avec le radiateur noir fonctionne dans les trois positions feux/Stop/Cligno et elle est masquée par un ruban adhésif impossible à enlever tant que le cligno fonctionne  :'(

J'ai testé en la débranchant et là le système détecte une ampoule grillée (absente en réalité) et averti en clignotant ultra rapidement sur le tableau de bord et à l'avant !



:v:

Normal car c'est elle qui pilote les deux autres, dans ton montage, le fil alilmentant les deux autres leds a ete sectionné, la led pilote est restée alimentée pour tromper la SBJ et que le clignotement se fasse a la bonne vitesse (c'est pour ca qu'elle est scotchée sinon tu la verrais clignoter)

On est bien d'accord mybobo et j'ai bien déduit la même chose que toi, j'ai même testé sans le scotch et je confirme elle clignote  smk2

En revanche il y a des 2010+, par exemple celle de Silver lorsqu'il était en mode "euro" et celle de Maxou actuellement, qui fonctionnent avec cette ampoule en mode feux et Stop. J'imagine que le "franciseur" a réussi a tromper la SBJ pour qu'elle voit un cligno opérationnel : la question est comment ? avec une led fantôme ? avec une résistance ?

Pour jpotier : avec l'info donnée par Mybobo il faudrait que je regarde si je trouve le fil pilote coupé en essayant de confirmer le vert/violet  smk


:v:

mybobo

Oui, on peut tromper la SJB avec une resistance

Il faut que je regarde mais je crois que le fil est jaune /rouge

Mustang_flht

Citation de: mybobo le 22 avril 2014 à 20:58:56
Oui, on peut tromper la SJB avec une resistance

Il faut que je regarde mais je crois que le fil est jaune /rouge

Super et sans être insistant si tu connais la valeur de la résistance je pourrais te faire un  :-*  (mode  LOL) ou alors si tu préfères  coupain3 au prochain "Luc"


msk


:v:

mybobo

Tu mesure la resistance de ton ampoule pilote et tu sauras  ;)

jpotier

Mybobo: il y a effectivement un fil jaune/rouge sur le 1er bloc.apres réélection ce doit être celui la qui commande le séquentiel. Le vert violet lui transmet l info clignotants sur les 3 blocs.
Mustang flh: je suis assez surpris du fonctionnement de tes feux!! T aurais pas une vidéo des fois?? Dans ton cas je trouve bizarre le câblage. Comment est alimenté ton cligno?Fils qui viennent de l avant?? Je vais tenter de poster une photo du câblage actuel en feux euros et une autre du câblage origine us.
De toute façon y'a pas 50 solutions sur les 3 blocs toujours un fil noir( masse) un autre de couleur unis ( alim feux) et le dernier bicolore qui lui doit donner le signal pour le séquentiel.

Il reste le jaune rouge qui doit venir de la sjb pour alim séquentiel...!

Question bête: la sjb aurais pués être reprogrammé???

Mustang_flht

Citation de: jpotier le 22 avril 2014 à 21:24:44
Mybobo: il y a effectivement un fil jaune/rouge sur le 1er bloc.apres réélection ce doit être celui la qui commande le séquentiel. Le vert violet lui transmet l info clignotants sur les 3 blocs.
Mustang flh: je suis assez surpris du fonctionnement de tes feux!! T aurais pas une vidéo des fois?? Dans ton cas je trouve bizarre le câblage. Comment est alimenté ton cligno?Fils qui viennent de l avant?? Je vais tenter de poster une photo du câblage actuel en feux euros et une autre du câblage origine us.
De toute façon y'a pas 50 solutions sur les 3 blocs toujours un fil noir( masse) un autre de couleur unis ( alim feux) et le dernier bicolore qui lui doit donner le signal pour le séquentiel.

Il reste le jaune rouge qui doit venir de la sjb pour alim séquentiel...!

Question bête: la sjb aurais pués être reprogrammé???

Je ne suis pas le seul à avoir la francisation d'une 2010+ avec la led interne masquée, c'est assez courant même  ::)

Concernant les clignos orange ils sont alimentés par un câblage venant de l'avant au travers d'une box à micros relais électroniques à très faible courant de retour compatible véhicules modernes et/ou multiplexés (c'est moi qui est monté cette box de protection pour améliorer le câblage fait en direct depuis l'avant et ainsi soulager la SBJ)

Dernier avantage cette box  "bip"avec le cligno pour dire si les ampoules arrières fonctionnent correctement. Tu peux même brancher un voyant au tableau de bord pour le contrôle des clignos arrières si besoin  ;)

[off-topic]J'ai vu ta 2010 lorsqu'elle était en vente sur coincoin, j'avoue que si je n'avais pas acheté ma V6 2010 en début 2013. Je me serais bien laissé tenter, elle est superbe    bien1 [/off-topic]


:v:


Mustang_flht

Citation de: mybobo le 22 avril 2014 à 21:16:14
Tu mesure la resistance de ton ampoule pilote et tu sauras  ;)

OK pour une ampoule classique mais là c'est des Led, tu penses qu'une mesure de résistance sera aussi possible de la même manière ?

Si oui je te dois une fière chandelle  rnr


:v:

mybobo

C'est une idee comme ça, j'ai pas encore regardé

jpotier

Je comprends mieux le fonctionnement de tes feux alors!!! Je suis en vacances la semaine pro je te ferais des photos de mon câblage.

Oui elle était sur le bon coin, des gens très gentils mais super dur en affaire. Pour le moment je suis en pleine motifs cosmétiques!!! Au passage petit bonjour à Philippe33 qui a racheter ma 66!!! Un vrai bijoux que je regrette encore!!! Mais les sièges autos ont eu raison de moi!!!

On va trouver!!! J y pense même en dormant de ces câblages!!!

Mustang_flht

Citation de: jpotier le 22 avril 2014 à 21:24:44

Mustang flh: je suis assez surpris du fonctionnement de tes feux!! T aurais pas une vidéo des fois?? Dans ton cas je trouve bizarre le câblage. Comment est alimenté ton cligno?Fils qui viennent de l avant??

Une photo du fonctionnement de mes feux  :-\

Mustang_flht

Citation de: jpotier le 22 avril 2014 à 22:14:14


On va trouver!!! J y pense même en dormant de ces câblages!!!

J'y pense : Jean-Guy du forum a entièrement recâblé sa 2010 en feux US : il pourra certainement te donner de précieux conseils  smk



J'ai eu du retard à l'allumage sur ce coup   LOL LOL LOL


:v:




mybobo

Montage EU classique, moi je sers de celui qui est occulté sur ton montage en antibrouillard

Mustang_flht


Sujets Similaires (5)