Concours photo 2020

Partenaires

Sur Facebook

avatar_jph

Camera de recul plus d image

Démarré par jph, 20 juin 2011 à 11:34:07

0 Membres et 1 Invité sur ce sujet

jph

Je suis en panne de camera de recul. :'(

Quand je passe la marche arrière j'ai bien le message "l'image peut être inversée"  mais pas d'image.

Matériel Pioneer AVIC-F910BT  et caméra ND-BC2

Avant que je démonte tout avez vous déja eu ce problème ?
y a t il un fusible quelque part ?

Merci de votre aide.

J'ai passé un coup de chiffon sur l'objectif cela n'a rien changé ap:lo
Une folie raisonnable à déguster sans modération.

jph

Sniff  :'(  mon post n'attire pas les foules.
C'est vrais tout le monde n'a pas un caméra de recul et en panne de surcroît
Une folie raisonnable à déguster sans modération.

Fmaxii

Citation de: jph le 22 juin 2011 à 10:42:30
C'est vrais tout le monde n'a pas un caméra de recul et en panne de surcroît

Ben ouais  :-\

Tu auras peut-être plus de chance en passant un MP vers Team AutoEspace ?

SwissCoco

Que veux tu qu'on te dise...  un fil débranché ?  Si ce n'est pas toi qui l'a installée, faut demander à celui qui l'a fait ou a un spécialiste...

->->->-> Mustang Addict  <-<-<

tybreizh29

coucou ;)

as tu bien l'alimentation électrique qui arrive sur la caméra.
si oui, tu peux la remplacer par un appareil photo avec une sortie vidéo pour vérifier si ça s'affiche
un vendeur à éviter : http://numeristock.webnode.fr

SwissCoco

ah que voilà une bonne idée !   ap:lo

->->->-> Mustang Addict  <-<-<

tybreizh29

un vendeur à éviter : http://numeristock.webnode.fr

team autoespace

Citation de: tybreizh29 le 22 juin 2011 à 12:49:24
coucou ;)

as tu bien l'alimentation électrique qui arrive sur la caméra.
si oui, tu peux la remplacer par un appareil photo avec une sortie vidéo pour vérifier si ça s'affiche

non non
sa marchera pas................ smk smk smk

team autoespace

Citation de: Fmaxii le 22 juin 2011 à 11:54:43
Citation de: jph le 22 juin 2011 à 10:42:30
C'est vrais tout le monde n'a pas un caméra de recul et en panne de surcroît

Ben ouais  :-\

Tu auras peut-être plus de chance en passant un MP vers Team AutoEspace ?

c est un grand timide il ose pas me demandez............... LOL LOL

pourtant j ai sa reponse............
ap:lo smk smk

jph

Timide non c'est pour faire profiter à tout le monde de ta réponse

Alors raconte . . .
Une folie raisonnable à déguster sans modération.

team autoespace

 LOL LOL LOL.................

bon dis moi as tu debranchez la batterie de ta voiture???

jph

NON

Parcontre dans le soft j'ai fait l'essais batterie à la place de terre (dans le cas batterie on a l'image en marche avant) j'ai remis sur terre.
Une folie raisonnable à déguster sans modération.

team autoespace

normalement dans le reglage   assure toi d avoir le reglage  camera sur marche    + 12 v

pas sur la masse....
en principe souvent la panne qd on debranche la batterie ...  la camera se remet a l arret
il faut la reactivez.....   mais si tu as pas eut d intervention sur la batterie  alors plus compliquez...

la camera c est une pioneer??

team autoespace

si ce n est pas l activation de ta camera ....  il va te falloir sortir l autoradio pour controler l entree  video....    effectivement....

la je rejoins   tybreizh29  pour faire un essai sortie de poste...

team autoespace

et pour controle de la camera serait untile de savoir la marque.....

mais en principe la panne courant c est la desactivation de la camera dans le menu....

jph

OUI la caméra est une Pionner j'ai tout acheté chez toi il y a deux ans tout fonctionne très bien sauf depuis quelques jours plus de caméra.
Une folie raisonnable à déguster sans modération.

jph

Je viens de faire quelques tests

J'ai désactivé la camera là plus de message (l'image peut etre retournée) ni d'image.
J'ai réactivé la caméra là le message (l'image peut etre retournée)  apparait à nouveau mais pas d'image.

Dans le soft je suis sur l'option terre qui fonctionne bien avec la marche arriere si je mets batterie et que je passe la marche arriere il ne se passe rien. quand je reviens au point mort là j'ai le message (l'image peut etre retournée)  sans l'image
Une folie raisonnable à déguster sans modération.

team autoespace

 smk smk.....   
1 er   tu as verifier ton reglage camera  dans le menu ??
2 iem  verifie  qd tu bascule la marche arriere  dton image change ?

Ta camera comment l avait tu brancher .... 
fil rouge  sur la marche arriere  ??   et  ta marche arriere sallume au moins??
verifie ton fil noir  connecter a la masse...
et le petit boitier interface   si le cable rca est bien branchez...

team autoespace

Citation de: jph le 22 juin 2011 à 17:56:39
Je viens de faire quelques tests

J'ai désactivé la camera là plus de message (l'image peut etre retournée) ni d'image.
J'ai réactivé la caméra là le message (l'image peut etre retournée)  apparait à nouveau mais pas d'image.

Dans le soft je suis sur l'option terre qui fonctionne bien avec la marche arriere si je mets batterie et que je passe la marche arriere il ne se passe rien. quand je reviens au point mort là j'ai le message (l'image peut etre retournée)  sans l'image

suis surpris que tu sois sur la position   terre  ...  car normalement tu devrais etre sur la position +12v
te rapell tu comment  tu a branchez le cable de la camera violet??

jph

1 er   tu as verifier ton reglage camera  dans le menu ??
Je n'ai rien concernant le réglage caméra à part
Activer desactiver, Batterie terre

2 iem  verifie  qd tu bascule la marche arriere  dton image change ?
Oui quand je passe la marche arriere si je suis sur la carte du GPS l'image change et apparait le message comme quoi l'image peut etre retournée comme avant la panne mais je n'ai pas l'image venant de la caméra.

Si je reviens au point mort l'image de la carte du GPS revient.

Je comprends que tu sois surpris que la caméra soit sur la position terre quand j'ai fais le branchement sur batterie cela ne fonctionnais pas je t'ai passé un coup de tel et tu m'as dit de mettre sur terre et tout a très bien fonctionné pendant deux ans.

Demain je démonte pour controler les connexions puis je vais vérifier que le cable qui va vers la caméra n'est plié ou coupé

Une folie raisonnable à déguster sans modération.

Sujets Similaires (5)

14707

Démarré par Hells17


Réponses: 5
Vues: 2141

30542

Démarré par Zed


Réponses: 9
Vues: 1836

3523

Réponses: 94
Vues: 18992