Concours photo

Partenaires

Sur Facebook

avatar_coco

ALPINE CDA 9886 un son de m.......... ?

Démarré par coco, 30 Juillet 2010 à 21:29:29

0 Membres et 2 Invités sur ce sujet

coco

Bein voilà mon problème ,je sort d'un dodge caliber avec une sono de 450 w (d'origine avec le pack sport) bon la dodge je l'ai déjas oublié  ;) mais pas le son ,dans ma mustang j'ai un ALPINE CDA 9886 avec cordon USB jusque la tout va bien ,mais quand je l'allume j'ai un son qui n'es pas top du tout .Dans le caliber j'avais un caisson de bass intégré dans la voiture .
j'ai regardé les baffes arrière se son des (ford 25w :'() je pense que les baffes sont à changer ,mais comment faire (il y a la moquette) et en faite il y en a combien dans la mustang  2 à l'AR et 2 à l'AV ?
MERCI pour vos conseilles
COCO  ex1t

Richard974

Ca dépend des options de ta voiture.
Elle avait quoi comme source avant le poste alpine ? un 6CD simple ou le shaker 500 ? (le 500 est monté avec des sub dans les portes avants.)
Après, comment a été fait le montage de l'alpine ? si tu as des subs dans tes portes avants et que l'installateur de ton alpine n'a pas  utilisé le bon câble adaptateur, les ampli des sub ne sont certainement pas alimentés.
A pied ...

coco

Je l'ai prise dans un garage SPORT et CLASSIC sur libourne il la fait venir des usa en à profité quelque temps il la fransisé et la mise en vente l'autoradio était déja sur la voiture et elle n'a pas de caisson à l'arrière et les baff son des FORD 25W  :-[ Il faudra surrement les changer (par quoi par exemple)

boss-302


DuDu


A vaincre sans péril on triomphe sans gloire...

Richard974

Tu réponds pas à ma question.
As-tu des sub dans les portes avant ?
A pied ...

Sujets similaires (3)