Enregistrez vous pour désactiver ce bloc

+- Annonces

Concours photo juin
Gagnant concours photo juin

Produits Forum Mustang
Boutique Forum Mustang

Auteur Sujet: question code p1000  (Lu 3631 fois)

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
question code p1000
« le: mars 20, 2012, 13:53:34 pm »
J'aurai besoin d'une précision concernant le code erreur P1000, qui intervient lorsque l'on fait une reprog ou un effacement de codes erreur.
J'ai pris connaissance de la procédure ici : http://www.obdii.com/drivecycleford.html
qui est vaguement un truc de fou quand meme ... il faut faire toutes les étapes ???


En fait, j'aimerai savoir si chez vous ce code erreur que beaucoup ont du avoir, affiche le voyant moteur ?

Car en ce qui me concerne, chez moi le voyant moteur s'affiche parfois, et en faisant le diag, j'obtiens les codes 171 et 174 (trop pauvre à cause de l'e85) et le code 1000.
Le préparateur qui me fait la reprog e85 me dit que je doit faire la procédure citée ci dessus pour effacer le code p1000 et que les codes 171 et 174 disparaitront eux aussi.

Mais je suis sceptique, car si j'ai bien compris les code p1000 n'affiche pas le voyant moteur normalement, ce qui voudrait dire que ma reprog n'est pas encore au point et que du coup j'obtiens le voyant moteur à cause des codes 171 et 174, parametres sur lesquels il faudrait retravailler la carto.
Pour moi ce n'est pas le code P1000 qui ressuscite de fausses erreurs 171 et 174. Mais est ce que je me trompe là dessus ?

je sais pas si j'ai été clair , n'hesitez pas à me dire si je dois ré expliquer ;)

merci d'avance


rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : question code p1000
« Réponse #1 le: mars 20, 2012, 14:07:05 pm »
Alors le P1000, je l'ai eu, et je l'ai effacé avec mon boitier, je suis allé faire un petit tour,  plus rien depuis...

Après faut par oublier que la Mustang n'est pas "faite" pour rouler au E85... donc faut pas s'étonner si il y a des défauts, qui reviendront sans cesse à mon avis...

Après je ne sais pas quelle utilisation tu vas faire de ton auto, mais la programmer en exclusif pour du E85, je trouve ça gonflé parce que c'est quand même pas si courant que cela.


vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question code p1000
« Réponse #2 le: mars 20, 2012, 14:14:53 pm »
Ca c'est un choix personnel , d'autant plus que comme je te l'avai dit je peux réinjecter la carto d'origine en cas de besoin, donc ça règle le problème du risque de ne pas en trouver.
En fait le problème n'est pas là, si la carto est bien faite, il ne doit pas y avoir d'erreurs.

Dans mon cas je cherche à savoir si ma carto doit etre encore ajustée, ou si les codes erreurs sont sans signification car ressuscités fictivement dans l'attente de l'accomplissement complet du cycle de tests.

NB : le fait que tu ai pu effacer le code P1000 est surprenant, visiblement le seul moyen de s'en débarrasser , c'est le fastidieux cycle de test. Est ce qu'il t'affichait le voyant moteur ??

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : question code p1000
« Réponse #3 le: mars 20, 2012, 14:26:47 pm »
J'ai eu le voyant :

Interrogation avec le diablosport :
P1000
P0506

J'ai trouvé la cause du P0506 (prise d'air sur les retours de reniflard de couvre culasse), j'ai érasé le tout, j'ai roulé 2/3 jours, j'ai refait une interro => RAS.

Pour le E85, je ne critique pas ton choix, je dis juste que la voiture n'est à priori pas faite pour ça, et tu auras beau faire ce que tu veux comme cartographie, ça "facilitera" la digestion du E85, mais cela ne rendra pas ton moteur 100% compatible pour autant.

J'ai vu passer plusieurs post de membre qui disaient qu'au bout d'un certain moment de roulage exclusivement au E85, ils avaient le voyant, et après roulage avec 2/3 plein de SP95 tout rentrait dans l'ordre.

Fais peut être cet essai, réinjecter la carto d'origine, roule sur un ou deux pleins et remet la E85.

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question code p1000
« Réponse #4 le: mars 20, 2012, 14:37:55 pm »
Tu confonds je pense avec les mecs qui roulent en e85 sans carto , ou avec "kit e85".

Si tu as une carto e85, ça doit fonctionner correctement, puisque les paramètres sensibles sont ajustés. (richesse , avance allumage etc)

A ma connaissance personne ici n'a de carto e85.
Mais oui si tu roule a + de 70% d'e85 sans modif, tu as forcement le voyant moteur car tu tourne trop pauvre, tu perd en perfs à cause de l'avance à l'allumage , et tu surconsomme. En remettant du SP ça rentre dans l'ordre. J'ai essayé un peu toutes les possibilités avant de passer à la carto donc je connais bien ces effets indésirables ;)

merci pour l'info P1000 en tout cas !

si d'autres ont un avis sur la question je suis à l'écoute !


vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : Re : question code p1000
« Réponse #5 le: mars 20, 2012, 16:56:44 pm »
J'ai eu le voyant :

Interrogation avec le diablosport :
P1000
P0506

J'ai trouvé la cause du P0506 (prise d'air sur les retours de reniflard de couvre culasse), j'ai érasé le tout, j'ai roulé 2/3 jours, j'ai refait une interro => RAS.



En fait je pense que le voyant s'etait allumé à cause du P056.
Je pense aussi que bon nombre ici ont eu , ou ont toujours , le code P1000 sans le savoir puisque en fait il n'allume pas le voyant moteur. On ne se rend compte que lorsque l'on check , souvent à cause d'un autre code erreur.

C'est ce qui ressort des recherches que j'ai effectué. Visiblement le P1000 n'allume pas le voyant. Et j'ai pu le vérifier sur la mienne. J'ai bien ce code, mais pas de voyant. Le voyant ne s'allume que lorsque les autres erreurs se rajoutent.

Ca répond en grande partie à ma question.
Ca servira peut etre à d'autres aussi ?

voila!

chris500

  • Mustangueur confirmé
  • ***
  • Messages: 76
  • Sexe: Homme
  • Lieu: aix en prov
  • Mustang: 2007 blue vista
Re : question code p1000
« Réponse #6 le: mars 20, 2012, 19:49:02 pm »
vq35vhr sait de combien tu a modifier l'avance a l'allumage, car je entrain d'étudier de faire comme toi! je pense que l'on peut ce passer de boitier e85 avec une reprog dans un diablosport!
 :v:

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question code p1000
« Réponse #7 le: mars 20, 2012, 22:39:57 pm »
je suis tout a fait d'accord, mais je n'en ai aucune idée !

j'ai le fichier d'origine , et le fichier modifié de la voiture sur l'ordi, mais il faut le bon programme pour l'ouvrir. (pour comparer)
Je ne sais pas si avec le diablosport tu pourrai l'ouvrir ! il n'y a pas d'extension aux fichiers

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question code p1000
« Réponse #8 le: mars 22, 2012, 10:12:49 am »
je pensais à un truc pour le diablosport , dites moi si je me trompe :

si on branche cet appareil sur une voiture stock , on doit avoir des valeurs à paramétrer comme on le souhaite. Peut on regarder quelles sont ces valeurs d'origine ?
auquel cas ensuite on branche l'appareil sur ma voiture qui a une carto e85 , et on constate les différences. C'est possible ? Ainsi Chris tu aurais ta réponse.

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : question code p1000
« Réponse #9 le: mars 22, 2012, 10:15:41 am »
Non non ce n'est pas comme ça que ça marche, ils ne sont pas fous !!!!

Dans tous les cas tu modifies les valeurs en + ou en - par rapport à un point "0" qui correspond à la programmation active. (sauf sur le ralenti où tu vois la valeur active)

Le truc c'est de trouver le SOFT qui permet "d'ouvrir" les fichier de reprog, mais ça j'ai pas encore trouvé...

Après je penses que pour le E85, qui a un niveau d'octane de 105 je crois (mais j'en suis pas sur), c'est un peu plus "pointu" que de simplement augmenter la valeur d'avance globale (contrairement à ce que tu fait quand tu veux utiliser une Tune 98 pour du 95, dans ce cas tu baisses juste l'avance globale et c'est bon), à mon avis il faut modifier l'avance suivant les plages d'utilisation (1000/4000 et 4000/7000)

perso je m'y risquerai pas... car si trop d'avance programmée, risque de cliquetis, et dans le cas d'une reprog je ne sais pas comment fonctionne la détection de cliquetis...

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question code p1000
« Réponse #10 le: mars 22, 2012, 10:20:01 am »
ah merde ... lol

je sais que mes fichiers s'ouvrent avec ECM titanium mais ça coute 1000 euros au bas mot.
Faudrait le trouver ailleurs ..

chris500

  • Mustangueur confirmé
  • ***
  • Messages: 76
  • Sexe: Homme
  • Lieu: aix en prov
  • Mustang: 2007 blue vista
Re : question code p1000
« Réponse #11 le: mars 22, 2012, 10:48:21 am »
faut modifier l'avance et le volume d'essence injecter!
je pense que cela peut ce calculer en partant d'un indice d'octane de 105 !comparer les valeurs entre 87/91/93 pour l'avance et mettre les parametres d'essence au maxi et baisser au fur et a mesure!

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : question code p1000
« Réponse #12 le: mars 22, 2012, 10:59:51 am »
C'est un métier motoriste, car il est possible que ça te "semble" bien et qu'en fait tu flingues ton moteur (pb de température, cliquetis que sais-je...).

Les tunes préchargées sont conçues à partir de résultats au banc de plusieurs véhicules identiques et correspondent à la "moyenne" de l'ensemble des résultats tout en conservant les marges de sécurités nécessaires.

Toutefois, vous constaterez qu'a chaque fois que vous choississez l'option "modify tune", il y a un disclaimer juste derrière dégageant le fabricant du boitier de toutes responsabilités....

Sur l'ensemble des forums (US/EU)  ils le disent bien, pour une reprog top, il faut un passage au banc pour dans un premier temps analyser les paramètres du moteur, dans un deuxième temps voir ceux sur lesquels agir et dans un troisième temps voir si tout va bien avec ces modifs pour un éventuel recalage.

Pour moi "mettre tout à fond et redescendre" c'est jouer à l'apprenti sorcier... Après vous disposez peut etre des compétences qui vont bien, Mais c'est vous qui voyez...

Framy

  • Mustangueur pilier
  • ****
  • Messages: 287
  • Sexe: Homme
  • Lieu: Val d'Europe
  • Mustang: GT 2008
Re : question code p1000
« Réponse #13 le: mars 23, 2012, 09:48:20 am »
Oui, oui, si tu as une carto E85, pas de probleme.

C'est juste un peu casse co.... si tu dois reinjecter une carto essence devant la pompe si tu n'as pas de E85 dispo.

Le code P1000 est une indication, montrant que le cycle complet de test n'est pas terminé,  il ne s'éfface pas via une quelconque interface ODB. il s'effacera une fois le cycle terminé.

Le code P1000 n'allume pas le voyant moteur.


epo78

  • Mustangueur confirmé
  • ***
  • Messages: 140
  • Sexe: Homme
  • The less is the best...!!!
  • Lieu: Maisons-Laffitte
  • Mustang: Shelby 500 GT 2007
Re : question code p1000
« Réponse #14 le: mars 23, 2012, 15:21:39 pm »
Dans la série DCT, j'ai tiré le P0101 - System too lean après une reprog avec SCT X3 (Shelby 2007)...

D'après les diverses lectures faites sur la toile, il semblerait que les causes soient multiples : MAF encrassé, fuites d'air, filtre à essence encrassé,...

Suite aux échanges sur ce même thème, l'essence utilisée (85 dans mon cas suite préco Ford) pourrait être responsable de la remontée de ce code erreur...

Malgré une première ré initialisation du code via mon SCT X3, le satané code réapparait forcément, au bout de quelques kilomètres...

Si quelqu'un a eu ce cas de figure, je suis preneur des infos qui vont bien pour éradiquer ce maudit voyant...

Merci d'avance pour vos retours d'expérience en la matière...

Bon WE à tous.

chris500

  • Mustangueur confirmé
  • ***
  • Messages: 76
  • Sexe: Homme
  • Lieu: aix en prov
  • Mustang: 2007 blue vista
Re : question code p1000
« Réponse #15 le: mars 23, 2012, 22:14:17 pm »
sur la mienne j'ai aussi de marquer system too lean mais avec le code d'erreur p0171 et p0174! ???

vq37vhr

  • Mustangueur pilier
  • ****
  • Messages: 306
  • Lieu: nord est
Re : question code p1000
« Réponse #16 le: mars 23, 2012, 22:17:41 pm »
oui c'est bien ces codes là , c'est l'e85 qui fait ça.

epo78

  • Mustangueur confirmé
  • ***
  • Messages: 140
  • Sexe: Homme
  • The less is the best...!!!
  • Lieu: Maisons-Laffitte
  • Mustang: Shelby 500 GT 2007
Re : question code p1000
« Réponse #17 le: mars 23, 2012, 22:36:54 pm »
Sur le SCT X3, il a justement la possibilité d'ajuster le taux d'octane...

Seul blême, je ne sais pas quelle valeur mettre via le SCT...

J'en ai profité pour ajuster l'option liée au modèle d'admission directe (JLT pour mon auto...).

epo78

  • Mustangueur confirmé
  • ***
  • Messages: 140
  • Sexe: Homme
  • The less is the best...!!!
  • Lieu: Maisons-Laffitte
  • Mustang: Shelby 500 GT 2007
Re : question code p1000
« Réponse #18 le: mars 26, 2012, 14:29:51 pm »
Hey everybody !!!

Après ajustement du paramètre lié à l'admission via mon programmateur SCT X3 (avant modif : stock air box, après modif : JLT FAI), le voyant "débimètre" ne s'allume plus. Pour être sûr de mon coup, j'ai balancé un nouveau check : pas de code erreur signalé...

Si ça peut aider quelqu'un...

Bonne semaine.

chris500

  • Mustangueur confirmé
  • ***
  • Messages: 76
  • Sexe: Homme
  • Lieu: aix en prov
  • Mustang: 2007 blue vista
Re : question code p1000
« Réponse #19 le: mars 26, 2012, 18:13:46 pm »
là tu me donne une piste a explorer!! c'est génial de pouvoir partager ces experiences!!! :v:

 

Sujets similaires

  Titre / Démarré par Réponses Dernier message
10 Réponses
1020 Vues
Dernier message août 15, 2010, 02:48:09 am
par boss-302
7 Réponses
2393 Vues
Dernier message octobre 28, 2010, 05:57:11 am
par le gugusse de Montauban
12 Réponses
1959 Vues
Dernier message octobre 30, 2010, 13:46:36 pm
par Mesrine
25 Réponses
1624 Vues
Dernier message janvier 31, 2011, 21:07:33 pm
par nono55
2 Réponses
3170 Vues
Dernier message avril 02, 2011, 10:22:31 am
par sayrus
code moteur

Démarré par bigoud « 1 2 » Moteur - Gén. 1

29 Réponses
3339 Vues
Dernier message avril 21, 2011, 13:22:03 pm
par bigoud
4 Réponses
1537 Vues
Dernier message juin 13, 2011, 15:30:34 pm
par JLS
5 Réponses
1735 Vues
Dernier message août 06, 2011, 10:50:21 am
par bullit1970
13 Réponses
3281 Vues
Dernier message janvier 09, 2012, 20:54:25 pm
par brett sinclair
33 Réponses
2337 Vues
Dernier message janvier 18, 2012, 13:39:36 pm
par aka

Concours photo

Concours photo.

Gagnant 2013

Concours photo 2013

Partenaires




Fred Mustang garage Ardennes




HI-FI Audio Ford Mustang







Sur Facebook


Site Meter

Powered by EzPortal
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 

Back to top