Enregistrez vous pour désactiver ce bloc

+- Annonces

Concours photo juin
Gagnant concours photo juin

Produits Forum Mustang
Boutique Forum Mustang

Auteur Sujet: Eclairage Tableau de Bord... Chercher l'erreur...  (Lu 2339 fois)

geopolux

  • Mustangueur confirmé
  • ***
  • Messages: 184
  • Sexe: Homme
  • Mustang: 1968 - L6 -Hardtop
Eclairage Tableau de Bord... Chercher l'erreur...
« le: décembre 17, 2011, 17:01:34 pm »
Pris d'une grosse motivation ce we, petit lifting de mon tableau de bord, nettoyage changement des lentilles que j'avais en stock depuis 4 mois etc...
Au passage, vu que je n'ai plus 'éclairage tableau de bord, j'en profite pour chercher d'ou ca vient:

- Démontage du switch de phare et vérif de la resistance aux bornes du rheostat. Elle varie bien quand je tourne le switch donc a prioris celui-ci fonctionne correctement.
- Remontage du switch et verif de la tension au niveau du connecteur vers le TB (fil bleu et rouge, pas le connecteur switch faisceau mais celui faisceau faisceau juste avant le TB)). J'ai une tension assez aleatoire, j'ai eu du mal a determiner si c'etait du a mes mesures (a 2 mains tourner le switch + prendre 2 points en tension c'est chaud!)
Mais j'avais une tension!

Est ce que vous avez une idee de la tension que je suis censé avoir pour l'eclairage du TB? pour moi ca allait de 40 a 300mV environ

- Demontage du TB: verif de resitance aux bornes des ampoules elles sont toutes ok (ampoules demontees pour etre sur de pas avoir de faux contacts)
- Verif de la resistance entre le connecteur et la borne de l'ampoule: ok aussi (nulle)

-enfin le connecteur a pas l'air trop oxyde, je vais quand meme essayer de lui mettre un coup de wd40 mais je pense pas que ca vienne de lui les connexions ont l'air bonnes!

Est ce qu'il y a un point que j'ai oublié de verifier? Est ce que c'est juste que j'ai une tension trop faible?  ???

Merci d'avance!!!

Thierry

  • Administrateur
  • *****
  • Messages: 38698
  • Sexe: Homme
    • Ford Mustangs à vendre
  • Lieu: NB Canada
  • Mustang: A possédé une 302 hardtop de 1969
Re : Eclairage Tableau de Bord... Chercher l'erreur...
« Réponse #1 le: décembre 17, 2011, 19:04:48 pm »
Citer
Est ce que vous avez une idee de la tension que je suis censé avoir pour l'eclairage du TB? pour moi ca allait de 40 a 300mV environ.

J'en ai aucune idée mais ca me parait bien trop faible et il n'y a qu'un fil positif qui va sur ces ampoules alors pour pouvoir mesurer la bonne tension en fonctionnement tu ne pourras pas l'avoir si le tableau de bord est démonté et n'est plus relié a la masse de la caisse. En tout cas je vois aucun fil de masse sur le schéma ci-dessous.

Sinon tu n'as pas de tension indiquée sur les ampoules du tableau de bord?


geopolux

  • Mustangueur confirmé
  • ***
  • Messages: 184
  • Sexe: Homme
  • Mustang: 1968 - L6 -Hardtop
Re : Eclairage Tableau de Bord... Chercher l'erreur...
« Réponse #2 le: décembre 17, 2011, 19:32:41 pm »
 rnr Bien vu le coup de la tension sur les ampoules je vais checker ca!

Sinon a prioris c'est pas genant que le TB soit demonte quand je prends la tension au bout de mon fil et la masse de la caisse???
C'est pour verifier que le courant arrive bien jusque la connexion faisceau/TB
Cf schéma

(sur ton schema: je mets mon voltemetre dans la fiche du connecteur situe juste a droite du switch et la masse sur la caisse)

Thierry

  • Administrateur
  • *****
  • Messages: 38698
  • Sexe: Homme
    • Ford Mustangs à vendre
  • Lieu: NB Canada
  • Mustang: A possédé une 302 hardtop de 1969
Re : Eclairage Tableau de Bord... Chercher l'erreur...
« Réponse #3 le: décembre 17, 2011, 19:46:48 pm »
Oui avec ton branchement c'est bon mais si la tension que tu as mesurée est vraiment bonne, c'est surement trop faible. Meme une lampe de poche n'a pas une ampoule avec une tension aussi basse. ???

geopolux

  • Mustangueur confirmé
  • ***
  • Messages: 184
  • Sexe: Homme
  • Mustang: 1968 - L6 -Hardtop
Re : Eclairage Tableau de Bord... Chercher l'erreur...
« Réponse #4 le: décembre 17, 2011, 20:03:50 pm »
Ok je vais creuser de ce cote la alors!
Je vais aller mesurer mes tensions au bords du rehostat!

geopolux

  • Mustangueur confirmé
  • ***
  • Messages: 184
  • Sexe: Homme
  • Mustang: 1968 - L6 -Hardtop
Re : Eclairage Tableau de Bord... Chercher l'erreur...
« Réponse #5 le: décembre 30, 2011, 01:25:30 am »
 sbhy sbhy sbhy
La j'ai besoin d'un conseil d'un elec!

J'ai refait tout proprement:
- J'ai 4 V environ en sortie de switch et aucun court circuit lorsque tout est branché
(=> si je deconnecte tous les supports du tableau de bord et que je mesure le potentiel j'ai toujours mes 4V au culot de d'importe quelle ampoule donc pas de court circuit avant les supports. Ensuite pour etre sur de pas avoir de court circuit au niveau des support je les connecte tous sur le TB et verifie que j'ai bien une resitance entre le culot de n'importe lequel et le TB, ce qui est bien le cas, s'il y avait un court circuit je n'aurais pas de resistance)

J'ai verifie mes ampoules elles sont toutes OK (pareil verif de la resistance de chacune en plus du controle visuel, toutes egales a 50 Ohms environ).

Donc: Le courant arrive bien aux ampoules et il n'y a pas de court circuit.

Cependant:
1/ Lorsque toutes les ampoules sont connectes je n'ai quasi plus de tension aux bornes de celles ci (ce qui peut paraitre normal si on calcule la resistance equivalente des 7 ampoules en parallèle, elle devient tres faible!)
2/ Pour autant le courant qui passe n'est pas assez fort pour les faires briller donc en gros ca me sert pas a grand chose!!!

J'ai checké les ampoules j'ai pas les tensions a appliquer. Et j'ai 2 manuels (Haynes + Corcoran) et aucune infos sur le voltage a appliquer a ces ampoules, la seules info (merci Haynes ca sert vachement de donner ca...sic!) c'est que ce sont des ampoules de 2cp

(pour info le cp:Candlepower (Cp)
Le candlepower est l’unité de mesure de la quantité de lumière émise par une source mais dans une seule direction.
Cp = Lux x Distance au carré.)...Cimer!

Donc autant vous dire que pour connaitre mon voltage d'ampoules c'est pas gagné...

L'info qui me faudrait c'est quel est le voltage en sortie de switch en fonctionnement normal???
Car je pense que 4-5V c'est trop peu

2/ Si c'est un pb de switch Est ce que quelqu'un a un plan electrique du switch afin que je check si ca vient de lui ou si c'est carrement autre chose?

Merci d'avance!!! ;D


Thierry

  • Administrateur
  • *****
  • Messages: 38698
  • Sexe: Homme
    • Ford Mustangs à vendre
  • Lieu: NB Canada
  • Mustang: A possédé une 302 hardtop de 1969
Re : Eclairage Tableau de Bord... Chercher l'erreur...
« Réponse #6 le: décembre 30, 2011, 03:26:05 am »
Apparement c'est une ampoule type 195 qu'il faut, tu n'as pas d'indications sur les tiennes?
http://www.ehow.com/how_7683673_change-lights-dashboard-mustang.html

Les ampoules 195 sont en 14 V:
http://www.donsbulbs.com/cgi-bin/r/b.pl/195.html

Et tout ce que je sais c'est que le transfo dans le tableau de bord sert a faire baisser la tension a 5 V sur les cadrans seulement alors tu devrais surement avoir du 12V sur tes ampoules.

Tu as controlé la résistance du potentiometre de l'interupteur de phare? C'est lui qui bien souvent provoque le faible éclairage.

 

Sujets similaires

  Titre / Démarré par Réponses Dernier message
89 Réponses
9437 Vues
Dernier message mai 09, 2014, 21:15:31 pm
par mustang66
29 Réponses
3997 Vues
Dernier message novembre 23, 2010, 22:50:26 pm
par Thierry
22 Réponses
8392 Vues
Dernier message janvier 04, 2011, 23:46:32 pm
par rikskameron
4 Réponses
777 Vues
Dernier message février 11, 2011, 16:03:54 pm
par Scott
9 Réponses
3092 Vues
Dernier message octobre 09, 2012, 23:15:53 pm
par Thierry
36 Réponses
3443 Vues
Dernier message avril 04, 2011, 06:51:09 am
par berurier
62 Réponses
3866 Vues
Dernier message mars 01, 2013, 20:42:40 pm
par jclc
14 Réponses
1205 Vues
Dernier message juin 29, 2011, 01:14:51 am
par fleau-fox
7 Réponses
478 Vues
Dernier message février 11, 2013, 14:25:43 pm
par sayrus
2 Réponses
314 Vues
Dernier message décembre 30, 2013, 08:49:42 am
par jimmy conway

Concours photo

Concours photo.

Gagnant 2013

Concours photo 2013

Partenaires




Fred Mustang garage Ardennes




HI-FI Audio Ford Mustang







Sur Facebook


Site Meter

Powered by EzPortal
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 

Back to top