Enregistrez vous pour désactiver ce bloc

+- Annonces

Concours photo juin
Gagnant concours photo juin

Produits Forum Mustang
Boutique Forum Mustang

Auteur Sujet: Branchement allumage pertronix I  (Lu 1759 fois)

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Branchement allumage pertronix I
« le: juin 20, 2013, 14:49:35 pm »
Bonjour

Je reviens sur ce sujet pleins de fois abordé, résistance ou pas résistance, bien ou pas bien... c'est toujours pas clair pour moi, j'aurais besoin de vos lumières

Je ne sais pas encore si j'ai cette fameuse résistance, mais je le saurait bientôt quand j'aurais tout retranché avec un coup de voltmètre. J'ai déjà mis le voltmètre sur la fiche + venant du contact, je pensais ne pas avoir la résistance car le voltmètre affichait 12V, mais mustanger me dit que ça ne veut rien dire car si la bobine n'est pas branchée il y aura toujours 12v même avec la résistance. Je n'arrive pas à comprendre pourquoi mais c'est pas grave je fais confiance aux pro. Une fois la bobine branchée je remettrais le voltmètre sur le plus du câble du contact. Est ce que le - de la bobine doit être connecté a l'allumeur ou dois je le débranché? Je précise que je ferais le test avec les vis platinées dans un premier temps, j'installerais l'allumage électronique après une fois que je serais fixé sur la présence de cette résistance et une fois que tout refonctionnera bien.

J'ai reçu l'allumage pertronix I, et en regardant le mode d'emplois, je vois qu'il est possible de l'utiliser avec la résistance, et qu'il y a trois schémas possible. Si je parts dans le cas ou j'ai bien cette résistance, il faudrait que j'applique le schéma 1 si je comprends bien. Est ce que cela veut dire que le câble rouge de l'allumage pertronix ne sera pas branché et restera comme ça dans le vide? C'est cela qui m'étonne vraiment. Et ou je branche le câble noir de l'allumage? Pourquoi c'est marqué "to point"

Merci pour votre éclaircissement !




jessmonnier

  • Mustangueur confirmé
  • ***
  • Messages: 22
  • Lieu: Nouméa
  • Mustang: 1966 289
Re : Branchement allumage pertronix I
« Réponse #1 le: juin 24, 2013, 02:49:27 am »
Bonjour, souhaites tu vraiment installer comme le shéma 1? Parce que moi j'ai installé en suivant le shéma n°2 et elle tourne comme une horloge.

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Re : Branchement allumage pertronix I
« Réponse #2 le: juin 25, 2013, 10:41:35 am »
Bonjour, souhaites tu vraiment installer comme le shéma 1? Parce que moi j'ai installé en suivant le shéma n°2 et elle tourne comme une horloge.

Salut

Merci pour ta réponse

En fait je suis en train de virer la résistance, du coup je vais brancher selon le schéma n°2 !

mustang66

  • Mustangueur pilier
  • ****
  • Messages: 729
  • Sexe: Homme
  • Coupé mustang 66 302 ci
  • Lieu: 78
  • Mustang: Coupé 1966 302ci
Re : Branchement allumage pertronix I
« Réponse #3 le: août 30, 2013, 21:11:21 pm »
Salut,

Peux tu me dire si ça tourne bien en virant la resistance ? Normalement tu double le courant sur le fil ??

Au plaisir de te lire.
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
Oui m'sieur !!  ;)

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Branchement allumage pertronix I
« Réponse #4 le: août 30, 2013, 21:19:59 pm »
Salut

Après avoir viré la résistance, ça à démarré nickel une fois. Mais qu'une fois, au deuxième redémarrage pas moyen de démarrer. Du coup j'ai viré les vis platinées et j'ai installé l'allumage électronique pertronix, et la niquel, démarré du premier coup, et aucun souci depuis. Je sais pas si le fait d'avoir enlevé la résistance à grillé le condo des vis platinés ou un truc comme ça. Elles était vieilles, ou peut être une coïncidence je sais pas. Mais je m'en fou je devait les enlever j'avais déjà en stock chez moi l'allumage pertronix.

mustang66

  • Mustangueur pilier
  • ****
  • Messages: 729
  • Sexe: Homme
  • Coupé mustang 66 302 ci
  • Lieu: 78
  • Mustang: Coupé 1966 302ci
Re : Branchement allumage pertronix I
« Réponse #5 le: août 30, 2013, 21:23:45 pm »
J'ai tout ça aussi en stock et je vais y regarder ce WE. Par contre qu'as tu vu comme différence avec l'installation de cet allumage electronique ?

A quelle avance as tu régler ton moteur ensuite ?

Merci
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
Oui m'sieur !!  ;)

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Branchement allumage pertronix I
« Réponse #6 le: août 30, 2013, 21:30:08 pm »
Bin ça démarre nickel a tous les coups, même si pas tournée pendant plusieurs semaines. A condition de bien pomper avant avec la pédale pour faire arriver de l'essence dans le carbu, mais c'est normal, rien à voir avec l'allumage. Mais après je pense que c'est plus à l'automne et hiver que l'on voit la différence par temps humide.

mustang66

  • Mustangueur pilier
  • ****
  • Messages: 729
  • Sexe: Homme
  • Coupé mustang 66 302 ci
  • Lieu: 78
  • Mustang: Coupé 1966 302ci
Re : Branchement allumage pertronix I
« Réponse #7 le: août 30, 2013, 21:34:58 pm »
Et pour le réglage de l'avance, tu as réglé à combien ?
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
Oui m'sieur !!  ;)

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Branchement allumage pertronix I
« Réponse #8 le: août 30, 2013, 21:36:54 pm »
Ah ou désolé, à 8°

Mais si tu as pas, faut acheter un petit compte tours pour régler correctement. Tu le branche comme ça sur la bobine, et quand tu as fini tu l'enlève

mustang66

  • Mustangueur pilier
  • ****
  • Messages: 729
  • Sexe: Homme
  • Coupé mustang 66 302 ci
  • Lieu: 78
  • Mustang: Coupé 1966 302ci
Re : Branchement allumage pertronix I
« Réponse #9 le: août 30, 2013, 21:40:26 pm »
J'ai une lampe strobo, je suis actuellement repasser à 8°, j'étais allé à 12°-13° et 37 avec le décalage max (dépression + centrifuge) , j'avais une gouache d'enfer... Tellement que la distri n'a pas aimé... j'ai du la remplacer car calage en cote sans raison (deux dents de décalées...) J'ai mis un kit double chaine et cette fois-ci, j'ai calmé le jeu, 8° c'est certes moins péchu, mais je ménage ma monture !!
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
Oui m'sieur !!  ;)

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Branchement allumage pertronix I
« Réponse #10 le: août 30, 2013, 21:45:25 pm »
Je pense que 8 est bon compromis

Après avoir mis l'allumage électronique, quand j'ai réglé l'allumage j'étais à 10° avant de passer à 8°. Quand j'accélérais brutalement (sans rouler) et que je lâchais la pédale, ça pétait dans les sorties d'échappement, c'était bon a entendre, mais pas sure que ce soit très bon.
Par contre avant d'installer l'allumage électronique je sais pas à combien j'étais. Surement autour de 8°. Ca doit être l'allumage électronique qui le décale. Mais après ça bouge plus normalement une fois re réglé

mustang66

  • Mustangueur pilier
  • ****
  • Messages: 729
  • Sexe: Homme
  • Coupé mustang 66 302 ci
  • Lieu: 78
  • Mustang: Coupé 1966 302ci
Re : Branchement allumage pertronix I
« Réponse #11 le: août 30, 2013, 21:49:56 pm »
Tu as fait comment pour virer le fil résistif, ? tu as passé un fil en direct jusqu'à la bobine ?

Tu n'as pas eu d'échauffement de cable ?
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
Oui m'sieur !!  ;)

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Branchement allumage pertronix I
« Réponse #12 le: août 30, 2013, 21:52:52 pm »
Oui j'ai repasser un câble jusqu'a la bobine.

Pas remarqué d'échauffement de câble. J'ai pris un câble de bonne section, (je sais plus combien). Il devrait pas y avoir de soucis

mustang66

  • Mustangueur pilier
  • ****
  • Messages: 729
  • Sexe: Homme
  • Coupé mustang 66 302 ci
  • Lieu: 78
  • Mustang: Coupé 1966 302ci
Re : Branchement allumage pertronix I
« Réponse #13 le: août 30, 2013, 21:58:02 pm »
En fait avec ce câblage, tu n'as plus besoin de laisser le fil qui part au relais de démarrage ?
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
Oui m'sieur !!  ;)

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Branchement allumage pertronix I
« Réponse #14 le: août 30, 2013, 23:27:03 pm »
Je ne vois pas trop de quoi tu parles. J'ai juste remplacé le fil qui contenait la resistance qui part du neiman jusqu'à la bobine par un simple fil. J'ai rien retiré d'autre. La résistance servait juste d'abaisser le voltage à 7v environ au lieu de 12v pour protéger les vis platinées.

mustang66

  • Mustangueur pilier
  • ****
  • Messages: 729
  • Sexe: Homme
  • Coupé mustang 66 302 ci
  • Lieu: 78
  • Mustang: Coupé 1966 302ci
Re : Branchement allumage pertronix I
« Réponse #15 le: août 31, 2013, 22:49:14 pm »
En fait pour permettre un démarrage plus facile, 12 volts étaient envoyés du relais de démarrage vers la bobine pendant que le démarreur était actionné. ensuite la tension passait à 7-9 volts en passant par le fil résistif. cela correspond à la petite vis de droite sur le relais de démarrage. Celui de gauche est la commande de relais de démarrage.
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
Oui m'sieur !!  ;)

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Branchement allumage pertronix I
« Réponse #16 le: août 31, 2013, 23:43:37 pm »
Ah je sais pas alors, je n'ai pas d fil qui va du relais à la bobine.

mustang66

  • Mustangueur pilier
  • ****
  • Messages: 729
  • Sexe: Homme
  • Coupé mustang 66 302 ci
  • Lieu: 78
  • Mustang: Coupé 1966 302ci
Re : Branchement allumage pertronix I
« Réponse #17 le: septembre 01, 2013, 17:18:21 pm »
en fait il va au niveau de la paroi pare feu et ensuite il repart vers la bobine.

Bon bah j'ai monté mon pertronix ce matin, mais ça va pas...

j'ai tiré un fil du neiman à la bobine, j'avais bien 12V au niveau de la bobine flam tower, le moteur démarre mais il cafouille et ne tiens pas le ralenti et cale... Je n'ai pas voulu perdre de temps et j'ai remonté l'ancien allumage. j'ai attendu & mois et demi pour pouvoir rouler avec ma mumu alors, je vais en profiter un peu... ;D :D
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
Oui m'sieur !!  ;)

Thierry

  • Administrateur
  • *****
  • Messages: 38592
  • Sexe: Homme
    • Ford Mustangs à vendre
  • Lieu: NB Canada
  • Mustang: A possédé une 302 hardtop de 1969
Re : Branchement allumage pertronix I
« Réponse #18 le: septembre 01, 2013, 17:49:44 pm »
Il y a ce sujet qui t'aidera peut etre. Il y aurait une bague qui parfois n'a pas la bonne épaisseur:
http://www.mustangv8.com/fr/electricite/demarrage-impossible-289-de-66/

ktophe

  • Mustangueur pilier
  • ****
  • Messages: 765
  • Sexe: Homme
  • Lieu: Linas
  • Mustang: Coupé 1966 V8 289
Re : Branchement allumage pertronix I
« Réponse #19 le: septembre 01, 2013, 17:55:48 pm »
Tu as bien mis la bague en plastique sous le doigt de l'allumeur?

 

Sujets similaires

  Titre / Démarré par Réponses Dernier message
19 Réponses
3053 Vues
Dernier message mai 10, 2010, 08:54:59 am
par tonton
15 Réponses
2179 Vues
Dernier message février 27, 2011, 21:07:30 pm
par JLS
7 Réponses
1750 Vues
Dernier message mars 16, 2011, 17:35:43 pm
par berurier
13 Réponses
1353 Vues
Dernier message mars 26, 2011, 15:50:40 pm
par JLS
11 Réponses
1064 Vues
Dernier message avril 10, 2011, 20:33:42 pm
par Thierry
3 Réponses
1296 Vues
Dernier message juillet 21, 2011, 18:31:36 pm
par SERGIO 52
17 Réponses
1915 Vues
Dernier message février 10, 2012, 22:35:36 pm
par MyStang67
6 Réponses
751 Vues
Dernier message novembre 06, 2012, 20:49:38 pm
par ktophe
0 Réponses
280 Vues
Dernier message juin 04, 2013, 09:27:35 am
par sayrus
0 Réponses
324 Vues
Dernier message juin 04, 2013, 14:57:24 pm
par sayrus

Concours photo

Concours photo.

Gagnant 2013

Concours photo 2013

Partenaires




Fred Mustang garage Ardennes




HI-FI Audio Ford Mustang







Sur Facebook


Site Meter

Powered by EzPortal
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 

Back to top