Enregistrez vous pour désactiver ce bloc

+- Annonces

Concours photo août
Gagnant concours photo août

Produits Forum Mustang
Boutique Forum Mustang

Auteur Sujet: clignotants restent allumés  (Lu 5980 fois)

Cyril57

  • Mustangueur intoxiqué
  • *****
  • Messages: 2607
  • Sexe: Homme
  • Lieu: Thionville (57100) / Koenigsmacker (57970)
  • Mustang: Windveil blue GT Premium 2005
Re : clignotants restent allumés
« Réponse #60 le: décembre 31, 2012, 11:51:47 am »
J'ai déjà echangé ma SJB (GT 2005) avec celle d'une V6 de 2007 (donc pression de pneu et Sirius en plus de la mienne et ABS/TCS en moins), il n'y avait aucun soucis de gestion pour les voitures.
Cyril

Mustang 2005 GT Premium à vendre - Me contacter en MP

rikskameron

  • Mustangueur intoxiqué
  • *****
  • Messages: 1625
  • Sexe: Homme
  • Lieu: Paris
  • Mustang: Mustang GT/CS 2007 Convertible
Re : clignotants restent allumés
« Réponse #61 le: décembre 31, 2012, 12:00:27 pm »
Cool, donc qui peut le plus peut le moins... Dans l'autre sens, ça ne doit pas être le même délire du coup!
T00 Fun T0 b3 Serious ;)

fastback BW

  • Mustangueur confirmé
  • ***
  • Messages: 208
  • Sexe: Homme
  • Lieu: Gironde
  • Mustang: 2006 v6
Re : clignotants restent allumés
« Réponse #62 le: janvier 01, 2013, 15:08:55 pm »
Bonne année

j'ai reçu le composant hier. résultat rien ne s'allume, pas plus en cligno qu'en warning.
0v en sortie. le composant n'est pas le bon.

1 découpe des pattes

2 Soudage


Le composant que nous cherchons à des propriétés mystères.
@+


 
Avaler les miles

Fmaxii

  • Forum Mustang Team
  • *****
  • Messages: 4447
  • Sexe: Homme
    • CONVERTIBLE TEAM
  • Lieu: Rennes
  • Mustang: GT/CS Cab. 2007
Re : clignotants restent allumés
« Réponse #63 le: janvier 01, 2013, 15:33:40 pm »
 evl2
dommage...

silver

  • Mustangueur intoxiqué
  • *****
  • Messages: 1711
  • Sexe: Homme
  • Président du comité anti feux euro
  • Lieu: 33
  • Mustang: Dodge Challenger SRT8
Re : clignotants restent allumés
« Réponse #64 le: janvier 01, 2013, 16:22:57 pm »
Mince alors  :-\

Si je résume
Ancien composant tout reste éclairé
Pas de composant tout est éteint
Nouveau composant tout est éteint

 ???

Donc soit le composant est pas le bon, soit mal soude, soit je sais pas

N abandonnes pas les pro vont arriver

Framy

  • Mustangueur pilier
  • ****
  • Messages: 288
  • Sexe: Homme
  • Lieu: Val d'Europe
  • Mustang: GT 2008
Re : clignotants restent allumés
« Réponse #65 le: janvier 02, 2013, 16:50:38 pm »
Plutot étonant que rien ne se passe, j'imagine pas une seul seconde FORD modifier le firm-factor d'un composant.

1 - Bien vérifier les soudures
2 - Donner précisement le protocole de test avec l'ancien composant entre QUOI et QUOI tu as du jus
3 - Faire une mesure complete au niveaux des broches cligno allumé ET cligno éteint.



fastback BW

  • Mustangueur confirmé
  • ***
  • Messages: 208
  • Sexe: Homme
  • Lieu: Gironde
  • Mustang: 2006 v6
Re : clignotants restent allumés
« Réponse #66 le: janvier 02, 2013, 17:02:00 pm »
J'ai bien évidemment tout contrôlé et même essayé deux composants au cas ou un serait deffectueux.

Actuellement moins le temps de m'en occuper, j'ai envie de déssouder le composant côté gauche qui fonctionne pour le souder côté droit HS. Souder côté gauche un VN750.

@+
Avaler les miles

rikskameron

  • Mustangueur intoxiqué
  • *****
  • Messages: 1625
  • Sexe: Homme
  • Lieu: Paris
  • Mustang: Mustang GT/CS 2007 Convertible
Re : clignotants restent allumés
« Réponse #67 le: janvier 02, 2013, 17:34:44 pm »
fait ch... mais je m'en doutais!!!  sbhy sbhy

T00 Fun T0 b3 Serious ;)

tybreizh29

  • Wiki Editor
  • *****
  • Messages: 2240
  • Sexe: Homme
  • Lieu: Gif sur Yvette, 91, France
  • Mustang: GT 2008
Re : clignotants restent allumés
« Réponse #68 le: janvier 03, 2013, 11:25:40 am »
dessoudes donc le composant et fait comme si c'était toi la SJB.

tu mets du 12V sur la patte 5 (côté circuit imprimé (CI) ;) ) et tu vérifies que ça s'allume.

vérifies que la patte 1 est bien à la masse.

ensuite si ça s'allume, regardes sur la patte 2 que quand tu veux allumer il y a bien du 12V.

si oui il faut que tu suives les fils sur le CI et que tu trouves les deux résistances qui servent de fusible connectées aux pattes 2 et 4.

le composant tu peux le tester tout seul, avec une pile de 9v et une ampoule + résistance ça ira bien

http://osaveursmaison.fr/ (en chantier, c'est le début ...)

Framy

  • Mustangueur pilier
  • ****
  • Messages: 288
  • Sexe: Homme
  • Lieu: Val d'Europe
  • Mustang: GT 2008
Re : Re : clignotants restent allumés
« Réponse #69 le: janvier 03, 2013, 14:01:30 pm »
dessoudes donc le composant et fait comme si c'était toi la SJB. .........

++++++ 1

Je voulais en venir a ce(s) genres(s) de test(s) quand je parlais de protocole, mais bon ....

tybreizh29

  • Wiki Editor
  • *****
  • Messages: 2240
  • Sexe: Homme
  • Lieu: Gif sur Yvette, 91, France
  • Mustang: GT 2008
Re : clignotants restent allumés
« Réponse #70 le: janvier 03, 2013, 14:08:32 pm »
j'avais supposé qu'il avait fait ce que tu disais, surtout vérifié les soudures car sur les photos on voit des éclaboussure de soudure et une résistance me semble bizarre.
j'aurais aussi viré l'ancien composant en enlevant le vernis.
http://osaveursmaison.fr/ (en chantier, c'est le début ...)

Cyril57

  • Mustangueur intoxiqué
  • *****
  • Messages: 2607
  • Sexe: Homme
  • Lieu: Thionville (57100) / Koenigsmacker (57970)
  • Mustang: Windveil blue GT Premium 2005
Re : Re : clignotants restent allumés
« Réponse #71 le: janvier 03, 2013, 14:27:46 pm »
dessoudes donc le composant et fait comme si c'était toi la SJB.

tu mets du 12V sur la patte 5 (côté circuit imprimé (CI) ;) ) et tu vérifies que ça s'allume.

vérifies que la patte 1 est bien à la masse.

ensuite si ça s'allume, regardes sur la patte 2 que quand tu veux allumer il y a bien du 12V.

si oui il faut que tu suives les fils sur le CI et que tu trouves les deux résistances qui servent de fusible connectées aux pattes 2 et 4.

le composant tu peux le tester tout seul, avec une pile de 9v et une ampoule + résistance ça ira bien

J'ai pas tout compris car si tu te positionne comme étant la SJB, tu dois tester le composant en amenant du 12V en patte 2 car la SJB fourni au composant une tension en 2 pour qu'il s'active et donne le signal en output 5 non?

Ou alors, il faut souder un fil 12V directement sur la SJB là ou auparavant il y avait la patte 5 du composant et on doit vérifier si le cligno droit reste allumé?
Cyril

Mustang 2005 GT Premium à vendre - Me contacter en MP

tybreizh29

  • Wiki Editor
  • *****
  • Messages: 2240
  • Sexe: Homme
  • Lieu: Gif sur Yvette, 91, France
  • Mustang: GT 2008
Re : clignotants restent allumés
« Réponse #72 le: janvier 03, 2013, 16:22:14 pm »
tu as oublié que le composant est enlevé ;)

tu mets juste +12V sur la vraie alimentation des clignotants donc là où est soudé la N°5 , on est d'accord :)
http://osaveursmaison.fr/ (en chantier, c'est le début ...)

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : clignotants restent allumés
« Réponse #73 le: janvier 04, 2013, 20:59:56 pm »
Salut à tous,

J'ai acheté des ampoules LED pour "soulager" un peu ma SJB, lors du remplacement j'ai l'ampoule droite qui reste allumée...(invisible avec les ampoules à incandescence...)

Je me mets dès dimanche à chercher la fouite... Il me semble que mes cligno sont repiqués direct depuis les avants...

merci d'avance pour vos idées.

Ce que j'ai déjà fait :
- je n'ai pas ce pb sur les clignos avant et le répétiteurs qui sont à LED aussi
- j'ai mesuré, à droite 7V à gauche 0.6V
- Lorsque je débranche le faisceau AR de droite, j'ai le répétiteur qui s'allume


Fmaxii

  • Forum Mustang Team
  • *****
  • Messages: 4447
  • Sexe: Homme
    • CONVERTIBLE TEAM
  • Lieu: Rennes
  • Mustang: GT/CS Cab. 2007
Re : Re : clignotants restent allumés
« Réponse #74 le: janvier 04, 2013, 21:29:57 pm »
Salut à tous,

J'ai acheté des ampoules LED pour "soulager" un peu ma SJB

Je viens tout juste d'en commander y'a pas 10 minutes, pour les feux stop/position... C'est que ça commence à me faire peur ces histoires là !!
Mais si en mettant des Leds on constate d'autres Pbs.... Pas cool...
Ce sont les Leds pour les clignotants qui te posent Pb?



rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : clignotants restent allumés
« Réponse #75 le: janvier 04, 2013, 21:50:36 pm »
je me suis fait un pack complet led :

Clignotants AV => c'est OK
Clignotant AR (euro) => non ok sur le droit

j'attends les stop/position arrière, feux de gabarits, plaque etc...

fastback BW

  • Mustangueur confirmé
  • ***
  • Messages: 208
  • Sexe: Homme
  • Lieu: Gironde
  • Mustang: 2006 v6
Re : clignotants restent allumés
« Réponse #76 le: janvier 06, 2013, 19:34:18 pm »
Pas beaucoup de temps pour m'occuper de la stang, je continurai de chercher la panne. En attendant j'en ai acheté une sur ebay à 150€ (même réf.

Je vous tiens au courant ;)
Avaler les miles

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : clignotants restent allumés
« Réponse #77 le: janvier 12, 2013, 18:27:01 pm »
Salut à tous,

J'ai acheté des ampoules LED pour "soulager" un peu ma SJB, lors du remplacement j'ai l'ampoule droite qui reste allumée...(invisible avec les ampoules à incandescence...)

Je me mets dès dimanche à chercher la fouite... Il me semble que mes cligno sont repiqués direct depuis les avants...

merci d'avance pour vos idées.

Ce que j'ai déjà fait :
- je n'ai pas ce pb sur les clignos avant et le répétiteurs qui sont à LED aussi
- j'ai mesuré, à droite 7V à gauche 0.6V
- Lorsque je débranche le faisceau AR de droite, j'ai le répétiteur qui s'allume



Bon c'est réglé, plus de clignotant à droite, ça sent la SJB dans le cul ...

silver

  • Mustangueur intoxiqué
  • *****
  • Messages: 1711
  • Sexe: Homme
  • Président du comité anti feux euro
  • Lieu: 33
  • Mustang: Dodge Challenger SRT8
Re : clignotants restent allumés
« Réponse #78 le: janvier 12, 2013, 19:49:13 pm »
Mince  :(

rvrsra

  • Mustangueur intoxiqué
  • *****
  • Messages: 12207
  • Sexe: Homme
Re : clignotants restent allumés
« Réponse #79 le: janvier 12, 2013, 20:28:29 pm »
j'ai trouvé quelques SJB d'occaz autour de 130 $, ce qui est sur c'est que ma voiture a mal été européanisée en Angleterre, car "tirage" directd'un cable depuis les clignos avants.

sachant que de toutes manière ma SJB n'a pas été reprogrammée pour on auto (DRL et pas prise en compte de l'absence d'alarme).

Donc les options qui s'offrent à moi sont :

1)je prends une SJB d'occaz, je remplace les ampoules avant et arrière par des LED, ce qui me fait au plus 10W (2 av, 3 ar et au pire 5 le lateral) sur l'alim au lieu de 21 W et là je devrais être tranquille (est ce que j'ai bon ?).

2) je prends une SJB d'occaz je fais recabler proprement les clignos avec relais et tout (mais ça je ne sais absolument pas faire)


 

Sujets similaires

  Titre / Démarré par Réponses Dernier message
67 Réponses
9029 Vues
Dernier message août 31, 2013, 12:50:06 pm
par sisco73
0 Réponses
1333 Vues
Dernier message juin 08, 2010, 23:02:58 pm
par kerosene
0 Réponses
796 Vues
Dernier message août 23, 2010, 09:02:18 am
par PHIL
5 Réponses
1949 Vues
Dernier message juin 26, 2011, 15:36:22 pm
par corsa_c_16s
45 Réponses
2039 Vues
Dernier message mars 06, 2012, 20:04:28 pm
par chloso69
36 Réponses
3190 Vues
Dernier message août 29, 2013, 19:52:24 pm
par rikskameron
21 Réponses
1093 Vues
Dernier message août 18, 2014, 14:12:08 pm
par donovan222
2 Réponses
532 Vues
Dernier message février 02, 2013, 14:55:54 pm
par Thierry
3 Réponses
220 Vues
Dernier message mars 16, 2014, 18:03:40 pm
par f4u1a
6 Réponses
245 Vues
Dernier message avril 18, 2014, 19:58:26 pm
par Doc95

Concours photo

Concours photo.

Gagnant 2013

Concours photo 2013

Partenaires




Fred Mustang garage Ardennes




HI-FI Audio Ford Mustang







Entretien, préparation, restauration Ford Mustang

Sur Facebook


Site Meter

Powered by EzPortal
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 

Back to top