Author Topic: 73 Mustang Not Starting HELP!!!!!!!!!!!!!!!!!!  (Read 4249 times)

jemoore24

  • Jr. Member
  • **
  • Posts: 17
73 Mustang Not Starting HELP!!!!!!!!!!!!!!!!!!
« on: May 15, 2008, 08:42:11 PM »
I purchased a 1973 Mustang Coupe. It didnt come with a starter selenoid on it. We put one on, put new battery on. It Ran a couple times. Now it doesnt. We then put in new plugs wires,distribur cap,rotor,selenoid, points kit. It has new fuel tank,fuel pump, and pick up, New fuel lines. There is gas in the carb. Seems like no spark! Just cranks with out firing. Plenty of gas gets flooded eventually.  Can anyone help! I hate to pay for a tow and service.

Soaring

  • Global Moderator
  • *****
  • Posts: 4279
  • Gender: Male
  • 1965 Mustang coupe 289, '03 Mach1, 03 Lariat
  • Mustang: 1965 coupe 289, and 2003 Mach1
  • Daily driver: '03 Ford F-150 Lariat
  • Location: Wimberley, Texas
Re: 73 Mustang Not Starting HELP!!!!!!!!!!!!!!!!!!
« Reply #1 on: May 15, 2008, 08:57:20 PM »
Look in the direction of your brake Master cylinder for a master cable that connects at the firewall.  There are two of them.  Make sure both of those master cables are connected really well.  Also check that your coil wire is seated in the coil.  Bottom line is to check the connections of all your firing mechanisms since you are obviously getting fuel but not fire.  Throw those damn points away and get a pertronix electronic system. 

Russ

  • The one to watch for
  • Global Moderator
  • *****
  • Posts: 450
  • Gender: Male
  • I am part of the 2 percenters in America
    • http://www.geocities.com/mustangmafia_ky2/
  • Mustang: 1973 FORD MACH ONE
  • Location: Junction City KS / Afgan/ Iraq/ ????
Re: 73 Mustang Not Starting HELP!!!!!!!!!!!!!!!!!!
« Reply #2 on: May 16, 2008, 04:30:57 PM »
Soaring is correct, get rid of the points, but a easy way to find out if you are getting spark is take off front Driverside plug wire and put a screw driver in it and put it next to the spark plug. Then, have a buddy unless you are fast, start the car and watch to see if there is spark. If so then you might have throw off your advance on your distibutor, whether or not that may that happen who knows but you have messed with it alot and that could help. You might want to make sure that you put the wires on correctly, not saying anything but it happens to the best of us. Let me know either way. STANG OUT

Soaring

  • Global Moderator
  • *****
  • Posts: 4279
  • Gender: Male
  • 1965 Mustang coupe 289, '03 Mach1, 03 Lariat
  • Mustang: 1965 coupe 289, and 2003 Mach1
  • Daily driver: '03 Ford F-150 Lariat
  • Location: Wimberley, Texas
Re: 73 Mustang Not Starting HELP!!!!!!!!!!!!!!!!!!
« Reply #3 on: May 16, 2008, 05:05:52 PM »
Double check your wires going into the distributor for fire voltage with the key on.  Also, make sure you have all the wires hooked up correctly to the alternator and to the starter solenoid. 
http://www.cjponyparts.com/NewTechAltWiring.aspx

Mark57

  • Jr. Member
  • **
  • Posts: 20
  • Gender: Male
Re: 73 Mustang Not Starting HELP!!!!!!!!!!!!!!!!!!
« Reply #4 on: June 01, 2008, 12:26:34 AM »
Get yourself a schematic diagram for your Mustang. Then check the ignition switch to see if you have a completed circuit thru the coil to achieve a spark.

 

+-Navigation

Other languages
ESPANOL
FRANCAIS
Soaring
Soaring
In memory of our moderator Glen Wren AKA Soaring
1943-2011
Links



Dallas Mustang


Menu
LO-FI Version
Mustang classifieds
Muscle car classifieds
Classic Mustang FAQ


Mustangs for sale


Top Posters

Soaring
Posts: 4279
Thierry
Posts: 1379
66GTKFB
Posts: 845
rmodel65
Posts: 681
Jeff73Mach1
Posts: 471

Used Cars for sale - Ford Mustang classifieds - Forum Camaro FR

Powered by EzPortal