Forum > Classic Mustang Technical forum

68 Trunk Wiring ? Need help

(1/1)

viperrick:
I am new to this Forum so please be patient. I am reaching out to you mustang owners as I am trying to finish a restoration which started 25 years ago before my memory became clouded. Shes a 68 S code GT Convertible built in July of 68. I am trying to intall the rear wiring harness from the dash to the trunk but I can't find the yellow w/ white stripe lead for the fuel tank sending unit. I remember taking the plug and wire out of the trunkk two decades ago but now can't find it. Everone tells me it should be part of my wiring harness but it's not. No yellow lead from the dash is part of this harness. I have a green, orange and two black wires coming from two piggtail connectors in the dash. One has the green and orange lead the other has two black wires. I took a look at a junker 68 coupe on friday and saw the yellow lead coming from the gas tank sending unit up along the passanger side rear wheel housing and it disappered behind the rear arm rest panel. I also saw a junker 67 coupe with the main harness and a secondary wire containing the yellow wire right above the drivers wheel house. Regardless whats correct for my car? I can't find my yellow wire so if anyone knows what I should have it, it would be greatly appreciated.   

Soaring:
The sending unit wire is definitely a part of the rear wiring harness.  It goes from the tank to the passenger side wheel well, then crosses over to the trunk and and goes under the mat, then up to the top of the driver's side wheel well where it joins the rest of the rear wiring harness that goes under the scuff plate and behind the kick panel where it connects to the dash components. 

viperrick:
Soaring thanks for the responce however considering that my harness doesn't seem to have the yellow wire as part of the harness at the dash connection point I am wondering if it is different for cars with the optional tach dash cluster. Maybe more similar to the set up I saw in the junker 68 coupe. It didn't have the dash cluster so I couldn't tell if it had the tach but I believe it did have a console. I have some pics that i took of the two cars I saw on friday and would be happy to forward them on to you if you PM me. Thanks for the help so far. Just trying to finish her up this summer.

viperrick:
Soaring I did receive your PM however I can't respond to it because the site will not allow me. I don't know if I have access to do so. In the e-mail prompt I received there was a sym__tico.ca address attached. If I sent it there would you get it?

Soaring:
My email addy is glenwren8216@hotmail.com

Navigation

[0] Message Index

Go to full version